Recherchez dans la Communauté

Vous avez une question ?

Interrogez la communauté

internet & fixe Livebox 5

Suite au changement de firmware (2.5.10) cette nuit, la fonction loopback ne fonctionne plus

M0RaLes
contributeur confirmé
contributeur confirmé
2 684  

Re: Re : Bonjour problème loopback

Bonjour,

 

J'ai bien compris votre réponse.


La solution que vous proposez n'est en l'état pas acceptable.

 

Ce firmware n'a vraisemblablement pas été testé avant d'être diffusé (d'ailleurs, ce problème a déjà été observé avec le firmware 2.5.10 de la livebox5), vous ne pouvez pas proposer de méthode de retour arrière (il serait temps de vous en soucier : le jour où vous déployez un firmware qui bloque tous les accès ... quelle belle publicité) et au final impossible d'avoir une date de disponibilité pour la MAJ.


Qui a donné son Go en CAB pour le déploiement de ce firmware au niveau national ?

Vous avez des OPS dans l'équipe de Dev ?...

Un client Orange mécontent

>=o(

polvinsky
contributeur
2 457  

Re: Re : Bonjour problème loopback

Bonjour,

 

oui c'est quand même invraisemblable qu'on se tape une une MAJ forcée sans prévenir ! 

 

comment on fait pour downgrade ?

roudaer2
contributeur
2 215  

Re: Suite au changement de firmware (2.5.10) cette nuit, la fonction loopback ne fonctionne plus

Même problème pour moi, Livebox 4, firmware 3.103.16 , loopback ne marche plus sur port 443.

Les spécialistes d'Orange, vous testez vos firmwares avant de les updater ?????????????

J_C_B
contributeur
2 182  

Re: Suite au changement de firmware (2.5.10) cette nuit, la fonction loopback ne fonctionne plus

Bonjour, vous pouvez utiliser un Pi-Hole qui va gérer les DNS/DHCP et qui a une option spécifique 'Local DNS'. Par contre il faut quelques connaissances linux pour que le décodeur TV fonctionne. J'utilise cette solution depuis longtemps, tout fonctionne (Mais je le répète il faut être plutot technique pour la partie TV ;-) )

i20
contributeur
1 667  

Re: Suite au changement de firmware (2.5.10) cette nuit, la fonction loopback ne fonctionne plus

Bonjour,

Je suis ce topic depuis la malencontreuse màj 3.103.16 qui pour moi comme pour beaucoup d'autres a cassé le loopback.

Bon, maintenant j'ai un autre soucis qui viens s'ajouter à ça, j'utilise No-IP comme DynDNS, il est configuré sur la box depuis plus d'1 an sans aucun soucis, sauf que voilà, depuis aujourd'hui le nom de domaine de mon équipement est systématiquement résolu à 127.0.0.1 que ce soit en local ou depuis l'extérieur, du coup je vais voir sur mon compte No-IP et là surprise ! Le dernier update de l'IP fait par la box le matin même est avec la valeur 127.0.0.1 CQFC (Ce Qui Fait ****)

Du coup ma question est très simple : quoi est le **bip** ?

Quelqu'un d'autre rencontre t'il le même soucis que moi ? Je trouve que ça flaire bon le 3.103.16 cette histoire mais je peux me tromper...

Daniel35
#TopMembre
#TopMembre
1 622  

Re: Suite au changement de firmware (2.5.10) cette nuit, la fonction loopback ne fonctionne plus

Bonjour @i20 

 

Parmi les nombreux bugs du dernier firmware des LB4 celui-là n'a pas encore été signalé. Mais on n'est pas à l'abri.

Fais un essai de renouvellement d'IP après avoir vérifié ta règle DynDns, via Redémarrer de l'interface Livebox, et regarde chez No-Ip.

Si idem, ça craint.!

Perso LB3/play. Je ne peux reproduire. Un autre membre peut-être.?

 

Cordialement
Daniel35
.

«Une erreur peut devenir exacte selon que celui qui l'a commise s'est trompé ou non» Pierre Dac
i20
contributeur
1 580  

Re: Suite au changement de firmware (2.5.10) cette nuit, la fonction loopback ne fonctionne plus

@Daniel35 Merci pour ton aide !

Effectivement un simple redémarrage de la box a suffit à régler le soucis, la bonne IP a été push chez No-IP !

J'ai honte de pas y avoir pensé plus tôt mais je suis tombé sur ce pb à froid et le loopback + ça j'avoue que la grogne montait x)

En revanche ce push de 127.0.0.1 reste mystérieux, si jamais qqn a le même problème, pensez à redémarrer

jojcoop
contributeur
1 065  

Re: Suite au changement de firmware (2.5.10) cette nuit, la fonction loopback ne fonctionne plus

C'est quand même grave que ce ne soit pas traité en urgence même si c'est noel. Les sites que j'héberge en https ne sont plus accessible du tout à cause du probleme de certificat. La solution proposée (faire pointer le port 443 interne vers un nouveau port externe) implique d'acceder aux sites en spécifiant le nouveau port externe dans l'addresse, comme par example monsite.com:port au lieu de monsite.com. Ce n'est donc pas une solution viable !  La seule solution qui fonctionne pour moi est de mettre mon serveur dans la DMZ mais cela est très dangeureux !

 

J'ai voulu passez chez free mais apparement orange a le monopole de la fibre dans mon immeuble pendant encore un moment

 

je ne sais pas comment faire

AustinF
contributeur confirmé
contributeur confirmé
1 015  

Re: Suite au changement de firmware (2.5.10) cette nuit, la fonction loopback ne fonctionne plus


@jojcoop  a écrit :

J'ai voulu passez chez free mais apparement orange a le monopole de la fibre dans mon immeuble pendant encore un moment

Il n'y a pas de monopole de la fibre... Après les autres opérateurs ne sont peut-être pas encore présents.

GLV69
contributeur
873  

Re: Suite au changement de firmware (2.5.10) cette nuit, la fonction loopback ne fonctionne plus

Est-ce que par hasard un "vrai" technicien d'Orange lirait les différents forums et prendrait en compte les difficultés rencontrées par les utilisateurs ??? Ce problème de loopback qui ne fonctionnait plus avec la livebox 5 et maintenant la 4 est très pénalisant pour beaucoup. Les solutions palliatives sont soit dangereuses (DMZ) soit usines à gaz (DNS). 

A quand la mise à jour de nos livebox pour retrouver un fonctionnement "sain" ?

Vous avez une question ?

Interrogez la communauté

Déjà 650150 membres inscrits 🧡

1112 personnes actuellement en ligne

Tous les membres en ligne