Recherchez dans la Communauté

Vous avez une question ?

Interrogez la communauté

TV d'Orange TV par ADSL et Fibre

EDID 2.0 KEZAKO???

ClaymorBull
contributeur
398  

EDID 2.0 KEZAKO???

Bonjour,

Je possède une TV dernière génération de marque JVC LT-55HW97U 4K. Achat 2 ans 

8 mois auparavant un matin j'étais tranquillement en train de regarder les infos avec ma petite tasse de café. D'un coup je lève la tête, plus de signal sur le téléviseur avec orange. Après des arrachements capillaire. Le service client me change 3 à 4 fois la LiveBox rien n'y fait, pas de signal. j'achète de nouveaux câble HDMI, rien. Un technicien Orange est venu 2 fois toujours rien, même en refaisant toute une installation de prise électrique nickel, soi disant problème de fréquence, toujours  rien. Pourtant sur chaque source  HDMI au nombre de 3 j'ai aucun problème avec la console XBOX ou mon Home cinéma Blue ray, j'ai branché la Livebox sur c'est trois port HDMI..... rien, j'ai débranché la LiveBox pour la brancher sur mon PC du premier coup les chaînes fonctionnent, dans le même temps je débranche le tous et je rebranche sur ma TV.......pas de signal. J'ai réinitialisé  ma TV en mode constructeur, avec branchement sur internet......rien.  Pas de mise a jour même avec une clé USB, firmware introuvable. Une solution barbare pour chaque utilisation du bouquet, actionner le bouton d'allumage de la LiveBox et attendre à chaque fois l'installation. Après un méchant flash vert j'obtient une réception de très mauvaise qualité et si par malheur une coupure de courant ou une maladresse avec la télécommande sur le bouton on/off. Je devais refaire ma manip de même avec le téléviseur, changer de port HDMI (plus de signal, quand tu reviens sur HDMI1, obliger de refaire la manip). Un jour je réinitialise de nouveau la télévision ( avec une perruque n'ayant plus de cheveux) en mode constructeur et là !! j'en ai presque pleuré, l' image du Bouquet orange est apparu et j'éteignais et rallumai sans problème télé et LiveBox. Mais 2 semaines plus tard  le problème est revenu mais la; plus rien n'y fait même avec ma technique, aujourd'hui je suis obligé de regarder le bouquet orange avec un câble branché sur un PC portable et devinez quoi sur le port HDMI1.  Regarder la télévision avec un fil qui pend dans le salon avec une image des plus, bref vous m'avez compris.  Alors je retourne dans la configuration de la télé et découvre par hasard " HDMI  par défaut, EDID 1.0 EDID 2.0 " quand j'actionne ce dernier EDID 2.0 le bouquet apparaît mais le signal s'en va en cas de changement de canal HDMI ou extinction du téléviseur donc surtout ne rien toucher pas même la télécommande TV ou jouer avec la console au risque de perdre le signal de la Livebox. Malheureusement j'ai eut une coupure de courant et vous connaissez déjà la suite. Alors comme vous l'avez constaté j'ai tous essayé.  Il me reste 3 solutions soit jeter une télévision qui fonctionne mais sans la Livebox, acheter une nouvelle TV au risque de devoir supporter de nouveau ce problème même avec une TV neuve, acheter un adaptateur pour supporter cette fréquence inconnu, ou bien déposer la Télévision chez un réparateur et me faire croire qu'il à changer une carte mère défectueuse. Alors avant de faire tous cela j'ai préféré écrire mon problème des fois que.... 

 

Merci d'avance..

3 RÉPONSES 3
fredolerouge
#TopMembre
#TopMembre
359  

Re: EDID 2.0 KEZAKO???

salut @ClaymorBull 

 

je penche pour un changement de réglage au niveau de la TV parce que côté décodeur, ça n'a pas bougé

 

je pense qu'il s'agit du protocole de négociation HDCP (protocole HDMI)

 

alors tu vas devoir trouver un moyen de forcer le bon mode de manière permanente

 

le souci, c'est que chaque marque semble faire sa petite cuisine avec le protocole HDCP, alors que côté décodeur, il est appliqué de manière stricte, comme prévu dans la norme

 

sachant que côté marques, seuls LG, Samsung et Sony font tout de A à Z, de la dalle au châssis électronique, les autres font de l'assemblage

 

Le monde est partagé en 10 catégories de personnes, ceux qui comprennent le binaire et les autres.
Oxytv
incollable
incollable
336  

Re: EDID 2.0 KEZAKO???

Bonjour, 

 

@ClaymorBull  tu parle de livebox mais pas du décodeur ( certains étant limité au HDMI 1.x ) 

 

Ta TV comment sont configurer les sortie HDMI ? Si dernier décodeur uhd faut activer dans les options de la TV sur la sortie HDMI le mode HDMI 2.x ou uhd color... Sa dépend des marque le nom sur marche et non sur auto source de beaucoup d erreur.

 

De plus TV de déjà 2 ans sur tes sortie HDMI peu être 1 seule sur les 3 ou 4 peu fournir du HDMI 2.0 ou équivalent en nom selon la marque ( fouille la doc ou les forum de la TV ) les autres sortie fournissant peu être seulement du HDMI 1.x

 

En plus de tous sa il faut un bon câble HDMI 2160p ou higth speed dans les 7 euros chez les géants du e-commerce, celui d orange du dernier décodeur ne faisait passer que du HDR 10 sur ma Shield et pas le dolbyvision mais normalement il est suffisant même si loin d être au top, le changer par un higth speed ou 2160p ne fera pas de mal.

 

Après si ta un vieux décodeur limiter au HDMI 1.x et que ton fabriquant de TV a via un firmware mise à jour upgrader les ports HDMI en 2.0 sans possibilité de les rétrograder en 1.x se qui a du sens en 2021 cette norme étant obsolète on va vers le HDMI 2.x maintenant il te faut demander un décodeur plus récent le dernier uhd.

 

Enfin je te laisse faire tes recherches sur tous sa en fonction de ta TV sur les modes HDMI 2.0 ou étendue ou uhd color ... Selon le nom donner par ton fabriquant de TV et ton type de décodeur vérifiée dans les spécifications se qu il sort en HDMI si limiter au 1.x ou 2.0 pour le dernier.

 

En gros si décodeur limiter au HDMI 1.x faut rétrograder ta sortie HDMI si le système le permet en mettant le mode HDMI 2.0 ou uhd color ou étendue ... Sur arrêt 

 

Si décodeur le dernier uhd via fibre faut activer se mode en étant sur une entrée de la TV qui le permet avec se mode activé et un câble HDMI certifié higthspeed hdmi2.x ou 2160p en bonne état suivi peu être d une réinitialisation du décodeur pour être sûr que tous les paramètres sois bien pris en compte et appliquer, d ailleurs dans se mode a mon départ d orange le décodeur dans le menu donner le HDR 10 pour le dolbyvision j en ai jamais vu la couleur peu être que maintenant sa existe je suis plus du tous l activités et les évolutions d orange pour être honnête, je lis juste de temps en temps le forum en temps perdu à passer.

 

Bonne journée.

 

 

Kaleigh
super fan
super fan
328  

Vous avez une question ?

Interrogez la communauté

Déjà 650997 membres inscrits 🧡

783 personnes actuellement en ligne

Tous les membres en ligne