Recherchez dans la Communauté

Vous avez une question ?

Interrogez la communauté

TV d'Orange TV par ADSL et Fibre

Image qui se fige, pixels et perte de signal toutes les 5 minutes

FT
contributeur occasionnel
4 715  

Image qui se fige, pixels et perte de signal toutes les 5 minutes

Bonjour,

 

Abonné de longue date à l'internet adsl chez orange  j'ai voulu tester la TV orange pour profiter de certaines options (replay, tv à la demande etc...).

 

J'ai reçu un décodeur adsl UHD87, mais c'est la cata : au bout de 10 à 15 minutes, l'image se fige toutes les 2 à 5 minutes, j'ai refait plusieurs fois les branchements, tout éteint et rallumé etc...

 

J'ai remarqué que je pouvais déclencher les blocages en utilisant internet, par exemple un test de bande passante style degrouptest. Par ailleurs j'ai exactement les mêmes blocages en branchant le décodeur via CPL ou directement par câble à la livebox 2.

 

Donc retour au câble antenne collective TNT mais avant de rendre mon décodeur pour récupérer ma caution je voudrais savoir si d'autres ont le même souci.

 

Cordialement.

 

 


Solutions approuvées
fredolerouge
#TopMembre
#TopMembre
18 484  

Re : Image qui se fige, pixels et perte de signal toutes les 5 minutes

salut

 

je ne sais pas si cela a déjà été fait/évoqué, mais il peut y avoir un souci de box ou de dédodeur.


Un échange a t'il déjà été réalisé?

 

Autre chose, comme tu utilises pas mal d'appareils, et donc plusieurs ports ethernet, il serait intéressant de s'assurer que tu sois en mode standard et non full routed pour stabiliser les flux.

 

Sur ton PC, tu ouvres Internet Explorer (ou ton navigateur habituel) et tu tapes 192.168.1.1 dans la barre d'adresses

Tu tapes ensuite admin/admin comme identifiant/mot de passe et tu valides.

Sur une Livebox 2 Sagem, tu cliques sur l'onglet "configuration" puis Réseaux et services/services/TV numérique et là tu coches la case "option multi décodeur" et tu cliques sur "appliquer".

Sur une Livebox 2 ZTE, tu cliques sur l'onglet "configuration avancée" puis "configuration des ports" et là tu coches la case "j'ai plusieurs décodeurs TV Orange" et tu cliques sur "appliquer".

Désormais les ports de la livebox sont "spécialisés" :
- ROUGE et BLANC pour le Net (PC, NAS, etc)
- JAUNE et VERT pour la TV (décodeur orange uniquement)

 

Maintenant, si tu tiens à te passer de la TV, ce sera à voir avec le service client. J'attire simplement ton attention sur quelques détails :

- le prix ne baissera pas

- tu perdras l'accès TV sur les PC, tablettes, smartphones

Le monde est partagé en 10 catégories de personnes, ceux qui comprennent le binaire et les autres.

Voir la solution dans l'envoi d'origine

FT
contributeur occasionnel
5 006  

Re : Image qui se fige, pixels et perte de signal toutes les 5 minutes

Ca a marché toute la soirée en CPL et ça marchait encore ce matin.

 

Mais je suis d'accord sur le fond, le CPL rajoute un élément d'instabilité et un facteur de panne. De plus ça chauffe et, comme la wifi ce n'est peut-être pas très sain.

 

Je tirerai probablement un câble ethernet pour avoir quelquechose de plus propre, mais je ne suis pas pressé tant que ça fonctionne (y'en a pour 25 mètres avec deux encadrements de portes à passer et deux virages à angles pas droit, le tout apparent, ça représente du travail pour faire autant de coudes de goulotte soignés).

 

Autre info intéressante :
j'ai voulu comprendre quel était le problème avec les CPL et je crois avoir la réponse, la livebox 2 est réglée par défaut en full routed, chaque port ethernet peut transporter la TV et Internet sur le câble qui y est branché.

 

Seulement, la livebox2 ne supporte pas qu'un flux TV et Internet soient mélangés dans un réseau électrique, il faut donc les séparer en :

 

- paramétrant la livebox2 en mode half routed (cf. le poste de fredolerouge sur ce topic)

 

- appariant séparément deux paires de CPL (numéro 1 pour la TV, numéro 2 pour le LAN/Internet) en utilisant l''utilitaire fourni avec ou en les synchronisant tour à tour

 

- branchant un port dédié TV de la box (port jaune) au CPL 1 et le décodeur à l'autre CPL 1

 

- branchant un port dédié internet/LAN de la box au CPL 2 (éventuellement via switch)

 

Ainsi je peux recevoir la TV HD et brancher simultanément n'importe quel client (PC, lecteur réseau) à mon LAN via CPL 2, lequel aura accès au local et à internet.

 

Je remercie tous ceux qui m'ont répondu, c'est vraiment sympa de m'avoir aidé !

 

 

Voir la solution dans l'envoi d'origine

33 RÉPONSES 33
fredolerouge
#TopMembre
#TopMembre
4 658  

Re : Image qui se fige, pixels et perte de signal toutes les 5 minutes

salut

 

déjà, oublies les CPL pour la TV et dis nous en un peu plus.

 

Postes nous un copier/coller des caractéristiques de ta ligne obtenues comme suit :
- ouvres Internet Explorer et taper 192.168.1.1 dans la barre d'adresse puis valides
- tapes admin/admin comme identifiant/mot de passe puis valides
- avec une livebox 2 Sagem, tu cliques sur l'onglet "configuration" puis tu vas dans les informations système
- avec une livebox 2 ZTE, tu cliques sur l'onglet assistance/assistance avancée & support client/informations système/ADSL
- tu fais un copier/coller des valeurs suivantes :
1.14 Atténuation montante : ?? dB
1.15 Atténuation descendante : ?? dB
1.16 Marge au bruit sens montant : ?? dB
1.17 Marge au bruit descendante : ?? dB
1.18 Débit montant maximum : ?? kb/s
1.19 Débit descendant maximum : ?? kb/s

Avec une livebox play, une fois arrivé à la page de configuration par le 192.168.1.1, taper le mot de passe en haut à droite de l'écran, puis aller dans assistance/informations systèmes/DSL et faire un copier/coller des valeurs suivantes :

Débit et marge au bruit
2.5 débit de synchronisation DSL montante xx Kb/s
2.6 débit de synchronisation DSL descendante xx Kb/s
2.7 marge de bruit liaison descendante xx dB

Puis vas sur un site comme degrouptest pour faire un test d'éligibilité et donnes nous la valeur de l'atténuation descendante théorique.

Avec une livebox à voyants rouges, il faut les informations de l'atténuation de boucle locale et distantes, et les marges SNR obtenues dans ce menu :
http://www.porciello.com/inventel/infossystem.htm

 

dis nous également si la HD est activée ou pas

Le monde est partagé en 10 catégories de personnes, ceux qui comprennent le binaire et les autres.
FT
contributeur occasionnel
4 630  

Re : Image qui se fige, pixels et perte de signal toutes les 5 minutes

Bonjour et merci pour votre réponse.

 

Voici les infos demandées :

 

1.14Atténuation montante :10.5 dB
1.15Atténuation descendante :22.4 dB
1.16Marge au bruit sens montant :10 dB
1.17Marge au bruit descendante :8 dB
1.18Débit montant maximum :1020 kb/s
1.19Débit descendant maximum :17226 kb/s

 

Dégrouptest :

 

longueur de ligne :834 mètres
affaiblissement théorique :  12.51dB
état de la ligne :  ACTIVE
débit maximum estimé ADSL :  18.75 Mbps
débit maximum estimé VDSL : 33.45 Mbps

 

Je pense que la HD est activé puisque je capte en HD (quand ça marche).

 

Je précise que j'ai le même problème quand je branche le décodeur en CPL ou en liaison directe.

 

C'est grave docteur ?

fredolerouge
#TopMembre
#TopMembre
4 621  

Re : Image qui se fige, pixels et perte de signal toutes les 5 minutes

salut

 

la ligne et le débit sont cohérents, donc, a priori, pas de souci, la ligne est éligible HD.

 

Mais faisons quand même sans les CPL

 

En ethernet tu ne devrais pas rencontrer ce type de souci.

 

Quel type de câble utilises tu? Tu devrais avoir du STP ou du FTP, jamais de UTP

 

Le décodeur et la box sont ils bien chacun de leur côté branchés sur une prise seule et pas sur une multi prise?

Le monde est partagé en 10 catégories de personnes, ceux qui comprennent le binaire et les autres.
FT
contributeur occasionnel
4 614  

Re : Image qui se fige, pixels et perte de signal toutes les 5 minutes

Le câble est celui fourni avec le décodeur, dessus il y a insrit FTP entre autres. le decodeur et la box sont sur multiprise, je ne peux pas faire autrement je n'ai que deux prises là où se trouve ma livebox 2 (et mon ordi, mon switch, mon nas, mon téléphone, mon imprimante etc...)...et ma TV et mon décodeur quand je les amène à côté pour faire des essais avec le câble ethernet

fredolerouge
#TopMembre
#TopMembre
4 490  

Re : Image qui se fige, pixels et perte de signal toutes les 5 minutes

Salut

 

FTP, OK, c'est bon

 

Multi prise, aie. Il y a toujours moyen de faire autrement.

 

Déjà, tu as deux prises, donc, autant répartir un peu la charge électrique, somme toute élevée, ce qui d'un point de vue électrique est déjà limite question risques

 

Sache que question câble ethernet, la limite est de 100 mètres, donc même si le décodeur et la box ne sont pas à côté, prend un câble "long". Dans le commerce, tu as des câbles jusqu'à 20 m voire 30 m.

 

Question électricité, il serait sage de modifier un peu ça. C'est assez simple pour peu que tu sois un minimum bricoleur.

 

ça n'a l'air de rien, mais électriquement c'est complètement différent.

 

Tu peux remplacer une prise par ce cadre, ces prises et cette plaque

 

les biplites servent bien également : alimentation box ou décodeur d'un côté, multi prise de l'autre

 

Bref, parfois il faut repenser son installation pour que ça fonctionne, c'est que j'ai fait. J'ai même remplacé une prise par un passage de câble pour mettre avec unc âble ad hoc un système de 3 prises : une pour le décodeur, une pour une multi prise avec le DVD et le magnétoscope et une pour la TV.

 

Par ailleurs, un câble ethernet "long", ça se cache facilement, dans mon précédent logement, c'était pas moins de 20 mètres de câble qui étaient derrière les armoires pour amener le flux de la box à la TV.


Autre option, faire installer une prise téléphonique plus près de la TV

Le monde est partagé en 10 catégories de personnes, ceux qui comprennent le binaire et les autres.
FT
contributeur occasionnel
4 404  

Re : Image qui se fige, pixels et perte de signal toutes les 5 minutes

Merci pour ta réponse.

Je suis un peu étonné que la TV d'orange nécessite de modifier mon installation électrique qui est saine  et j'ai quand même l'impression que c'est plus un pb d'internet  / partage de bande passante etc...vu que ça plante systématiquement quand je bouffe de la bande passante avec le PC.

 

Quitte à faire du bricolage autant tirer mon câble antenne au moins le résultat est garanti, tu ne penses pas ?

fredolerouge
#TopMembre
#TopMembre
4 395  

Re : Image qui se fige, pixels et perte de signal toutes les 5 minutes

salut

 

ce n'est pas un souci de TV, ni même d'installation électrique, fuuse t'elle être saine.

 

Mais électriquement parlant, il y a déjà des choses choquantes.

 

Pour commencer, l'accumulation d'alimentations sur une même multi prise, ce qui est fortement déconseillé, ne serait ce que pour les risques de court circuit et, hélas, d'incendies qui peuvent en découler.

 

Ensuite, les décodeurs et box, quel que soit le FAI, ont tous les même faiblesses : des alimentations qui sont fortements sujettes aux perturbations induites et aux échauffement.

 

Même en fibre ça a sont importance, @olivedelph pourrait t'en dire quelque chose, je lui ai donné les même conseils.

 

Quitte a faire du bricolage, autant faire ce qu'il faut pour rendre l'installation "propre".

 

Une vieille installation électrique et des appareils correctement répartis sera plus efficace et stable qu'une installation neuve mais surchargée de multi prises

Le monde est partagé en 10 catégories de personnes, ceux qui comprennent le binaire et les autres.
FT
contributeur occasionnel
4 360  

Re : Image qui se fige, pixels et perte de signal toutes les 5 minutes

Oui sur le fond tu as raison mais en prtique on n'a pas le choix.

 

Un bureau c'est PC + écran + lampe + box + téléphone + imprimante  soit 6 prises, et encore je peux ajouter enceintes + scanner + switch + nas et on est à 10.

 

Un salon c'est TV + décodeur + lecteur vidéo, si on ajoute de la hifi ou home cinema ça fait ampli + 1 ou deux lecteurs.

Je vais pas poser 15 prises non plus, surtout que ça règlera probablement pas mon pb de TV.

fredolerouge
#TopMembre
#TopMembre
4 347  

Re : Image qui se fige, pixels et perte de signal toutes les 5 minutes

salut

 

tu peux au moins essayer d'une poser 2 ou 3 et de répartir intelligemment les choses, en mettant au moins les alimentations décodeur et alimentations seules

 

3 prises équilibrées, ce sera toujours mieux que 1 avec une multi prise énorme

Le monde est partagé en 10 catégories de personnes, ceux qui comprennent le binaire et les autres.

Vous avez une question ?

Interrogez la communauté

Déjà 733813 membres inscrits 🧡

2110 personnes actuellement en ligne

Tous les membres en ligne