Vous avez une question ?

Créer un sujet

TV d'Orange TV par ADSL et Fibre

Pas de son sur TV 4K Panasonic

helper
3 382  

Re : Pas de son sur TV 4K Panasonic

Bonjour,

 

Ravi d'avoir pu aider.

J'ai oublié de mettre à jour ma réponse intiale, mais moi aussi j'ai récupéré la commande du son sur le télécommande principale Orange.

 

Cdt, Erix.

contributeur
3 359  

Re : Pas de son sur TV 4K Panasonic

Bonjour,

 

Il y a une dizaine de jours FT a installé la Fibre à mon domicile

Je possède 2 TV Panasonic 4K de type CX670E (une 40" et une 50") qui sont reliées a la Box Fibre vie 2 Live Plug par WIFI 

Une des 2 télé (la 50") est connectée à un décodeur TV Universel (blanc), l'autre (la 40") à un Décodeur TV Live Play (noir) équipé d'un enregistreur 240 Gb

 

L'ensemble fonctionnait correctement après l'installation, mais quelques jours après, des problèmes de perte de son sont apparus sur la TV Orange (avec les 2 adaptateurs surtout avec le boitier noir)

J'ai appelé le 3900

Des déconnexions de cables HDMI suivi de reboot des adaptateurs TV ont résolu provisoirement ce problème

Quelques jours plus tard le problème est devenu systématique avec l'adaptateur noir

Celui-ci a également une fois affiché un écran noir à a mise en route

J'ai testé le cable HDMI et l'entrée HDMI1 utilisé pour la TV en connectant mon lecteur DVD Panasonic et en lisant un DVD

Le son et l'image sont restitués correctement

 

Hier, en fin de matinée, j'ai donc à nouveau appelé le 3900

La technicienne m'a fait arrêté électriquement l'ensemble de la configuration et réinitialisé un par un les différents éléments de celle-ci

Aucune amélioration

Elle a provoqué à distance une reconfiguration du boitier noir

Pas d'amélioration

Elle à transmis le dossier à un expert

Celui-ci m'a rappelé en fin d'après midi

Il m'a confirmé qu'il y a bien des problèmes de son avec les TV 4K

Il m'a fait réinitialser l'adaptateur noir (appui long sur le petit bouton situé à droite de l'afficheur, puis sélection de "réinitialiser" dans le menu affiché sur la TV)

Pas d'amélioration

L'expert m'a indiqué qu'il n'avait pas de solution à me proposer pour résoudre mon problème 

Il m'a dit qu'il allait se renseigner auprès de ses collègues et doit me rappeler cet après-midi

Il m'a demandé de réinitialiser les 2 Live Plug (appui sur le petit poussoir caché situé derrière en haut, puis après 2 mn d'attente, refaire un mode assocition avec la Box)

Pas d'amélioration

 

Ce matin, j'ai consulté le forum Orange et ai découvert que je n'était effectivement pas le seul à rencontrer ce problème de perte de son sur ce type de TV Panasonic !

J'ai appliqué les 2 modifications préconisées plus haut sur la TV connectée à l'adaptateur noir (Mode 1 pour la configuration Auto HDMI et 1.4 pour la configuration HDCP) puis j'ai rebooté l'adaptateur

Le problème est résolu !

 

J'ai donc effectué les mêmes modifications sur l'autre adaptateur (le blanc)

Le son est bien présent sur la TV

J'ai effectué plusieurs arrêts suivi de remises en route sur les 2 TV et leur adaptateurs respectifs

Les son est toujours présent et modulables avec les télécommandes

 

Merci à "Bouboutinou" pour son aide précieuse !

Je ne manquerai d'informer l'expert de FT qui doit me rappeler cet après-midi !

 

Cordialement

 

contributeur
3 338  

Re : Pas de son sur TV 4K Panasonic

bonsoir,

 

Même problème pour nous depuis hier avec notre tv 4K qu'on a depuis 1 semaine, orange m'a changé le décodeur , rien a changé et après avoir vu sur ce forum que c'était un problème de non compatibilité entre la 4K et orange, on a fait plusieurs essais pour au final se retrouver a brancher le son du décodeur sur le home cinéma et la cela fonctionne une solution en attendant que orange trouve une solution

 

 

contributeur occasionnel
3 268  

Re : Pas de son sur TV 4K Panasonic

Bonjour,

 

meme probleme de son sur une tx55cx700

 

La manip de configuration sur le port HDMI2 a fonctionné.

 

Merci à la communauté et honte au support Orange.

contributeur
3 243  

Re : Pas de son sur TV 4K Panasonic

Merci Erix avec queleques modifs c'est enfin efficace...( les teleoperateurs orange doivent avoir connaissance de ce probleme et de la facon de le résoudre...


@erix a écrit :

Bonjour à tous,

 

Depuis ce midi, je n'ai plus de son depuis mon décodeur.

Après appel au support 3900, et après avoir fait toutes les réinitialisations et mises à jour possibles, on me dit qu'il y aurait eu un bug connu lors la dernière mise à jour et qu'il n'y a en effet plus de son pour les téléviseurs 4K.

Est-ce que quelqu'un pourrait confirmer cette situation ?

Si c'est vérifié, en général ils mettent combien de temps à corriger ce genre de problème ?

 

Cordialement, Eric.


 

contributeur
3 243  

Re : Pas de son sur TV 4K Panasonic

Bonjour

 

 

merci a Erix et vous, en effet cela fonctionne desormais, mais informez les teleconseiller de ce soucis cc panasonic, cela nous evitera de changer 3 decodeurs...cordialement


@Mathieu a écrit :

Bonjour,

Nos équipes ont connaissance des difficultés rencontrées.
En attendant un correctif, je vous invite à appliquer un contournement.

 

- Pour les TV Samsung UHD :
Il faut désactiver l’HDMI UHD COLOR, pour cela il faut aller dans le menu de la TV > Image > Options d'image > HDMI UHD COLOR > désactivé et sélectionner Oui

=> Le téléviseur s'éteint puis se rallume automatiquement. Il faut ensuite redémarrer le décodeur.


- Pour les TV Panasonic :
Il faut brancher le câble HDMI sur un port non 4K.
Pour les TV Panasonic dont tous les ports HDMI sont de la version 2.0 et plus, il faut aller dans le menu Configuration > HDCP > puis sélectionner HDMI 1.4 au lieu de HDMI 2.0 ou 2.2. Il faudra ensuite redémarrer le décodeur.

 

Je reste à votre disposition.

 


 

contributeur occasionnel
3 223  

Re : Pas de son sur TV 4K Panasonic

salut la manip hdpc  ne marche pas chez moi panasonic TX55AX630E  je continu donc avec mon branchement en RCA du decodeur a la tele et en ARC a ma barre de son et le son est en numerique  MERCI

contributeur
3 166  

Re : Pas de son sur TV 4K Panasonic

Je vous remercie vivement pour la pertinence et la clarté de votre réponse a ce probleme de parametrage hdmi pour avoir du son sur une tv 4k panasonic. Votre message est a diffuser d urgence aux personnels de la hotline d orange et sans doute aussi aux vendeurs Panasonic. 

j ai le son sur ma tv toute neuve recue pour Noel !!! Grace a vous, 

contributeur
3 056  

Re : Pas de son sur TV 4K Panasonic

Bonjour,

 

Pour les TV Panasonic :
Il faut brancher le câble HDMI sur un port non 4K.
Pour les TV Panasonic dont tous les ports HDMI sont de la version 2.0 et plus, il faut aller dans le menu Configuration > HDCP > puis sélectionner HDMI 1.4 au lieu de HDMI 2.0 ou 2.2. Il faudra ensuite redémarrer le décodeur.

 

En plus il faut:

 

Menu-Configuration-config autoHdmi et mettre en auto1

 

Depuis j'ai le son sur ma tv pana tx55cx700 sur HDMI2

contributeur
3 019  

Re : Pas de son sur TV 4K Panasonic

Merci pour cette manipulation qui m' a permis de récuperer le son sur un Panasonic TX 40C X670E, ne pas oublier de paramétrer la sortie audio au niveau du décodeur TV UHD 86 sur automatique.

Vous avez une question ?

Créer un sujet

Trouvez les réponses à toutes vos questions

De nombreuses discussions sur les sujets qui vous intéressent :

166 membres connectés
et 3303 invités

Tous les membres en ligne

Infos utiles sur la Fibre

Tout savoir sur la Fibre