Vous avez une question ?

Créer un sujet

TV d'Orange TV par ADSL et Fibre

Problème Son HDMI Panasonic TX55AX630

contributeur occasionnel
4 002  

Re : Problème Son HDMI Panasonic TX55AX630

Je précise que c'est la sortie du décodeur et non pas de la télé du coup.
contributeur occasionnel
3 963  

Re : Problème Son HDMI Panasonic TX55AX630

Bon Orange ma changer mon UHD90 par un UHD90 slim. A priori problème résolu
contributeur
3 799  

Re : Problème Son HDMI Panasonic TX55AX630

Bonjour,

 

Suite au meme probleme sur le meme téléviseur, il semble que de configurer le mode HDCP en manuel 1.4 resolve le probleme.

 

=> aller dans le menu / configuration / DHCP: supprimer le mode automatique et passé en manuel 1.4.

 

A confirmer dans la durée, mais après 4 ou 5 demarrages semblent bien se passer.

 

A essayer de votre coté,

Matt.

contributeur
3 798  

Re : Problème Son HDMI Panasonic TX55AX630

Oups lire HDCP et pas DHCP :-) !

contributeur
3 778  

Re : Problème Son HDMI Panasonic TX55AX630

Bonjour,

 

Suite des tests avec cette option HDCP 1.4 : toujours pas stable ... 

 

Donc pas de solution dans l'immediat.

 

Matt.

contributeur
3 703  

Re : Problème Son HDMI Panasonic TX55AX630

Bonjour,

 

j'ai acheté la semaine denière la panasonic TX40CX680E avec laquelle j'avais également des problèmes de son avec le décodeur d'orange (décodeur blanc de l'offre Livebox play). En allant dans le menu de configuration--> configuration auto HDMI, je me suis rendu compte que tous les ports HDMI étaient paramétrés en "mode2". J'ai testé de passer le port sur lequel était branché mon décodeur en "mode1" et depuis je n'ai plus du tout de problème de son...

Si ça peut en aider certains...

helper
3 700  

Re : Problème Son HDMI Panasonic TX55AX630

Je confirme et je viens d'ailleurs de poster une réponse similaire sur un autre fil :

http://communaute.orange.fr/t5/TV-par-ADSL-et-Fibre/Pas-de-son-sur-TV-4K-Panasonic/m-p/692916#U69291...

 

J'ai passé la Configuration Auto HDMI en Mode1 et la Configuration HDCP en 1.4 et le son semble fonctionner maintenant... sauf que le volume du son ne peut plus être géré depuis la télécommande du décodeur Orange, il faut le faire avec la commande de la TV ou du Home Cinema.

 

Bonne journée.

contributeur
3 647  

Re : Problème Son HDMI Panasonic TX55AX630

Bonjour !

J'allais essayer et j'ai rallumé le décodeur Tv et.....du son !!! Alors que ja n'avais fait que mettre en 1.4 c'est toujours en mode 2....

Comprends plus rien moi ! Pourvu que ça dure !

si ça le refait je suivrai vos conseils ! 

Merci beauvoup du partage en tout cas !

contributeur
3 644  

Re : Problème Son HDMI Panasonic TX55AX630

Bonjour, je crains que le problème réapparaisse. Moi aussi lorsque je rebootais le décodeur avec la TV allumée j'avais bien du son. Par contre je le perdais dans les cas suivants : - changement de source HDMI au niveau de la TV et retour sur la source HDMI du décodeur - mise en veille prolongée du décodeur. J'avais également essayé de mettre en 1.4 mais ça ne changait rien. Depuis que j'ai passé en mode 1 la source HDMI sur laquelle est connecté le décodeur je n'ai plus aucun problème.
contributeur
3 590  

Re : Problème Son HDMI Panasonic TX55AX630

Bonjour !

eh bien tu avais raison ca a recommencé !

jai donc mis en mode 1 le port HDMI, rebooté la box Tv et c'est nickel ça remarche !

merci pour le conseil !

Vous avez une question ?

Créer un sujet

Trouvez les réponses à toutes vos questions

De nombreuses discussions sur les sujets qui vous intéressent :

95 membres connectés
et 2165 invités

Tous les membres en ligne

Infos utiles sur la Fibre

Tout savoir sur la Fibre