Vous avez une question ?

Créer un sujet

TV d'Orange TV par ADSL et Fibre

Problème décodeur TV4 : pas d'image avec Home Cinéma + TV HDCP 2.

contributeur occasionnel
1 086  

Re: Problème décodeur TV4 : pas d'image avec Home Cinéma + TV HDCP 2.

Lu : 5:56 PM
Bonjour,
Un techncien est venu nous installer la fibre optique d orange et un decodeur livebox tv4.
Le wifi fonctionne ainsi que le téléphone.
Par contre lors du branchement du tv au decodeur, le logo d orange s affiche pendant quelques secondes et rien qui s affiche apres. Le tv affixhe pas de signal.
Jai un tv JVC 4K (référence LT 55HW97U) avec une résolution de 3840×2160 pixels.
Est ce que quelqu'un peut m aider a trouver une solution?
Quand je branche le hdmi de la tv il y a ce numero qui s affiche 1280*720
Quand jai branche le meme decodeur tv4 sur un tv samsung on a bien vu lecran.
Vous avez une idée svp?
Merci d avance
contributeur confirmé
1 081  

Re: Problème décodeur TV4 : pas d'image avec Home Cinéma + TV HDCP 2.

Bonjour,

 

Est-ce que votre décodeur est relié directement à la TV ou bien cela passe-t-il par un ampli ? Si vous passez par un ampli, vous avez sans dote le ^problème décrit dans cette discussion? sinon si vous êtes en direct je ne sais pas, mais vous trouverez sans doute de l'aide sur d'autres fils de discussion. Dans tous les cas, suivant la norme HDMI des 2 TV que vous mentionnez, il est tout à fait possible d'avoir un comportement différent. Si la JVC 4k est à la norme HDCP  2.2 et pas la Samsung, les normes anti-piratage de la HDCP 2.2 sont peut-être à l'origine du blocage vidéo sur la JVC.

contributeur confirmé
1 078  

Re: Problème décodeur TV4 : pas d'image avec Home Cinéma + TV HDCP 2.

Vérifiez également que votre câble HDMI est compatible HDMI HDCP 2.2, s'il ne l'est pas cela peut expliquer le problème. En effet, si le Samsung n'est pas un 4K, le décodeur peut envoyer une vidéo HD (et pas 4k) qui passe dans le câble HDMI, et lorsque c'est le JVC 4k, le décodeur envoit en 4K et votre câble HDMI n'a peut-être pas une bande passante suffisante. Il vous faut impérativement un câble HDMI compatible 4k et HDCP 2.2 pour avoir une chance que cela fonctionne.

contributeur
930  

Re: Problème décodeur TV4 : pas d'image avec Home Cinéma + TV HDCP 2.

Nous sommes le 18 mars 2018. Et il est tjrs impossible de diffuser une chaine TV via la Livebox TV4 quand on la relié avec un cable HDMI 1.4 (compatible HDCP 2.2) sur une entrée HDMI 1.4 d'un ampli compatible 4K, vers un écran Full HD (non 4K).

Pour info, cela marchait très bien avec la Freebox Revolution..

 

M. Orange, pouvez-vous diffuser rapidement la MAJ de votre firmware de la Livebox TV4?

Balises (1)
contributeur confirmé
793  

Re: Problème décodeur TV4 : pas d'image avec Home Cinéma + TV HDCP 2.

Bonjour à tous, very good news :

 

Si vous êtes toujours actifs sur ce problème, Orange a enfin téléchargé dernièrement la version logiciel SAGEM_WHD93_stbmib_02.30.42 qui corrige le problème dans mon cas, et il y a fort à parier que c'est aussi le cas pour une majorité d'entre vous. Vérifiez que vous êtes téléchargé de cette nouvelle version, essayez et tenez-nous informés.

 

contributeur
713  

Re: Problème décodeur TV4 : pas d'image avec Home Cinéma + TV HDCP 2.

Bonjour, mise en route ce soir de la livebox 4 play sur ampli HC Pioneer, le son passe en optique mais pas d’image par hdmi. Cependant j’ai un doute sur la nature exacte de mes câbles...
#TopMembre
670  

Re: Problème décodeur TV4 : pas d'image avec Home Cinéma + TV HDCP 2.

salut @C4mth4

 

quels sont les branchements exacts que tu as réalisé?

 

deux solutions possible :

- HDMI du décodeur à la TV et Coax numérique du décodeur à l'ampli

- HDMI du décodeur à la TV et optique de la TV à l'ampli

 

dans les deux cas, il faut penser à modifier les paramètres son du décodeur

 

dans le second cas, tu dois te mettre en home cinema HDMI pass through

Le monde est partagé en 10 catégories de personnes, ceux qui comprennent le binaire et les autres.
contributeur occasionnel
631  

Re: Problème décodeur TV4 : pas d'image avec Home Cinéma + TV HDCP 2.

Bonjour,

 

j'avais le même problème depuis l'achat de mon ampli Yamaha HTR 4071.

Pas d'image avec le décodeur TV4. J'étais obligé d'étteindre le décodeur electriquement puis de rallumer celui-ci pour avoir une image.

 

Après quelques bidouilles... cela semble fonctionner.

 

J'ai 2 solutions qui ont fonctionner chez moi, je ne sais pas laquelle a réglé le problème... mais en tout cas, maintenant ça marche.

 

La première : J'ai mis la résolution du décodeur sur Auto.

 

La deuxième : sur plusieurs manuel d'utilisation de home cinema ou barre de son, il est dit que pour deux périphériques ARC fonctionnent bien, il faut désactivé l'ARC sur tous les périphériques (home cinema & TV dans mon cas), puis de réactivé d'abord l'ARC sur le home cinema et ensuite sur la TV.

Une fois cela fait, redémarrer les deux electriquement.

 

Chez moi cela à fonctionner, maintenant le décodeur TV4 qui est relié à la TV via l'entrée Hdmi du Home cinema fonctionne très bien.

 

J'espère que ça aidera quelqu'un.

contributeur occasionnel
566  

Re: Problème décodeur TV4 : pas d'image avec Home Cinéma + TV HDCP 2.

Bonjour à tous,

 

Je suis nouveau sur ce forum et je viens de m'équiper 4K (Ampli AV et TV).

J'ai pu constater que le problème de vidéo entre décodeur TV4 et Ampli AV (Ou TV 4K) à duré longtemps pour certain ... En ce qui me concerne le problème persiste.

Lorsque j'allume mes équipements, 9 fois sur 10 je dois redémarer le decodeur afin que l'image s'affiche. C'est très frustrant.

 

J'ai essayé de raccorder le décodeur à l'Ampli ou directement sur la TV, le problème est le même ... D'ailleurs, lorsque je change de source sur ma TV et que je reviens ensuite sur la source du décodeur, l'image ne s'affiche plus ... bIen qu'elle s'affichait avant.

 

J'ai bien la dernière mise à jour : SAGEM_WHD93_stbmib_02.30.42, censé corriger ce bug.

 

Je pense donc quitter orange car cela dure depuis 3 mois sans la moindre amélioration

 

Merci tous pour vos retour d'expérience ... Dommage qu'Orange ne s'y interresse pas.

contributeur confirmé
550  

Re: Problème décodeur TV4 : pas d'image avec Home Cinéma + TV HDCP 2.

Bonjour, 

 

Si vous avez un bon fonctionnement de temps en temps (1 fois sur 10 si j'ai bien compris), et que vous avez le même problème en mettant le décodeur directement sur l'entrée TV, il ne s'agit pas du problème décrit ici. Peut-être devriez-vous vérifier  que vos câbles HDMI sont bien certfiés HDMI 2.0 ? Sinon, je ne sais pas, désolé.

Vous avez une question ?

Créer un sujet
À la une

83 chaînes en clair et en illimité

du 8 au 13 novembre

Trouvez les réponses à toutes vos questions

De nombreuses discussions sur les sujets qui vous intéressent :

9 membres connectés
et 422 invités

Tous les membres en ligne

Infos utiles sur la Fibre

Tout savoir sur la Fibre