Vous avez une question ?

Créer un sujet

TV d'Orange TV par ADSL et Fibre

processus de démarrage à chaque mise en marche du décodeur TV4

Highlighted
contributeur occasionnel
1 809  

processus de démarrage à chaque mise en marche du décodeur TV4

Bonjour,
Je rencontre un problème sur une livebox 4 play fibre avec décodeur TV4 qui fonctionnait sans souci depuis + d'un an, ceci avec liaison décodeur - LB en wifi. Je n'envisage donc pas de câbler en ethernet...   

Voilà, depuis 1 mois environ le service TV ne fonctionne plus correctement :
à la mise en marche du décodeur (sortie de veille), le menu TV d'orange ne s'affiche plus instantanément à l'écran TV comme auparavant.
A la mise en marche, par la télécommande ou par le bouton en face avant du décodeur, le décodeur continue d'afficher l'heure pendant plusieurs dizaines de secondes.
Ensuite se lance un processus de démarrage avec à l'écran TV le carré orange et barres de défilement Orange à plusieurs reprises, et enfin arrive l'affichage du menu TV d'Orange au bout de presque 2 min.

Le processus est identique à une mise en marche électrique du décodeur TV4 !

- J'ajoute que le wifi a toujours été désactivé manuellement pour la nuit et réactivé au matin soit une coupure de quelques heures.
- J'ai cependant constaté que si l'on ne désactivait plus le wifi la nuit, alors le démarrage TV se faisait de nouveau instantanément comme avant, mais ce n'est pas une solution acceptable.

De même le décodeur démarre correctement après une désactivation/activation WiFi de courte durée (ex 1heure).     

Décodeur et LB ont été réinitialisés
- LB4 : Version de firmware 3.4.10
- décodeur TV4 : version logicielle 02.30.42
- Le WiFi 2,4 et 5 Ghz fonctionne très bien pour les mobiles et autres ordinateurs.

Un expert serait le bienvenu.

14 RÉPONSES 14
Highlighted
#TopMembre
1 788  

Re: processus de démarrage à chaque mise en marche du décodeur TV4

Bonjour @Mc6905

 

Je n'ai pas la réponse technique à ton problème mais je peux te dire que de couper le wifi n'arrange pas la chose.

Tu as certainement de très bonnes raisons de couper le wifi mais en tout cas le décodeur TV4 n'aime pas du tout çà.

 

Je me suis aperçu que le décodeur TV4 surveille en permanence la connexion à la livebox. A la moindre déconnexion il réagit "au quart de tour" et tente de corriger le problème et la correction du problème passe par une sorte de "reboot". C'est ce fameux temps d'attente que tu as.

 

Fais simplement l'essai lorsque tout fonctionne de couper volotairement le wifi pendant que tu regardes la TV et tu verras ce que je te dis. Tout un tas de messages apparaissent et tu vois la procédure qui est enclenchée.

 

Cherche un peu et tu trouveras certainement

Highlighted
#TopMembre
1 774  

Re: processus de démarrage à chaque mise en marche du décodeur TV4

salut @Mc6905

 

@JuanLucas38

 


[...]
Je n'envisage donc pas de câbler en ethernet... 

[...]


quelles en sont les raisons?

 

parce que c'est le seul moyen d'avoir une connexion box/décodeur au top, sans faille

 

alors que le wifi ou les plugs...

Le monde est partagé en 10 catégories de personnes, ceux qui comprennent le binaire et les autres.
Highlighted
contributeur occasionnel
1 752  

Re: processus de démarrage à chaque mise en marche du décodeur TV4

Bonjour @

 

Je précise que le wifi est désactivé une fois le décodeur éteint (mis en veille), même chose pour son activation  le décodeur est rallumé bien après.

Par ailleurs il existe même dans la Livebox la possibilité de planifier la désactivation du WiFi et je ne pense pas qu'Orange autorise et encourage sciemment des commandes risquant de faire rebooter ses matériels au risque de les faire crasher.

 

J'ai déjà testé la coupure du WiFi décodeur allumé, cela entraine effectivement des messages divers avec demande de manips. Mais pas exactement le même processus que ce démarrage.

 

A mon avis, la survenue de ce problème est consécutive à une mise à jour logicielle du décodeur/LB.

Highlighted
contributeur occasionnel
1 749  

Re: processus de démarrage à chaque mise en marche du décodeur TV4

Bonjour @fredolerouge,

Tout simplement parce que le décodeur en WiFi fonctionnait très bien jusque là et rien n'a changé dans la disposition des matériels.

C'est l'ensemble LB/décodeur qui rencontre un problème depuis 1 mois.

Highlighted
#TopMembre
1 733  

Re: processus de démarrage à chaque mise en marche du décodeur TV4

@Mc6905

 

@fredolerouge

 

Franchement si tu as la possibilité de brancher ton décodeur en Ethernet ne t'en prives surtout pas. Ce sera un régal au niveau fonctionnement.

 

En plus tu libères un peu de bande passante wifi pour les autres appareils.

 

Cherche un peu et tu trouveras certainement

Highlighted
#TopMembre
1 720  

Re: processus de démarrage à chaque mise en marche du décodeur TV4

salut @Mc6905

 

@JuanLucas38

 

sauf que tout ça est vrai dans le monde parfait et merveilleux des bisounours

 

dans la vraie wifi, le wifi, comme le CPL, subit la moindre perturbation, le moindre changement environnemental et n'est pas garanti sur la durée

 

contrairement au câble ethernet qui lui fonctionne toujours

Le monde est partagé en 10 catégories de personnes, ceux qui comprennent le binaire et les autres.
Highlighted
contributeur occasionnel
1 643  

Re: processus de démarrage à chaque mise en marche du décodeur TV4

Poursuivant mes investigations, j'ai testé un raccordement LB - décodeur avec un câble ethernet en volant (~10m), cette manip faite après la désactivation du wifi de la LB durant la nuit et sa réactivation au petit matin. Et bien à la mise en marche du décodeur, le même phénomène de démarrage qui dure plusieurs dizaines de secondes s'est produit, wifi décodeur inactif donc...

Highlighted
#TopMembre
1 627  

Re: processus de démarrage à chaque mise en marche du décodeur TV4

re @Mc6905

 

salut @JuanLucas38

 

le décodeur a bien basculé en connexion ethernet (c'est visible dans le menu de la box)?

 

et tu as bien désactivé la mise en veille automatique et le mode basse consommation?

Le monde est partagé en 10 catégories de personnes, ceux qui comprennent le binaire et les autres.
Highlighted
contributeur occasionnel
1 612  

Re: processus de démarrage à chaque mise en marche du décodeur TV4

Merci de ton intérêt @fredolerouge, je n'ai pas vérifié la configuration de la livebox à ce moment-là mais oui il y avait bien connexion en ethernet, puisque le wifi était noté inactif et le menu m'a ensuite proposé d'oublier le réseau wifi ce que j'ai fait.

Depuis j'ai viré le câble ethernet, puisque le résultat, démarrage en 2 minutes, est le même qu'en wifi. Je reprécise qu'une fois le décodeur bien démarré, la qualité d'image TV via wifi est très bonne en permanence, sans aucune pixellisation ou autre.

Quant à la mise en veille automatique elle est sur "jamais" et le mode basse consommation n'est pas activé.

Vous avez une question ?

Créer un sujet

Trouvez les réponses à toutes vos questions

De nombreuses discussions sur les sujets qui vous intéressent :

11 membres connectés
et 440 invités

Tous les membres en ligne