Vous avez une question ?

Créer un sujet

TV d'Orange TV par ADSL et Fibre

"pas d'accès internet" TP link : TL-WA850RE

Highlighted
contributeur
2 512  

"pas d'accès internet" TP link : TL-WA850RE

Bonjour
Il y a un moins d'un an, j'ai acheté un répéteur de WiFi (référence plus haut) pour mon ordinateur, tout se passais très bien jusqu'à quelques semaines, à présent, le répéteur est reconnu de mon ordinateur, que se soit en éthernet ou en WiFi, cependant, je ne peux pas accéder au WiFi qu'il émet, et je ne comprend pas !
Le câble éthernet est bien branché
J'ai inséré la clé de sécurité WiFi au cas ou
Mais rien du tout, je crois que le répéteur ne détecte plus ma livebox, j'ai pourtant essayer de brancher le répéteur à la prise à côté de la livebox, quand j'appuie sur le bouton du répéteur et le bouton WPS de ma livebox, les appareils ne se trouvent pas !

En bref, mon ordinateur détecte le répéteur, mais j'ai l'impression que ma livebox non, ce qui m'empêche d'utiliser la connection qu'il émet

Je cherche de l'aide pour m'aider à résoudre cette situation frustrante, si quelqu'un a rencontré le problème et la résolu, ou même si quelqu'un sait comment contacter un professionel qui pourrait m'aider, je suis preneur

Merci
3 RÉPONSES 3
Highlighted
contributeur confirmé
2 464  

Re: "pas d'accès internet" TP link : TL-WA850RE

bonjour

 

j'utilise une liaison CPL TP link entre la box et l'ordi , tout marchait bien ,et un matin plus de liaison entre les plugs , après recherche j'ai découvert qu'il fallait effectuer une lise à jour des plug CPL ,j'ai trouvé sur le net le micro logiciel et effectué la mise à jour , et tout c'est remis à fonctionner normalement .

 

à voir si tu te trouve dans un cas semblable , car il ne faut pas généraliser !

 

amicalement 

Webconseiller
2 436  

Re : "pas d'accès internet" TP link : TL-WA850RE

Bonjour @PascaleMaine 


Effectivement il semblerait que l'association ne se fasse plus avec votre Livebox.
Je vous invite à le réinitialiser le répéteur en vous guidant de ce lien et à nous faire un retour de cette manipulation.


Bonne journée

Stéphanie

signature.jpg

Highlighted
contributeur
1 958  

Re: Re : "pas d'accès internet" TP link : TL-WA850RE

Bonjour même problème que vous autres. Tout fonctionné très bien et puis il y à deux ou trois semaine plus rien. Pas d’accès a internet comme si c'était une connexion limité. Répéteur réinitialiser sans aucun effet ! Mise à jour du TP link sans aucun effet...

Si vous avez d'autres idées..

Vous avez une question ?

Créer un sujet
À la une

En raison de la crise actuelle, tous nos conseillers font leur maximum pour vous venir en aide.

N'hésitez pas à jeter un œil à cette nouvelle FAQ spéciale Covid-19  sur vos questions courantes. Cette dernière sera alimentée au fil du temps.

Trouvez les réponses à toutes vos questions

De nombreuses discussions sur les sujets qui vous intéressent :

120 membres connectés
et 3242 invités

Tous les membres en ligne

Infos utiles sur la Fibre

Tout savoir sur la Fibre