Vous avez une question ?

Créer un sujet

TV d'Orange TV par Satellite

message d erreur

Highlighted
contributeur occasionnel
878  

message d erreur

bonsoir a tous j'ai serieux probleme avec mon decodeur tv ( par Satellite ) je vient de changer de decodeur tv suite a un probleme avec mon anncien decodeur qui m'affichais code erreur s04 ou s21

aujourd'hui j'ai changer le decodeur je l'ai installé tous a bien marcher, mais ce soir sa remet sa d'ou peut venir le probleme et a chaque sa me demande une mis a jour des que la connexion se fait

merci de votre reponse

cordialement

16 RÉPONSES 16
super star
826  

Re : message d erreur

@seb53250

 

Bonjour,

 

Pouvez-vous précisez de nouveau le code d'erreur que vous avez... Si c'est "S21", cela signifie que votre carte ne correspond pas à votre abonnement. Peu probable je crois...

 

Abonnement TV dtribuée par satellite, la carte doit avoir un numéro commençant par "5" ; distribuée par ADSL / Fibre, le numéro commence par "3".

 

Le code "S01" c'est une question de communication entre la Livebox et le décodeur. Quel est votre type d'instalation ? Y a-t-hil un seul décodeur ? Avez-vous des CPL ?

 

Cdlt

----------------signature---------------"Il ne sert à rien de dire “Nous avons fait de notre mieux”. Il faut réussir à faire ce qui est nécessaire.” Winston CHURCHILL
contributeur occasionnel
814  

Re : message d erreur

bonjour je comfrime bien que Abonnement TV dtribuée par satellite commence bien par 5

j ai des cpl qui font la communication avec la livebox ils ont un ans environ et il marche bien

 mais code erreur son s04 et s21 qui revienne souvent surtous le s21

precision  quand j ai la tv et que tous marche 10 min apres il me redemande une mise a jour du decodeur

super star
780  

Re : message d erreur

@seb53250

 

RE...

 

Donc si vous avez bien une carte qui correspond à votre abonnement (puisque que son numéro commence par "5" et que vous êtes donc en distribution "satellite"), j'imagine que compte tenu du symtôme, c'est un problème de vérification de vos données d'abonnement sur le serveur auquel vous êtes rélié.

 

Donc on peut incriminer :

 

1. le décodeur lui-même

2. la liaison avec le serveur

 

J'écarte le décodeur puisqu'il a été changé... Ou alors vous auriez un très gros manque de chance.

 

C'est plutôt la seconde hypothèse qu'il faut privilégier...

 

Je me doutais un peu que vous aviez des CPL... Ces dispositifs quand bien même ils seraient en état de marche, sont souvent une source de problèmes. En effet, ils ont été développés dans un souci qui concernait l'informatique - et non pas la vidéo ou la TV - pour pallier l'absence de câblage d'immeubles et de liaison filaire entre serveur et stations. Cas par exemple des salles d'exposition, des hangars, etc. Les bandes passantes ne sont pas les mêmes...

 

Alors dans votre cas ce que je suggère :

 

- arrêtez toute votre installation électriquement ( Livebox et décodeur)

- intervertissez les CPL (celui de la Livebox passe au décodeur et réciproquement.

- remettez sous tension la Livebox et attendez qu'elle soit opérationnelle

- remettez en service les CPL

- remettez sous tension le décodeur et faites sa réinitialisation "usine" comme ci-dessous

 

REINITIALISATION :

Pour cela, sur les touches de couleurs de la télécommande faire séquentiellement "bleu-jaune-bleu" et choisir "réinitialiser" dans l'écran de maintenance. La procédure prendra 10/15 min, recherche des chaînes comprise.

 

Au cas où ces manoeuvres n'apportent rien de nouveau, l'idéal - mais à l'idéal nul n'est tenu - serait, le temps d'un test, de relier par câble Ethernet  la Livebox et le décodeur (on peut aller jusqu'à 50 m sans problème)... Le tout pour vérifier la culpabilité ou non des CPL... Ah oui... Il peut également y avoir de sérieux problèmes - d'ailleurs généralement cela ne fonctionne pas - si vous êtes distribué électriquement en triphasé... C'est un cas assez rare... Mais Pendant que j'y pense...

 

Cdlt

 

----------------signature---------------"Il ne sert à rien de dire “Nous avons fait de notre mieux”. Il faut réussir à faire ce qui est nécessaire.” Winston CHURCHILL
contributeur occasionnel
759  

Re : message d erreur

je vient de faire tous se que vous m'avais indiquer j ai brancher mon decodeur tv et la livebox en direct il ma mis une fois erreur code s21  je l'ai réinitialiser le decodeur et sa fait un peut plus de 30 min qui n'affiche plus rien donc le souci sont bien mes cpl quel cpl vous me conseiller car mes cpl sont de marque netgear et je doit dire qu'il me font pas tres longtemps car je les depuis 2015 en tous je vous remerci beaucoup pour vos conseille
super star
732  

Re : message d erreur

@seb53250

 

Bonjour,

 

L'déal serait des CPL WiFi qui ne passent pas par le câblage électrique. Il y en a en boutique Orange... Mais cela reste une solution AVEC des CPL... Solution qu'il convient d'éviter quand on le peut.

 

Bonne journée.

----------------signature---------------"Il ne sert à rien de dire “Nous avons fait de notre mieux”. Il faut réussir à faire ce qui est nécessaire.” Winston CHURCHILL
contributeur occasionnel
676  

Re : message d erreur

bonjour suite a notre echange de discution je revien vers vous pour vous dire que j ai chancher mes cpl il sont tous neuf installé hier soir que j'ai le meme probleme j ai brancher ma livebox sur mon decodeur tv  en direct hier soir pas de souci mais aujourd'hui sa veux rien savoir j ai u la tv pendant 20min il me marque mettre a jour votre decodeur tv je relance la mise a jour et la s21 je peut vous dire si ses encore le decodeur je ne suis pas tres content du tous merci

 

super star
667  

Re : message d erreur

@seb53250

 

Bonjour,

 

Donc la liaison doit fonctionnera avec des CPL neufs...

 

Mais ce qui m'étonne c'est le code qui vous est affiché : c'est le code S21 que vous rapportez, puisque là, il s'agirait d'un problème de carte incompatible avec l'abonnement.

 

http://assistance.orange.fr/tv-decodeur/tous-les-decodeurs/depanner/code-erreur-affiche/ecran-tv/tv-...

 

Dans votre installation, il y a deux cartes qui devraient être identiques... Mais leur contenu de l'une ou de l'autre ne doit pas "coller".

 

Quand vous avez demandé un abonnement "multi écrans" deux cartes Viaccess vous ont bien été fournie ?

 

Donc les vérifications à faire :

- c'est d'éteindre le second décodeur et de croiser les cartes

- vérifier si c'est OK sur le premier décodeur

- remettre sous tension le second décodeur avec la carte du 1er.

 

Si cela ne fonctionne toujours pas, je ne vois plus que les cartes à incriminer.

 

Dans cette hypothèse, et pour éviter d'appeler le 3900, aller sur le portail web d'Orange étant identifié ; descendez dans la page jusqu'au menu "Orange à votre service, rubrique "Contacter Orange".

 

Après un questionnaire à choix multiples, différentes possibilités de contact avec un conseiller vous seront proposées.

 

Bonne journée malgré ces soucis.

 

 

----------------signature---------------"Il ne sert à rien de dire “Nous avons fait de notre mieux”. Il faut réussir à faire ce qui est nécessaire.” Winston CHURCHILL
contributeur occasionnel
641  

Re : message d erreur

pour mon decodeur tv j'ai qu'une seul carte et il y en a pas deux puisse que je n'est pas un abonnement "multi écrans"  j'ai toujours erreur s04 et s21

je voulais savoir si un manque de debit adsl peut poser se probleme car j'ai remarquer que les page web on du mal a arriver

super star
634  

Re : message d erreur

@seb53250

 

Oui... Bonsoir,

 

AH ! J'avais mal compris... Ce n'est pas une installation la plus courante, des CPL avec un seul décodeur... J'en avias conclu qu'on était dans le cadre d'un abonnement "multi-écrans" d'où un S21...

 

Quoi qu'il en soit en est toujours sur le même problème avec cette histoire de carte ( S21) et de S04 qui dit qu'on n'atteint pas le serveur de distribution / contrôle des droits.

 

Vous avez dit qu'avec un lien direct entre la Livebox et le décodeur, cela fonctionne... Donc on tournerait toujours autour de la liaison entre la LIvebox et le décodeur.

Vos nouveaux CPL passent-ils par le câblage électrique ? Si oui, ne seriez-vous pas en courant triphasé ? C'est un cas de non fonctionnement des CPL...

 

Enfin, a priori non labande passante de la ligne n'a rien à voir avec ça... Un débit ADSL faible ne peut que ralentir les temps de transfert... Quel est-il votre débit ?

 

Le dernier "truc" auquel je pense c'est que la Livebox ne reconnait pas le décodeur (ils ne sont pas apirés).

 ; c'est à dire que l'échange de son identification MAC n'est pas transmise, ou l'est incorrectement. Mais pourquoi les CPL créeraient le dysfonctionnement rencontré, je n'en sais rien.

 

Si cela n'a pas été fait :

- éteignez électriquement toute l'installation, Livebox, décodeur et débranchez les CPL

- remettez sous tension la Livebox

- quand la LIvebox est opérationnelle, remettez en place les CPL et attendez leur initialisation

- enfin, remettez sous tension le décodeur.

 

Et si cela ne fonctionne pas... Je dois avouer que là... Pour l'instant, je ne vois pas où est l'erreur !

 

Bonne soirée.

----------------signature---------------"Il ne sert à rien de dire “Nous avons fait de notre mieux”. Il faut réussir à faire ce qui est nécessaire.” Winston CHURCHILL

Vous avez une question ?

Créer un sujet

Trouvez les réponses à toutes vos questions

De nombreuses discussions sur les sujets qui vous intéressent :

4 membres connectés
et 392 invités

Tous les membres en ligne

Infos utiles sur la Fibre

Tout savoir sur la Fibre