Répondre
TopMembre Homelive
Envois : 2 904
Inscrit : ‎16-01-2015

Problèmes version 1.7.2331

[ modifié ]

Bonjour à tous,

 

Dans cette version qu'Orange nous balance par surprise, tout semblait normal hier soir mais ce matin les problèmes sont là et c'est vraiment regrettable encore une fois.

 

J'ai d'abord vu immédiatement qu'un détecteur d'ouverture était qualifié de déconnecté. je me suis alors dit, plutôt que de démonter, je recharge la sauvegarde d'hier soir vers 17:00 et hop tout semble rentrer dans l'ordre et la maison redevient verte mais quand j'ouvre la fenêtre le capteur ne réagit pas car il doit normalement faire sonner 2 fois un de mes buzzers par scénario. Cette fois-ci, je n'ai pas le choix, je l'enlève et je vois que pile enlevée, je peux changer le statut de la pastille verte sans que Homelive me dise qu'il est déconnecté parce que là, il devrait l'être.

 

Seule solution, le dissocier et le réassocier mais c'est impossible de le dissocier, alors il faut le supprimer mais d'abord il vaut mieux faire un reset usine (procédure trouvée chez Domotique Store) et je supprime. Il me reste donc à l'intégrer comme un nouveau capteur mais c'est impossible de l'associer.

 

Je décide donc de recharger la sauvegarde normale journalière qui a lieu vers 15:00 tous les jours et mon capteur réapparait avec la maison verte alors qu'elle devrait encore être rouge et toujours impossible d'inclure à nouveau le capteur d'ouverture.

 

Autre bizzarerie : le fonctionnement des volets roulants est devenu complétement aléatoire à partir de l'application WEB mais fonctionne bien sur les applis mobiles, je m'en suis aperçu car l'application les donnait ouverts alors qu'ils étaient fermés. Je viens à l'instant de réussir à en fermer un après plusieurs essais mais pour le rouvrir c'est impossible bien que l'application le donne ouvert (je parle toujours de l"application WEB). Dans l'appli mobile , il est bien noté comme fermé et je peux l'ouvrir.

 

Je rajoute sur mon message que les modes ne changent plus à partir de l'application WEB mais le changement a bien lieu à partir des mobiles et mon détecteur d'ouverture passe en activé comme si tout était normal alors que la pile est enlevée !!!

 

Bref c'est encore la galère @Mathieu, qu'est qu'on fait ?

incollable
Envois : 437
Inscrit : ‎01-01-2014

Re : Problèmes version 1.7.2331

Bonjour @Harzhal

 

C'est bien ce que je dis depuis bien longtemps, il se passe de tels bizarreries Homelive

 

Je suis bien en v 1.7.2331 et pour ma part rien n'a changé, j'ai pourtant un nombre important de détecteur.

 

Tous les scénarios sont là, indication des piles comme avant, changement de mode web et smartphone comme avant, même ma caméra extérieur qui n'est pas compatible Homelive fonctionne parfaitement.

 

Mes détecteurs de portes/fenêtres m'indique bien si l'une d'entre elles est resté ouverte lors du changement de mode.

 

Enfin, c'est mes premières constatations, on verras par la suite. Smiley heureux ou Smiley frustré

 

Bonne journée

 

sperol

TopMembre Homelive
Envois : 347
Inscrit : ‎28-11-2014

Re : Problèmes version 1.7.2331

Bon Orange a encore frappé semble t'il ...

 

Pour l'instant je suis encore en 2224 et viens de sauvegarder avant le plongeon en enfer.

 

J'ai bien noté une nouvelle version 1.7.2349 de la Vera Edge annoncée en tant que "béta". Elle offre en particulier et sans doute pour les US l'accès à Alexa d'Amazon.  Ceci expliquera t'il celà chez Homelive allez savoir

 

En attendant les testeurs sont bel et bien "squizzés" et c'est la deuxième fois en même pas un mois.

 

Paroles, paroles, ....   Qu'en penses notre contact @Mathieu. Quelles infos sur le changelog de la 2331 ?

 

En espérant ne pas etre modéré comme viens de l'être notre ami @klaushomelive

 

Bonne journée, courage !!!

TopMembre Homelive
Envois : 2 904
Inscrit : ‎16-01-2015

Re : Problèmes version 1.7.2331

[ modifié ]

Comme tu le dis @CorsicaSouth, "Orange a encore frappé" et ce n'est pas fini : maintenant mon capteur d'ouverture apparait comme déconnecté à nouveau mais impossible de mettre la base en mode inclusion pour tenter de ré-associer le capteur car le bandeau bleu n'apparait pas dans l'application et le voyant z-wave de la base ne clignote pas. Evidemment j'ai redémarré la base sans succès.

 

Bref, je dois m'absenter vers midi et ma fenêtre ne sera plus protégée et ça m'énerve profondément.

 

Jr'attend la réaction de @Mathieu avec impatience.

helper actif
Envois : 113
Inscrit : ‎16-11-2014

Re : Problèmes version 1.7.2331

Bonjour à tous.

 

Pour ma part, après avoir forcé la mise à jour par un redemarrage à distance, tout semble correct, états des capteurs, commande des prises, commandes modules (relais & volets), caméra, lancement de scénarios.

 

 

 

helper actif
Envois : 113
Inscrit : ‎16-11-2014

Re : Problèmes version 1.7.2331


FredT a écrit :

Bonjour à tous.

 

Pour ma part, après avoir forcé la mise à jour par un redemarrage à distance, tout semble correct, états des capteurs, commande des prises, commandes modules (relais & volets), caméra, lancement de scénarios.

 

 

 


Seule petite constatation pour le moment, dans la liste des scénarios, je n'ai plus d'icônes sous "modifier". Pour autant, le pointeur de souris change bien et on accède bien à la modification.

 

Webconseiller & Expert Homelive
Envois : 3 373
Inscrit : ‎02-08-2013

Re : Problèmes version 1.7.2331

Bonjour,

Je viens de publier un message concernant cette mise à jour.

Cette mise à jour n’apporte aucune modification fonctionnelle.


@Harzhal, peux-tu activer le support à distance sur ta base pour qu'on puisse d'investiguer ?


Merci

Mathieu

signature.jpg

TopMembre Homelive
Envois : 2 904
Inscrit : ‎16-01-2015

Re : Problèmes version 1.7.2331

@Mathieu,

 

J'ai rendez-vous deuxième niveau pour jeudi A.M.

 

Le problème le plus gênant est la non reconnaissance du capteur d'ouverture.

 

Les volets roulants fonctionnent avec l'appli mobile et l'interrupteur NodON et pour le changement de mode, je n'utilise jamais l'application Web donc l'importance est moindre pour ces deux autres défauts constatés.

 

Je te tioens au courant...

TopMembre Homelive
Envois : 2 904
Inscrit : ‎16-01-2015

Re : Problèmes version 1.7.2331

Voici l'image de la version Web sur écran Mac et la version mobile sur iPad, regardez bien le statut des volets roulants, fermés sur l'application web et ouverts sur l'appli mobile et c'est l'appli mobile qui a raison !

 

Bug version web.JPG

TopMembre Homelive
Envois : 347
Inscrit : ‎28-11-2014

Re : Problèmes version 1.7.2331

Alors voilà, je suis bien passé en 1.7.2331

 

Celà s'est bien passé, je n'ai pas noté de perturbation. Merci à Orange

 

J'ai recu vers 11h ce matin trois messages vides d'expéditeur et de contenu et horodaté au 1/1/1970 à 1h00. Sans doute un petit effet de bord de redémarrage de la Homelive

 

A 16h00 j'étais semble t'il encore sur la version 2224 et c'est en déconnectant/reconnectant que j'ai vu apparaitre la 2331 mais elle était êut être déjà là depuis 11h00

 

En tout cas pour l'instant je n'ai vu aucun problème ni nouveauté ( je vais essayer le geofencing pour voir si amélioration ily a ...)

 

En espérant pour toi @Harzhal que tes ennuis se résolvent vite et te laissent retrouver la quiétude que te garanti Homelive

 

Merci à @Mathieu pour les infos apportées très rapidement et bonne journée à tous

Utilisateurs en ligne
Actuellement en ligne :94 membres 11 819 invités
Dernières connexions :
Veuillez souhaiter la bienvenue à nos tout nouveaux membres :