Vous avez une question ?

Créer un sujet

internet & fixe ma connexion

Re : perte du réseau ethernet seul (Wifi OK) contact pour intervention

contributeur confirmé
826  

Re : perte du réseau ethernet seul (Wifi OK) contact pour intervention

Bonjour j'ai le même problème mais j'ai aussi une solution mais elle n'est pas terrible car elle ne tient que le temps où le ¨PC est allumé.

 

Ce que j'ai constaté, c'est que le PC a le DHCP désactivé qu'on le vérifie par les services Windows ou par les Fichers de config de la carte reseau Il est désactivé.

 

Le pire, c'est que pour ma part il refuse de s'activer, une belle **bip**.

Je ne sais plus quoi faire et c'est Hyper énervant.

 

Mon PC est sous Seven, et il faut savoir que j'ai testé un Vieux PC sous XP et la connexion s'est faite sans problème.

 

Moi aussi je pensais à un problème de BOX au départ, mais mes tests Enervants m'ont prouvé le contraire..

 

Voilà pour la 1ere explication et je ne sais pas comment c'est apparu, c'est le lendemain d'un jeu (même pas en réseau que le problème est apparu) au redémarrage du PC.

 

Maintenant chaque fois que je sors de pause du PC (point à revérifier) ou que je redemarre (déjà bien vérifier).

Je dois tout reconfigurer à cause de ce problème de DHCP désactivé sur le PC qui ne peut pas recevoir la distribution des IPs.

 

Ma Solution bien que pas fabuleuse mais qui fonctionne, c'est qu'après le Boot du Pc, je mets les Ips de base dans la connexion en l'ouvrant par la barre des taches sur le Triangle Jaune (bouton droit) puis ouvrir le centre reseau et partage.

 

Puis clic sur la connexion au reseau local puis Proproétés et Cliquer sur TCP/IPV4

 

Puis entrer les machins du genre 192.168.1.1 

255.255.255.0  et encore 192.168.1.1

 

Puis entrer les IPs du Dns Préféré (les 2).

SI tu a accès avec le Wifi et que tu tapes l'IP de l'administration de la Box, tu trouvera les valeurs à mettre dans ta configuration de la carte. 

 

Précisions quand ça fonctionne ensuite c'est souvent les 2 seules valeurs qui restent.

 

Ensuite ce que je fais, comme ça ne fonctionne toujours pas, c'est de lancer l'utilitaire Ma LIvebox qui me dit à la fin que la connexion fonctionne en me demandant de Confirmer.

 

Ce que je fais pas car ça ne fonctionne pas encore mais c'est un bon début car c'est seulement en remettant tous les IPs manquant précisés au dessus dans la connexion de la carte comme Indiqué plus haut que tout est enfin reconnu.

 

Mais tu perds au moins 15 minutes à cause du scan du logiciel et les manipulations et tu dois tout recommencer après un Boot ou une pause longue du PC qui se mets en Veille.

 

C'est pénible mais ça fonctionne. 

 

Seul solution, je pense est de réinstaller Windows sans perte de données, cherche Chantal11 pour ça.

Mais je n'ai pas encore éssayé mais ça me tate car tout ce que j'ai éssayé n'a pas fonctionné. 

 

Voilà, si j'ai pu aider.

6 RÉPONSES 6
#TopMembre
805  

Re : perte du réseau ethernet seul (Wifi OK) contact pour intervention

salut @virtuose1

 

tu t'es spécialié dans le déterrage de fils datant de 1 an qui n'ont peut être rien à voir?

 

quel est l'intérêt?

Le monde est partagé en 10 catégories de personnes, ceux qui comprennent le binaire et les autres.
#TopMembre
798  

Re : perte du réseau ethernet seul (Wifi OK) contact pour intervention

Salut Fredo


@fredolerouge a écrit :
tu t'es spécialié dans le déterrage de fils datant de 1 an qui n'ont peut être rien à voir?

 

Tu as raison : sujet déplacé.

 

Le problème vient d'une machine qui semble mal traitée

 


@virtuose1 a écrit :
... Seul solution, je pense est de réinstaller Windows sans perte de données ...

Non @virtuose1 ce type de solution bombatimiquesque n'est pas la solution

 

Commence par la vérification des fichiers systèmes

C'est un outil Microsoft intégré dans ton système.

 

Ensuite si ça n'a rien réparé, fait une réinitialisation de TCP/IP dans ta machine

 

La réinstallation de Windows n'est quasiment pas la solution.

C'est malheureusement la solution qu'on trouve sur les sites de pseudo bidouilleurs et elle se fait trop souvent à partir de versions bricolées qui sont la cause du problème et jamais la solution

 

Si les deux petits conseils ci-dessus ne fonctionnent pas, c'est sur le forum de Microsoft qu'il vaudrait mieux poster, leur site est aussi un site d'entraide entre clients.

Tu y trouveras l'aide qui convient.

 

 

PhilDur

 

Faites confiance aux produits libres : Firefox, Thunderbird, LibreOffice, Irfanview, VLC, 7-zip, FileZilla
Votre machine vous en remerciera
contributeur confirmé
774  

Re : perte du réseau ethernet seul (Wifi OK) contact pour intervention

Merci pour vos réponses.

 

Mais je parlais bien de la réparation windows sans perte de données, pas la plus radicale, que j'évite le plus possible quand je peux.

 

Tu veux parler de la fonction sfc /scannow je suppose.

 

J'y ai pensé mais il est vrai que je ne l'ai pas tenté

Je vais surement la tenter alors.

 

ET faire le reste évidemment.

 

J'ai tellement testé de truc que j'ai un peu zappé certains, merci de me les rappeler.

 

 

 

 

 

 

contributeur confirmé
757  

Re : perte du réseau ethernet seul (Wifi OK) contact pour intervention

Bonjour

 

J'ai enfin trouvé la Vraie Solution s ça peut aider.

 

Des gens embarrassés peuvent la trouver Utiles, non ?

 

En fait je n'ai pas eu le reflexe de rechercher les Erreurs cités mais j'avais compris que le problème venait de la distribution des IPs par le DHCP.

 

Précision et c'est à vérifier chez vous si vous avez ce problème, c'est que le DHCP est désactivé et ne veut pas s'activer.

 

La raison en est des des Droits administrateur qui ont sauté.

Perso j'ai eu une erreur 5 acces refusé à chaque fois que j'ai essayé de l'activé.

 

Maintenant tout fonctionne nickel dés le démarrage du PC et c'est la preuve que Orange n'y est pour rien.

 

LA SOLUTION EST :


Tapez en recherche de la barre windows "cmd"
puis clic droit exécuter en tant qu'administrateur puis tapez :


net localgroup Administrateurs /add networkservice

 

puis :

 

net localgroup Administrateurs /add localservice

 

puis :

 

exit et redémarrez !

 

Perso j'ai du retaper 192.168.1.1

255.255.255.0 et encore 192.168.1.1

 

Mais en sauvegardant il m'a confirmé que le DHCP a un problème qui est réparé et réparé ma connexion et aprés 2 redemarrages pour test, c'est bel et bien réparé.

 

Autrement dit pour le problème cité c'est bel et bien un probleme de DHCP désactivé qui ne veut pas s'activer et un problème de droit d'accés administrateur à réouvrir pour relancer ce service.

 

J'espère que ça aidera ceux qui rencontre ce probleme.

 

 

#TopMembre
751  

Re : perte du réseau ethernet seul (Wifi OK) contact pour intervention

Là, je trouve que ta solution est nettement meilleure !

 

Vu ta réparation, tu avais tout simplement supprimé ou désactivé un service de windows.

Pas de bol, c'était un service hyper important : le service DHCP Client

 

Tu aurais pu le relancer depuis la gestion des services.

Là j'ai appris un truc, Merci

PhilDur

Faites confiance aux produits libres : Firefox, Thunderbird, LibreOffice, Irfanview, VLC, 7-zip, FileZilla
Votre machine vous en remerciera
contributeur confirmé
718  

Re : perte du réseau ethernet seul (Wifi OK) contact pour intervention

Justement, ça s'est désactivé tout seul et les fonctions d'activations ne réagissaient pas du tout.

 

La solution correspond vraiment au problème rencontré par plusieurs.

 

J'avais depuis des jours, puisque j'avais une seolution intermediaire déjà expliquée, trouvé la raison donc le DHCP.

 

Mais Impossible à activer donc impossible de réparer ce problème.

 

Là c'est bon, c'est bien le principal et contrairement à ce que certain ont pensé et je l'ai comprends ce n'est pas la faute de la livebox.

 

Vous avez une question ?

Créer un sujet

Trouvez les réponses à toutes vos questions

De nombreuses discussions sur les sujets qui vous intéressent :

100 membres connectés
et 2742 invités

Tous les membres en ligne

Infos utiles sur la Fibre

Tout savoir sur la Fibre