Vous avez une question ?

Créer un sujet

internet & fixe ma connexion

connexion ethernet

Highlighted
contributeur occasionnel
1 403  

connexion ethernet

Bonsoir

J'ai un pc fixe qui fonctionnait avec une connexion wifi (carte wifi). J'ai installé un câble Ethernet avec lequel je n'arrive pas à me connecter (message Ethernet n'a pas de configuration IP valide). Ce n'est pas le câble puisqu'il fonctionne sur le pc de mon fils. ci-dessous l'ipconfig :

 

Configuration IP de Windows

   Nom de l'hôte . . . . . . . . . . : Jean-pierre

   Suffixe DNS principal . . . . . . :

   Type de noeud. . . . . . . . . .  : Hybride

   Routage IP activé . . . . . . . . : Non

   Proxy WINS activé . . . . . . . . : Non

   Liste de recherche du suffixe DNS.: home

Carte réseau sans fil Connexion au réseau local* 11 :

   Statut du média. . . . . . . . . . . . : Média déconnecté

   Suffixe DNS propre à la connexion. . . :

   Description. . . . . . . . . . . . . . : Carte virtuelle directe Wi-Fi Microsoft

   Adresse physique . . . . . . . . . . . : AC-22-0B-94-EA-B9

   DHCP activé. . . . . . . . . . . . . . : Oui

   Configuration automatique activée. . . : Oui

Carte Ethernet Ethernet :

   Statut du média. . . . . . . . . . . . : Média déconnecté

   Suffixe DNS propre à la connexion. . . : home

   Description. . . . . . . . . . . . . . : Realtek PCIe GBE Family Controller

   Adresse physique . . . . . . . . . . . : D8-50-E6-49-5A-EA

   DHCP activé. . . . . . . . . . . . . . : Oui

   Configuration automatique activée. . . : Oui

Carte réseau sans fil Wi-Fi :

   Suffixe DNS propre à la connexion. . . : home

   Description. . . . . . . . . . . . . . : Carte PCI-E réseau local sans fil ASUS PCE-N10 11n

   Adresse physique . . . . . . . . . . . : AC-22-0B-94-EA-B9

   DHCP activé. . . . . . . . . . . . . . : Oui

   Configuration automatique activée. . . : Oui

   Adresse IPv6 de liaison locale. . . . .: fe80::2880:3e1a:2a00:2798%2(préféré)

   Adresse IPv4. . . . . . . . . . . . . .: 192.168.1.27(préféré)

   Masque de sous-réseau. . . . . . . . . : 255.255.255.0

   Bail obtenu. . . . . . . . . . . . . . : lundi 26 octobre 2015 16:18:26

   Bail expirant. . . . . . . . . . . . . : mardi 27 octobre 2015 16:18:26

   Passerelle par défaut. . . . . . . . . : 192.168.1.1

   Serveur DHCP . . . . . . . . . . . . . : 192.168.1.1

   IAID DHCPv6 . . . . . . . . . . . : 262939147

   DUID de client DHCPv6. . . . . . . . : 00-01-00-01-1A-CD-E5-49-AC-22-0B-94-EA-B9

   Serveurs DNS. . .  . . . . . . . . . . : 192.168.1.1                                       192.168.1.1

   NetBIOS sur Tcpip. . . . . . . . . . . : Activé

Carte Tunnel isatap.home :

   Statut du média. . . . . . . . . . . . : Média déconnecté

   Suffixe DNS propre à la connexion. . . : home

   Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP

   Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0

   DHCP activé. . . . . . . . . . . . . . : Non

   Configuration automatique activée. . . : Oui

Carte Tunnel Connexion au réseau local* 12 :

   Suffixe DNS propre à la connexion. . . :

   Description. . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface

   Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0

   DHCP activé. . . . . . . . . . . . . . : Non

   Configuration automatique activée. . . : Oui

   Adresse IPv6. . . . . . . . . . . . . .: 2001:0:5ef5:79fb:20fb:19e8:3f57:fee4(préféré)

   Adresse IPv6 de liaison locale. . . . .: fe80::20fb:19e8:3f57:fee4%6(préféré)

   Passerelle par défaut. . . . . . . . . : ::

   IAID DHCPv6 . . . . . . . . . . . : 100663296

   DUID de client DHCPv6. . . . . . . . : 00-01-00-01-1A-CD-E5-49-AC-22-0B-94-EA-B9

   NetBIOS sur TCPIP. . . . . . . . . . . : Désactivé

 

Auriez vous une solution à me proposer ?

Merci

 

21 RÉPONSES 21
star
1 400  

Re : connexion ethernet

Bonsoir @losama

 

Je ne maitrise pas très bien ces histoires de cartes Tunnel mais @fredolerouge est un spécialiste dans ce domaine et il va te faire effectuer un grand ménage.

 

Il passera sur ton fil, je l'ai mentionné et il sera averti.

 

Bonne soirée.

_______________________________Signature_____________________
La justice, c'est comme la Sainte Vierge, si elle n'apparaît pas de temps en temps, le doute s'installe. (Michel Audiard)

Le fait que la méduse ait survécu plus de 650 millions d'années, alors qu'elle n'a pas de cerveau, est-ce une bonne nouvelle pour les cons?
contributeur occasionnel
1 396  

Re : connexion ethernet

Je te remercie 

bonne soirée 

#TopMembre
1 371  

Re : connexion ethernet

salut @losama

 

@harmattan

 

bon, il y a de l'IPv6 et des pseudos interfaces réseau pour la transition IPv6 entre autres.

 

Ces pseudos interfaces ont tendance à vouloir se substituer à l'interface réseau réelle et provoquer des ralentissements

 

Pour l'IPv6, c'est une problèmatique un peu différente.

 

Dans cette configuration, la carte réseau va vouloir obtenir une connexion IPv6 avec le site. Si elle ne la trouve pas de suite, elle va essayer plusieurs ports et en désespoir de cause, se rabattre sur l'IPv4.

 

Sauf que le temps de chercher un accès IPv6 qui n'existe pas, tu perds du temps, et donc tu es ralenti

 

Bref, on va se débarrasser de ça, en commençant par désactiver les connectivités IPv6 pour ne laisser que l'IPv4 actif :

http://www.baudelet.net/windows-vista/protocole-ipv6.htm


Ensuite, faire comme ceci :
- appuies sur Window+R puis regedit.exe
- Dans la boîte de dialogue Contrôle de compte d'utilisateur, cliques sur Continuer.
- Dans l'Éditeur du Registre, recherches la sous-clé de Registre suivante et cliques dessus :
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip6\Parameters\
 - Double-cliques sur DisabledComponents pour modifier l'entrée DisabledComponents en saisissant la valeur ffffffff

Si jamais l'entrée DisabledComponents n'est pas disponible, tu dois la créer. Pour ce faire, procédes comme suit :
- Dans le menu Édition, pointes sur Nouveau, puis cliques sur Valeur DWORD (32 bits)
- Tapes DisabledComponents et appuyes sur Entrée
- Double-cliques sur DisabledComponents et tapes ffffffff dans le champ Données de la valeur pour désactiver tous les composants IPv6, à l'exception de l'interface de bouclage IPv6.

Cette valeur configure également Windows de sorte qu'il préfère IPv4 à IPv6, en modifiant les entrées de la table de stratégie des préfixes
 
Pour finir, aller dans le panneau de configuration, puis dans le gestionnaire de périphérique, et tu fais afficher/périphériques cachée, puis tu supprimes toutes les cartes de type réseau du style "carte xxx n°2", cartes "tunel ISATAP", "6to4", etc (si tu en vois)

Ensuite, éteindre le PC, puis la box. Attendre 10 minutes et redémarrer la box.

Lorsque la box est active, redémarres le PC

Le monde est partagé en 10 catégories de personnes, ceux qui comprennent le binaire et les autres.
helper confirmé
1 370  

Re : connexion ethernet

Salut losama,

 

Il semble pourtant d'après ton ipconfig que ta connexion filaire ne soit pas bonne :

 

Carte Ethernet Ethernet :

   Statut du média. . . . . . . . . . . . : Média déconnecté

   Suffixe DNS propre à la connexion. . . : home

   Description. . . . . . . . . . . . . . : Realtek PCIe GBE Family Controller

   Adresse physique . . . . . . . . . . . : D8-50-E6-49-5A-EA

   DHCP activé. . . . . . . . . . . . . . : Oui

   Configuration automatique activée. . . : Oui

 

Si ton câble est bon (comme tu sembles nous l'indiquer), soit ta carte est désactivée, soit l'autre extrémité du câble n'est pas raccordée au bon endroit.

Je t'invite dans un premier temps à faire un click bouton droit sur ta carte ethernet (Realtek PCIe GBE Family Controller) et à vérifier qu'elle n'est pas simplement désactivée.

_________________________________________________________________
Le rasoir d'Ockham ou principe de parcimonie : Les hypothèses suffisantes les plus simples sont les plus vraisemblables.
____________________________________________________________________ Passez le fil en résolu en cliquant sur "accepter comme solution" dans la réponse quand votre problème est résolu !
contributeur occasionnel
1 366  

Re : connexion ethernet

Salut Byte Spirit

 

Effectivement j'érais en média déconnecté car je n'avais pas rebranché le câble ethernet, étant toujours en wifi pour l'instant.

Merci 

contributeur occasionnel
1 364  

Re : connexion ethernet

Salut Fredolerouge,

 

Je vais essayer ta solution. Les ralentissements que j'ai de temps en temps en wifi pourraient également venir de ces pseudos interfaces réseau ?

Merci

helper confirmé
1 363  

Re : connexion ethernet

Ce qui serait intéressant ce serait d'avoir la même capture mais avec ton câble ethernet branché histoire de voir quelles sont les informations qui remontent.

_________________________________________________________________
Le rasoir d'Ockham ou principe de parcimonie : Les hypothèses suffisantes les plus simples sont les plus vraisemblables.
____________________________________________________________________ Passez le fil en résolu en cliquant sur "accepter comme solution" dans la réponse quand votre problème est résolu !
#TopMembre
1 361  

Re : connexion ethernet

salut @losama

 

oui et non

 

il est certain que l'IPv6 et les pseudos interfaces contribuent pour une grande part au problème et impactent tant l'ethernet que le wifi, mais également le wifi en lui même

 

Distance, obstacles sont des facteurs déterminants en wifi, mais également la configuration de la box

 

Tu peux changer le canal d'émission wifi dans l'interface de la box dans mon wifi/wifi avancé

Le monde est partagé en 10 catégories de personnes, ceux qui comprennent le binaire et les autres.
contributeur occasionnel
1 350  

Re : connexion ethernet

Configuration IP de Windows

   Nom de l'hôte . . . . . . . . . . : Jean-pierre

   Suffixe DNS principal . . . . . . :

   Type de noeud. . . . . . . . . .  : Hybride

   Routage IP activé . . . . . . . . : Non

   Proxy WINS activé . . . . . . . . : Non

   Liste de recherche du suffixe DNS.: home

Carte réseau sans fil Connexion au réseau local* 11 :

   Statut du média. . . . . . . . . . . . : Média déconnecté

   Suffixe DNS propre à la connexion. . . :

   Description. . . . . . . . . . . . . . : Carte virtuelle directe Wi-Fi Microsoft

   Adresse physique . . . . . . . . . . . : AC-22-0B-94-EA-B9

   DHCP activé. . . . . . . . . . . . . . : Oui

   Configuration automatique activée. . . : Oui

Carte Ethernet Ethernet :

   Suffixe DNS propre à la connexion. . . : home

   Description. . . . . . . . . . . . . . : Realtek PCIe GBE Family Controller

   Adresse physique . . . . . . . . . . . : D8-50-E6-49-5A-EA

   DHCP activé. . . . . . . . . . . . . . : Oui

   Configuration automatique activée. . . : Oui

   Adresse IPv4. . . . . . . . . . . . . .: 192.168.1.13(préféré)

   Masque de sous-réseau. . . . . . . . . : 255.255.255.0

   Bail obtenu. . . . . . . . . . . . . . : mardi 27 octobre 2015 12:58:56

   Bail expirant. . . . . . . . . . . . . : mercredi 28 octobre 2015 12:58:56

   Passerelle par défaut. . . . . . . . . : 192.168.1.1

   Serveur DHCP . . . . . . . . . . . . . : 192.168.1.1

   Serveurs DNS. . .  . . . . . . . . . . : 192.168.1.1                                       192.168.1.1

   NetBIOS sur Tcpip. . . . . . . . . . . : Activé

Carte réseau sans fil Wi-Fi :

   Suffixe DNS propre à la connexion. . . : home

   Description. . . . . . . . . . . . . . : Carte PCI-E réseau local sans fil AS

US PCE-N10 11n

   Adresse physique . . . . . . . . . . . : AC-22-0B-94-EA-B9

   DHCP activé. . . . . . . . . . . . . . : Oui

   Configuration automatique activée. . . : Oui

   Adresse IPv6 de liaison locale. . . . .: fe80::2880:3e1a:2a00:2798%2(préféré)

   Adresse IPv4. . . . . . . . . . . . . .: 192.168.1.27(préféré)

   Masque de sous-réseau. . . . . . . . . : 255.255.255.0

   Bail obtenu. . . . . . . . . . . . . . : mardi 27 octobre 2015 09:38:31

   Bail expirant. . . . . . . . . . . . . : mercredi 28 octobre 2015 13:36:50

   Passerelle par défaut. . . . . . . . . : 192.168.1.1

   Serveur DHCP . . . . . . . . . . . . . : 192.168.1.1

   IAID DHCPv6 . . . . . . . . . . . : 262939147

   DUID de client DHCPv6. . . . . . . . : 00-01-00-01-1A-CD-E5-49-AC-22-0B-94-EA

-B9

   Serveurs DNS. . .  . . . . . . . . . . : 192.168.1.1                                       192.168.1.1

   NetBIOS sur Tcpip. . . . . . . . . . . : Activé

 

J'ai fait comme tu l'as indiqué. Les ipv6 ont apparemment disparu mais je n'arrive toujours pas me connecter. Je suis bien connecté à la box mais je n'ai pas l'affichage de la page internet. Dans le gestionnaire de périphériques les cartes styles ISATAP ou autres réapparaissent malgré la désinstallation et la coupure pc. Qu'est ce que les cartes: carte réseau débogage microsoft ou carte virtuelle directe wifi ?

Vous avez une question ?

Créer un sujet
À la une

Nouvelle Livebox 5

Toutes vos questions sur le forum Livebox 5

Toutes les infos sur la boutique Orange

Trouvez les réponses à toutes vos questions

De nombreuses discussions sur les sujets qui vous intéressent :

200 membres connectés
et 5214 invités

Tous les membres en ligne

Infos utiles sur la Fibre

Tout savoir sur la Fibre