Vous avez une question ?

Créer un sujet

internet & fixe ma connexion

je n 'arrive pas à voir ma cam...

contributeur occasionnel
794  

je n 'arrive pas à voir ma cam...

Bonjour à tous,

 

Depuis un moment je galère, pour visualiser une cam sur mon site, ou une vidéo .

 

Tout d 'abord je tiens à remercier Phidur pour son aide précieuse.

Néanmoins je suis toujours dans l 'impasse, je vous joints le liens de la conversation précedente .

Précedente conversation

Afin de ne pas polluer, le post précedent, j 'ouvre un nouveau message .

Je précise que cela fonctionnait avant la mise à jour du firemwire, j 'ai cru comprendre que ce n 'est pas la cause .

J 'ai souscris un abonnement à no-ip.com,j 'ai renseigné le tout dans la LB dans le tabeau dynDNS, la mise à jour se fait régulièrement .

Je posséde la dernière version du firmwire .

J 'ai configuré des règles NAT/PAT ouvert port interne et externe qui est le même, dirigé vers mon portable qui est le serveur .

Ce dernier fait fonctionné VLC, qui est autorisé dans le parefeu .

Lorsque je fais netstat -a

 l'adresse ip local est à 0 .

Quand je tape l 'adresse m*******.no-ip.org j 'atteris sur la page d 'accueil de la LB, ce qui est normal .

Bon voilà, pour plus d 'info je vous joindrai des capturesd 'images.

Je vous remercie par avance .

 

 

6 RÉPONSES 6
#TopMembre
763  

Re : je n 'arrive pas à voir ma cam...

Bonjour mister5840

 

D'abord bravo pour avoir créé un post dédié, ça va nous faciliter la vie.

On ne traitera ici que ton problème ; ami lecteur de passage profite des échanges, et si jamais tu crois avoir les même symptome que mister5840, fait comme lui, ouvre ton propre fil.

 

Quelques commentaires sur ton post

 


@mister5840 a écrit :
...

Je précise que cela fonctionnait avant la mise à jour du firemwire, j 'ai cru comprendre que ce n 'est pas la cause . ...

Il n'y a pas de vérité absolue en logiciel, gardons cette option sous le coude

...

 

... Je posséde la dernière version du firmwire . ....

Evite cette expression "dernière version" c'est très provisoire ; tu as la version SG30_sip-fr-5.15.6.1

 

... J 'ai configuré des règles NAT/PAT ouvert port interne et externe qui est le même, dirigé vers mon portable qui est le serveur .Ce dernier fait fonctionné VLC, qui est autorisé dans le parefeu . ..

Et c'est là qu'est l'os !

Pour moi , il n'aurait pas fallu toucher au par-feu, le laisser sur "moyen"

 

Lorsque je fais netstat -a

 l'adresse ip local est à 0 . ...

Probablement pas sur des lignes avec etat : ESTABLISHED

 

Quand je tape l 'adresse m*******.no-ip.org j 'atteris sur la page d 'accueil de la LB, ce qui est normal .

Pour moi, ce comportement est anormal, ça cache quelque chose

 


 

Par rapport à netstat je te recommande de lui préférer les outils réseau de sysinternals ; Microsoft n'avait pas l'équivalent alors ils ont racheté Sysinternals. Regarde en particulier TcpView.

 

Normalement l'accès à ton adresse dynamique déclarée dans No-IP ne devrait pas t'ammener sur la page d'accueil de la box. Pour atteindre l'administration à distance de la box, il faut l'activer et lui configurer un port.

C'est dans "configuration avancée" > accès à distance utilisateur .

Il faut :

  • cocher la case d'activation
  • définir un utilisateur
  • définir un mot de passe
  • définir un port entre 10000 et 30000

Le fait que tu arrives là sans l'avoir configuré est pour moi un bug. Je note que d'autres l'ont déjà observé.

Pour l'empêcher, tu peux toujours créer une règle nat qui route les ports que tu veux bloquer vers une adresse LAN inexistante de ton LAN.

C'est bourrin, mais ça me semble préférable à laisser une porte ouverte sur ta box, (sur ton LAN?).

 

Je t'engage vivement à ne pas chercher à ouvrir les ports de la box, laisse le pare-feu à "moyen".

L'ouverture des ports consiste à laisser passer sans traiter.

Préfère l'usage des règles NAT qui font bien mieux qu'ouvrir, elles ouvrent et controllent l'usage.

 

Pour un port spécifié dans la requête externe elle vont certes "laisser passer" mais pas que, elles vont acheminer la requête IP vers une machine et un port particulier. C'est bien plus restrictif que d'ouvrir au niveau du pare-feu de la box.

 

Dernier point tu ne reprends pas dans ton post la configuration exacte du PC serveur.

Je rapelle qu'il faut que son adresse IP soit automatique et affectée par le DHCP de la box.

Si tu as un autre DHCP sur ton LAN, désactive le.

Il faut configurer le DHCP de la box pour qu'il affecte toujours la même adresse au PC.

 

Ton PC ne doit pas être en IP fixe.

Ton PC doit être en IP dynamique mais constante.

 

Désolé ce matin je n'ai que peu de temps, mais no problemo, on va bien finir par le faire fonctionner correctement ce $¤£! de réseau ! :robotmad:

 

A très bientôt

PhilDur

 

Faites confiance aux produits libres : Firefox, Thunderbird, LibreOffice, Irfanview, VLC, 7-zip, FileZilla
Votre machine vous en remerciera
contributeur occasionnel
709  

Re : je n 'arrive pas à voir ma cam...


Bonjour ,

C'est la deuxième fois que je réecris .

Je disais sur le post écedent que je te remerciai sincerement pour le mal que tu te donnes Phildur .

Bon conseil aussi pour le lot de logiciels de sysinternal, j 'ai utilisé TCPWiew, j 'ai obtenu beaucoup d 'informations .


@mister5840 a écrit :
...

Je précise que cela fonctionnait avant la mise à jour du firemwire, j 'ai cru comprendre que ce n 'est pas la cause . ...

Il n'y a pas de vérité absolue en logiciel, gardons cette option sous le coude

...

 

... Je posséde la dernière version du firmwire . ....

Evite cette expression "dernière version" c'est très provisoire ; tu as la version SG30_sip-fr-5.15.6.1

Oui c 'est ceel là

 

... J 'ai configuré des règles NAT/PAT ouvert port interne et externe qui est le même, dirigé vers mon portable qui est le serveur .Ce dernier fait fonctionné VLC, qui est autorisé dans le parefeu . ..

Et c'est là qu'est l'os !

Pour moi , il n'aurait pas fallu toucher au par-feu, le laisser sur "moyen"

Il est sur moyen je n 'ai fait que ouvrir un port sur NAT/PAT

 

Lorsque je fais netstat -a

 l'adresse ip local est à 0 . ...

Probablement pas sur des lignes avec etat : ESTABLISHED

Non en effet, que sur écoute, donc rien d 'établi

 

Quand je tape l 'adresse m*******.no-ip.org j 'atteris sur la page d 'accueil de la LB, ce qui est normal .

Pour moi, ce comportement est anormal, ça cache quelque chose .
Je ne comprends pas, l 'adresse dynamique est associée à mon adresse publique, celle affectée à ma LB .

 


 

Par rapport à netstat je te recommande de lui préférer les outils réseau de sysinternals ; Microsoft n'avait pas l'équivalent alors ils ont racheté Sysinternals. Regarde en particulier TcpView.

Vraiment super !

 

Normalement l'accès à ton adresse dynamique déclarée dans No-IP ne devrait pas t'ammener sur la page d'accueil de la box. Pour atteindre l'administration à distance de la box, il faut l'activer et lui configurer un port.

C'est dans "configuration avancée" > accès à distance utilisateur .

Il faut :

  • cocher la case d'activation
  • définir un utilisateur
  • définir un mot de passe
  • définir un port entre 10000 et 30000

Le fait que tu arrives là sans l'avoir configuré est pour moi un bug. Je note que d'autres l'ont déjà observé.

Pour l'empêcher, tu peux toujours créer une règle nat qui route les ports que tu veux bloquer vers une adresse LAN inexistante de ton LAN.

C'est bourrin, mais ça me semble préférable à laisser une porte ouverte sur ta box, (sur ton LAN?).

 

Je t'engage vivement à ne pas chercher à ouvrir les ports de la box, laisse le pare-feu à "moyen".

L'ouverture des ports consiste à laisser passer sans traiter.

Préfère l'usage des règles NAT qui font bien mieux qu'ouvrir, elles ouvrent et controllent l'usage.

 

Pour un port spécifié dans la requête externe elle vont certes "laisser passer" mais pas que, elles vont acheminer la requête IP vers une machine et un port particulier. C'est bien plus restrictif que d'ouvrir au niveau du pare-feu de la box.

 

Dernier point tu ne reprends pas dans ton post la configuration exacte du PC serveur.

Je rapelle qu'il faut que son adresse IP soit automatique et affectée par le DHCP de la box.

Si tu as un autre DHCP sur ton LAN, désactive le.

Il faut configurer le DHCP de la box pour qu'il affecte toujours la même adresse au PC.

 

Ton PC ne doit pas être en IP fixe.

Ton PC doit être en IP dynamique mais constante.

C 'est la configuarion que j 'ai .

 

Désolé ce matin je n'ai que peu de temps, mais no problemo, on va bien finir par le faire fonctionner correctement ce $¤£! de réseau ! :robotmad:

 J 'espère, mais c 'est pas grave si on n 'y arrive pas .

J 'avoue que j 'avais laisser tombé depuis la mise à jour du firmwire .

En tout les cas merci pour le mal que tu te donnes .

J'espère que cette fois ci le message va être envoyé .

 

A très bientôt

PhilDur


 

contributeur occasionnel
677  

Re : je n 'arrive pas à voir ma cam...

Bonjour à toutes et tous,

Il semblerait que cela fonctionne par moment.

En effet, c 'est ce que je constate avec TCPWiew, une liaison est établie.

Seulement je suis dans l 'impossibilité de le verifier sur mon site, je n 'ai pas la 3 G.

Aussi pourriez vous me confirmer, si cela fonctionne, en allant sur mon site à cette adresse.

Normalement à l 'heure actuelle, je diffuse en boucle une vidéo.

Voici le lien : Ma vidéo

Je vous remercie par avance .

A bientôt !

star
664  

Re : je n 'arrive pas à voir ma cam...

Bonjour,

Pour Chrome, le plug-in utilisé est obsolète :

Capture.JPG

 

Edge n'affiche rien... 

 

Et Internet Explorer affiche une fenêtre vidéo :

Capture1.JPG

dans laquelle rien ne se passe en cliquant sur le bouton lecture !

 

Mais fonctionne en activant le plug-in Vlc dans Renard de feu...


Cordialement, mg36
Highlighted
contributeur occasionnel
640  

Re : je n 'arrive pas à voir ma cam...

Bonjour mmg36,

Merci encore de commenter mes essais, qui semblent de moins en moins infrectueux.

En effet avec TCPWiew, je vois par moment une liaison s 'établir, ce qui veut dire que les paramètres sont corrects au niveau des parefeu, des ports, et de la configuration de la LB, ainsi de VLC .

Il semblerait donc que les plugings soient obsolètes .

Je vais arreter de vous solliciter avec mes essais vidéo, je vais essayer de peaufiner un peu plus .

Néanmoins tu connais le lien de mon site, si de temps en temps tu peux jeter un coup d'oeil.

Je vous remercie tous les deux Phildur et toi mg36 de m 'avoir répondu et aider.

J 'espère qu 'à mon tour je pourrais moi aussi aider quelqu'un, par mes petites experiences informatiques .

Je pense que je peux mettre un résolu, du moins partiel .

A bientôt !

contributeur
222  

Re: je n 'arrive pas à voir ma cam...


@mister5840  a écrit :

Bonjour à tous,

 

Depuis un moment je galère, pour visualiser une cam sur mon site, ou une vidéo .

 

Tout d 'abord je tiens à remercier Phidur pour son aide précieuse.

Néanmoins je suis toujours dans l 'impasse, je vous joints le liens de la conversation précedente .

Précedente conversation

Afin de ne pas polluer, le post précedent, j 'ouvre un nouveau message .

Je précise que cela fonctionnait avant la mise à jour du firemwire, j 'ai cru comprendre que ce n 'est pas la cause .

J 'ai souscris un abonnement à no-ip.com,j 'ai renseigné le tout dans la LB dans le tabeau dynDNS, la mise à jour se fait régulièrement .

Je posséde la dernière version du firmwire .

J 'ai configuré des règles NAT/PAT ouvert port interne et externe qui est le même, dirigé vers mon portable qui est le serveur .

Ce dernier fait fonctionné VLC, qui est autorisé dans le parefeu .

Lorsque je fais netstat -a

 l'adresse ip local est à 0 .

Quand je tape l 'adresse m*******.no-ip.org j 'atteris sur la page d 'accueil de la LB, ce qui est normal .

Bon voilà, pour plus d 'info je vous joindrai des capturesd 'images.

Je vous remercie par avance .

 

 


Je n'ai plus accèts et la dicution et mon portable

Vous avez une question ?

Créer un sujet
À la une

Vous pouvez actuellement rencontrer des difficultés pour utiliser votre messagerie Orange. Nous mettons tout en œuvre pour vous permettre d'accéder à nouveau à l'ensemble de ces services dans les meilleurs délais. Orange s'excuse pour la gêne occasionnée.

Trouvez les réponses à toutes vos questions

De nombreuses discussions sur les sujets qui vous intéressent :

117 membres connectés
et 2680 invités

Tous les membres en ligne

Infos utiles sur la Fibre

Tout savoir sur la Fibre