Recherchez dans la Communauté

Vous avez une question ?

Interrogez la communauté

TV d'Orange mise à jour Décodeur TV4

Fonctionnement aléatoire du médiacenter

Okwé
contributeur occasionnel
937  

Fonctionnement aléatoire du médiacenter

Bonjour,

Depuis la dernière mise à jour du décodeur TV4, le médiacenter (Serviio sur PC) fonctionne de façon très aléatoire.

Le plus souvent (très) j'ai accès au médiacenter et à l'arborescence des répertoires sur mon PC par l'intermédiaire de Serviio mais lorsque je lance une vidéo, il y a un éclair muet (qui semble être la première image de la vidéo) à l'écran ensuite je n'ai plus aucune image et aucun son d'émis.

Pourtant sur l'écran du décodeur le nom de la vidéo et le temps de visionnage s'affiche.

Lorsque je veux revenir au programme télé le problème persiste. Le décodeur affiche la chaine mais je n'ai aucun son et aucune image.

Je suis obligé d'éteindre et de rallumer le décodeur pour avoir de nouveau accès au programme télé.

Un arrêt électrique et une réinitialisation du décodeur n'ont rien changé au problème.

Je dis que le fonctionnement est aléatoire car il arrive parfois (mais rarement) que cela fonctionne correctement.

Une idée du problème ???

7 RÉPONSES 7
AlainL49
contributeur occasionnel
918  

Re: Fonctionnement aléatoire du médiacenter

Bonjour

J'ai exactement le même problème depuis vendredi 28, mais pas avec le mediacenter PC, avec un NAS connecté sur la box.

Il fonctionnait sans problème jusque jeudi soir. Vendredi soir, la vidéo que j'étais en train de regarder ne passait plus, ainsi que beaucoup d'autres qui passaient sans problème avant. Même symptomes, visu de la première image, puis plantage, obligé de stopper la box et relancer.

En revanche, le problème ne semble pas aléatoire. Certaines vidéos passent, d'autres non, mais celles qui passent passent toujours, et les autres jamais (en tout cas jusqu'à maintenant).

J'ai contacté le service Orange Samedi qui m'a fait changé la box. Pas de changement la panne est toujours là.

Cela ressemble beaucoup à une mise à jour de codecs, dont certains ne fonctionnent plus. J'ai d'ailleurs converti une video au format MKV en format MP4, et elle est passée...

Okwé
contributeur occasionnel
898  

Re: Fonctionnement aléatoire du médiacenter

Merci pour cette réponse.

Mon problème ne semble concerner par les codecs. Sur deux vidéos (2 épisodes d'une série qui se suivaient) avec exactement le même codec .mkv l'une à fonctionné l'autre pas.

Je vais quand même vérifier avec un changeant de codec (mkv vers mp4).

Je reviens ensuite donner le résultat de mon test.

Cdlt

AlainL49
contributeur occasionnel
889  

Re: Fonctionnement aléatoire du médiacenter

C'est à voir effectivement, et peut être que ce n'est pas un problème de codecs, je ne sais pas ce qui a été fait dans la dernière mise à jour, je dis juste que ca y ressemble...

Aores, chez moi j'utilise aussi beaucoup de MKV, certains passent, d'autres pas. J'ai des séries TV enregistrées dans ce format, et mon connstat est que ou toute la série passe ou aucun épisode (je n'ai pas testé toutes mes vidéos). C'est ce qui me fait penser à un problème de codec, car après, sous le type MKV, il peut y avoir des différences de codage interne.

 

Okwé
contributeur occasionnel
879  

Re: Fonctionnement aléatoire du médiacenter

Résultat de mes tests.

Je n'y comprends rien...

Petite précision qui peut avoir son importance, le décodeur est connecté à la télé en HDMI 2.2 par l'intermédiaire d'un home cinéma.

Seul mon fichier video test conteneur.mkv codec mpeg4 (non AVC) est passé mais toujours avec cet éclair au démarrage.

Tous les autres (il s'agit de la même video bien sûr) ne passent pas.

Les autres sont : conteneur.mp4 codec mpeg4 (non AVC).

                            conteneur.mp4 codec h264 (donc mpeg4 AVC)

                            conteneur.mkv codec h264 (donc mpeg4 AVC)

 

En revanche tous ces fichiers sur une clé USB (en NTFS) branchée directement sur le decodeur Tv sont visibles images et son, avec toujours ce fichu éclair au démarrage (éclair qui n'éxiste pas lorsque je lis ces fichiers en passant par Serviio depuis une PS4 et toujours sur le même home cinéma).

 

Je crains qu'il faille attendre une prochaine mise à jour du décodeur pour espérer avoir un accès sans problème au médiacenter.

 

Cdlt

 

 

 

Okwé
contributeur occasionnel
868  

Re: Fonctionnement aléatoire du médiacenter

Autre test (je suis affreusement obstiné voire têtu selon mes enfants)

 

En branchant directement le décodeur sur la télé (toujours en HDMI 2.2) le problème subsiste.

Petite précision, la télé annonce qu'elle ne reçoit plus aucun signal de la prise HDMI, même après un retour sur les programme TV. Seul un arrêt/marche du décodeur rétabli le signal.

 

Messieurs les techniciens orange à vous de jouer.

 

 

Mylene
ancien webconseiller
ancien webconseiller
854  

Re: Fonctionnement aléatoire du médiacenter

Bonjour @Okwé
Je vous invite à me communiquer en message privé vos coordonnées (nom, prénom, numéro de ligne fixe, adresse postale complète et numéro de mobile).
Bonne journée
Mylène 

signature.jpg

Steph_M
Webconseiller
Webconseiller
827  

Re : mes coordonnées

Bonjour @Okwé 

 

Je vous remercie de votre réponse et vous invite à prendre connaissance de mon message sur ce fil de discussion.

Nous restons à votre disposition si besoin.

 

Bonne journée

Stéphanie

Conseillère Spécialiste Livebox et services associés
Ma réponse vous a aidé ? Acceptez-la comme solution !

Vous avez une question ?

Interrogez la communauté

Déjà 759705 membres inscrits 🧡

1913 personnes actuellement en ligne

Tous les membres en ligne