Recherchez dans la Communauté

Vous avez une question ?

Interrogez la communauté

internet & fixe Livebox

Interface de configuration - Réseau : Aucun équipement à afficher

ChicoBento
contributeur occasionnel
3 025  

Interface de configuration - Réseau : Aucun équipement à afficher

Bonjour,

 

Dans l'interface web de configuration de la Livebox 5, paramètres avancés, cliquer sur 'Réseau' me fait attendre exactement 30 secondes avec le cercle qui tourne, et puis aucun appareil ne s'affiche dans la dernière section, 'Baux DHCP dynamiques', alors que serveur DHCP est activé. Ceci m'empêche d'attribuer une adresse IP statique à un appareil, nécessaire pour gérer les règles NAT. Des erreurs s'affichent dans la console Javascript.

 

Screen Shot 2021-05-01 at 02.46.45.png

 

Visiblement, 'sah.HomeNetwork.NetworkMap.listDevices' ne fait pas son travail, puisque ça timeout après une erreur de types. Pourtant, mes appareils sont bien connectés à la Livebox 5, et sont sur le réseau, apparaissant comme il faut dans le menu 'Mes équipements connectés'.

 

Tout marchait correctement avant de passer sur la dernière version du firmware, 4.1.14, et j'ai déjà réinitialisé la Livebox 5 en désactivant la sauvegarde automatique pour me retrouver avec les paramètres configurés en usine, mais le problème est toujours présent. J'ai aussi essayé sur d'autres navigateurs web, appareils, systèmes opérationnels...

 

Auriez-vous une piste pour régler ce problème ? Il s'agit peut-être d'un bug dans le code de l'interface de configuration, dans ce cas serait-il possible de transférer ceci à l'équipe responsable ? Merci infiniment !


Solutions approuvées
Daniel35
Orange Star
Orange Star
2 978  

Re: Interface de configuration - Réseau : Aucun équipement à afficher

Bonjour @ChicoBento 

 

Tu es ici dans un forum d'entraide entre clients comme toi. On ne peut rien transmettre aux services Orange.

 

Mais si ta box fait grève de l'affichage de l'attribution des IP Lan en DHCP après reset usine, direction assistance Orange 3900.

 

Possible aussi qu'un webconseiller Orange passe par ici. C'est à leur convenance.

 

Cordialement
Daniel35
.

«Une erreur peut devenir exacte selon que celui qui l'a commise s'est trompé ou non» Pierre Dac

Voir la solution dans l'envoi d'origine

25 RÉPONSES 25
Daniel35
Orange Star
Orange Star
2 979  

Re: Interface de configuration - Réseau : Aucun équipement à afficher

Bonjour @ChicoBento 

 

Tu es ici dans un forum d'entraide entre clients comme toi. On ne peut rien transmettre aux services Orange.

 

Mais si ta box fait grève de l'affichage de l'attribution des IP Lan en DHCP après reset usine, direction assistance Orange 3900.

 

Possible aussi qu'un webconseiller Orange passe par ici. C'est à leur convenance.

 

Cordialement
Daniel35
.

«Une erreur peut devenir exacte selon que celui qui l'a commise s'est trompé ou non» Pierre Dac
ChicoBento
contributeur occasionnel
2 950  

Re: Interface de configuration - Réseau : Aucun équipement à afficher

Bonjour @Daniel35,


Merci, je vais contacter assistance Orange 3900, et je marquerai votre réponse comme solution si personne d’autre ne répond.

 

Cordialement,

ChicoBento

ChicoBento
contributeur occasionnel
2 876  

Re: Interface de configuration - Réseau : Aucun équipement à afficher

Mise à jour pour ceux qui se trouveraient dans la même situation : un expert d'Orange a confirmé que c'est un problème de hardware, donc la solution est de changer de Livebox.

Ephem
contributeur confirmé
contributeur confirmé
2 853  

Re: Interface de configuration - Réseau : Aucun équipement à afficher

Merci pour l’info. 
je suppose que vous allez recevoir une autre livebox. Pourrez-vous confirmer que cela fonctionne avec votre nouvellle Livebox. 
Je reste assez dubitatif. 
merci 

ChicoBento
contributeur occasionnel
2 789  

Re: Interface de configuration - Réseau : Aucun équipement à afficher

Bonjour @Ephem, j'ai reçu une nouvelle Livebox, et c'est tout bon pour moi (plus de DHCP vide). Donc cette fois-ci, c'était bien un problème de hardware.

Ephem
contributeur confirmé
contributeur confirmé
2 763  

Re: Interface de configuration - Réseau : Aucun équipement à afficher

@ChicoBento c’est sympa d’avoir donné des nouvelles. 
Pourrais-tu me préciser la version du firmware de ta livebox. 
merci

ChicoBento
contributeur occasionnel
2 739  

Re: Interface de configuration - Réseau : Aucun équipement à afficher

@Ephem Le firmware de ma Livebox actuelle est 4.1.14. C'est d'ailleurs la même version qu'avait ma vieille Livebox (désormais recyclée, RIP) qui ne laissait pas voir les baux DHCP.

 

Bon courage pour tes problèmes !

JPSDS
contributeur
2 318  

Re: Interface de configuration - Réseau : Aucun équipement à afficher

Bonjour,

Juste pour information, j'ai eu le même problème avec la livebox 5 toute neuve au dernier firmware et il se trouve qu'après quelques tests j'ai trouvé que ce problème venait du fait que j'avais un répétiteur wifi configurer comme tel dans mes équipements connectés au Wifi.

Donc si vous avez un répétiteur, débranchez le et retesté. Pour moi cela à corrigé le problème.

FroggyGP1
contributeur
2 279  

Re: Interface de configuration - Réseau : Aucun équipement à afficher

Bonjour.

 

Exactement la même configuration que JPSDS : nouvelle Livebox 5, venue avec la fibre et impossible de gérer la configuration réseau car les équipements n'apparaissaient pas dans la liste des baux dynamiques et je ne pouvais donc pas les utiliser pour définir des baux statiques, pour le NAS, ... J'ai aussi un répéteur, que j'ai donc éteint et tout s'est mis à marcher normalement!

 

Merci JPSDS pour ce "petit" trick qui sauve mon réseau!

Vous avez une question ?

Interrogez la communauté

Déjà 754536 membres inscrits 🧡

1480 personnes actuellement en ligne

Tous les membres en ligne