TV d'Orange TV par ADSL et Fibre

Apple : Problème Livebox Play Wifi 5Ghz - LAN

Highlighted
contributeur occasionnel
5 291  

Apple : Problème Livebox Play Wifi 5Ghz - LAN

Bonjour,

 

Je suis nouvel abonné Orange, anciennement Free Adsl, et donc ancien utilisateur de la FreeBox Revolution dont j'étais pleinement satisfait et je n'avais aucun problème.

Me voilà donc dans la sphère Orange suite au débarquement de la Fibre, avec la Livebox Play (Livebox 3 si j'ai bien compris). Mon architecture réseau est assez simple à expliquer pour ce qui me pose problème aujourd'hui : 

- Livebox Play

- NAS Synology de 2015 (directement branché en ethernet à la Livebox)

- Macbook (via Wifi)

- iPhone 6 (via Wifi)

- iPad Air (via Wifi)

- iPad Mini 3 (via Wifi)

 

Pour profiter pleinement du débit offert par le Wifi 5Ghz et éviter les perturbations liées aux Wifi voisins des appartements, j'ai donc activé le Wifi 5Ghz avec un SSID, donc j'ai :

- SSID : OrangeWifi24

- SSID : OrangeWifi5

 

Le problème est : en OrangeWifi5, IMPOSSIBLE d'accéder au NAS à partir des tablettes/téléphone d'Apple, et le serveur DLNA du Synology est totalement invisible via toutes les applications (type VLC, 8Player, ...), comme si le NAS n'était pas sur le réseau, alors que j'y accède bien à partir d'un macbook connecté sur ce même wifi.

 

Je résume donc, en prenant l'iPhone comme exemple :

1) je me connecte à la Livebox en Wifi 2,4 Ghz, je vois le serveur DLNA, le NAS, aucun soucis

2) je me connecte en 5Ghz, je vois plus le serveur DLNA, ni le NAS via un navigateur sur le mobile (Chrome, Safari), ils sont inacessibles comme s'il n'était pas sur le réseau

3) je me reconnecte en 2,4, je revois tout

4) 5Ghz, je vois plus rien... etc

 

Ce qui identifie clairement que le Wifi 5Ghz pose problème. Je pourrais rester en 2,4 Ghz, mais je subis parfois des déconnexions... Alors que le 5Ghz est stable.

 

 

N'y aurait-il pas un bug de la Livebox, visiblement avec les tablettes Apple (je n'ai pas d'android pour tester) sur le Wifi 5Ghz de la livebox ?

 

Merci par avance pour votre avis ou votre aide

Balises (3)
11 RÉPONSES 11
Highlighted
passionné
5 252  

Re : Apple : Problème Livebox Play Wifi 5Ghz - LAN

Bonjour,

 

Oh un utilisateur équipé 100% Mac comme moi j'adore

 

Bon... de la description de ton problème je dirai a priori que la LB3 aurait un problème de compatibilité avec DLNA quand on utilise la canal WiFi 5Ghz. Alors que ça marcherait en 2,4Ghz. Sur la papier ça parait un peu "fou", car l'implémentation du DLNA se fait dans le Firmware de la box LB3 et de ce que j'en comprends ne dépend pas des canaux WiFi a priori. En revanche de mon experience (empirique) si tu as des 2 canaux WiFi ouverts en même (2,4Ghz et 5Ghz) là il peu y avoir éventuellement des soucis, car cohabitent 2 SSID et que tous les périphériques ne savent pas correctement gerer 2 SSID... Ou alors il y a bien un bug dans le DLNA de la livebox LB3 qui ne sait pas faire le lien avec des périphériques connectés à la fois sur ton SSID24 et ton SSID5.

 

Du coup :

 

1) Si c'est possible pour tes périphériques et dans le paramétrage de ta LB3 :

- dévalide le SSID24 et ne conserve que le SSID5

- vérifie dans le paramétrage de ta LB3 que uPnP/DLNA est bien validé

- vérifie qu'il n'y a pas une màj du firmware de la LB3 de disonible (on ne sait jamais)

- connecte tous tes périphériques soit en WiFi sur SSID5 soit en ethernet sur la LB3

> teste...

 

Si ça ne marche pas, qu'un autre utilisateur du foru n'a pas une meilleure idée, ou qu'un conseiller Orange n'a pas une meilleure idée... Voici une solution qui marche à 100%... Mais pas sur que tu aimes. C'est ce que j'utilise chez moi...

 

2) Mon Setup :

- uPnP/DLNA est validé dans le paramétrage de ma LB3

- le WiFi est dévalidé totalement : 2,4Ghz / 5Ghz / invités

- mon NAS et... ma borne WiFi Apple Airport Extreme sont connectés en RJ45/Lan à ma LB3

- ma LB3 sert de serveur DHCP

- ma borne WiFi Apple Airport Extreme est configurée en mode pont

- ma borne WiFi Apple Airport Extreme utilise ses canaux 2,4Ghz et 5Ghz et assure la diffusion uPnP/DLNA/AirPlay : mes périphériques de connectent en WiFi en fonctin de leur capacité sur du 2,4Ghz ou du 5Ghz.

 

Ca marche au top... Mais bon faut acheter une borne Airport Extreme

 

DB.

 

 

 

 

 

Balises (5)
Highlighted
contributeur occasionnel
5 239  

Re : Apple : Problème Livebox Play Wifi 5Ghz - LAN

Bonjour confrère 100% Mac :smileyhappy: et merci beaucoup de t'être intéressé à mon soucis avec autant de détail dans tes explications!

 

Alors je prends les points un à un.

 

- dévalide le SSID24 et ne conserve que le SSID5

 > J'ai effectivement testé, mais cela n'a rien changé. En effet, j'avais paramétré tous les appareils pour ne se connecter qu'au Wifi 5Ghz et ne pas connaître l'autre, qui ne sert qu'à mon PC de boulot, qui a du mal avec le Wifi 5Ghz. Malheureusement, cela n'a rien changé.

 

- vérifie dans le paramétrage de ta LB3 que uPnP/DLNA est bien validé

 > Oui l'upnp est bien actif

 

- vérifie qu'il n'y a pas une màj du firmware de la LB3 de disonible (on ne sait jamais)

 > J'ai fait une mise à jour (le technicien qui m'avait installé la livebox me l'avait déjà fait y a trois semaines) et du coup, miracle, mon NAS est de nouveau accessible ! 

 

Alors j'espère que ce n'est pas temporaire, mais je vois bien mon NAS depuis la maj... Sans savoir pourquoi ni comment et sans rien avoir rebooté. Cette Livebox reste pour moi un mystère (et un produit pas bien fini selon moi, ceux qui ont eu une FreeBox Revo avant comprendront aisément je pense...).

 

En revanche, je vais sérieusement étudier la piste du Wifi AirPlay Port, comme tu me l'a suggérer, ce qui m'évitera d'avoir les surprises aléatoires de la livebox, c'est une bonne idée auquelle je n'avais pas pensé.

 

Merci encore pour ton aide, je dirai d'ici une à deux semaines si le problème est réapparu ou non !

Le cas échéant, je validerai ta solution qui peut en aider d'autre si ce n'est pas aléatoire.

 

Highlighted
passionné
5 218  

Re : Apple : Problème Livebox Play Wifi 5Ghz - LAN

La bonne Apple AirPort en série d'une box (n'importe laquelle) est la bonne solution... Tu es plus sécurisé, tu peux gérer tes DNS comme tu veux (j'utilise ceux de Google), tu bénéficies du WiFi Apple bien meilleur et tu es prémuni contre les changement de logiciel des Box Note que pour être AirPlay compatible un fabricant de Box doit payer un licence (chère) à Apple. Sur la Box3 Orange ne le fait pas. Qui sait pour la future Box4 ? Quant à Free cela "marche" mais j'ai cru comprendre que c'est du code "de reverse engineering" des ingénieurs de la Freebox, sans garantie... La légende urbaine veut que Free ne veuille pas payer la licence AirPlay à Apple...

 

DB.

 

 

 

Highlighted
contributeur occasionnel
5 175  

Re : Apple : Problème Livebox Play Wifi 5Ghz - LAN

Le problème vient à nouveau de réapparaître, ça semble aléatoire et cela arrive même sur le Wifi 2.4Ghz...

Du coup, le seul moyen de n'avoir aucun problème est que je me connecte sur mon CPL Wifi, mais bon...

 

Je pense qu'effectivement je vais investir dans un AirPort. Mais dommage que la Livebox soit si buggué (et il n'y a pas que le Wifi mais bon...). Heureusement qu'il y a le débit.

 

Merci pour ton conseil en tout cas, je vais le suivre, même si j'espère une solution technique sur la livebox et pas un contournement coûteux pour palier aux problèmatiques de la box.

 

J'espère qu'Orange fera une Livebox 4 qui arrive au moins à être aussi performante que celles de la concurrence.

Highlighted
contributeur
4 787  

Re : Apple : Problème Livebox Play Wifi 5Ghz - LAN

Bonjour Messieurs,

 

Tout d'abord merci pour vos posts qui ont en grande partis répondu à mes problèmes;

Nous sommes équipés de 8 appareils Apple de 2 Androids et de 5 ordinateurs portables.

Des problemes sans arrêts de deconnexions avectous les appareils Apple seulement mais aucun sous android ni ordinateurs portable et j'ai essayé toutes les manips que vous avez cité. Pour palier provisoirement j'ai mis une borne wifi ( amplificateur banal) et je connecte mes apple dessus;

Je trouve cela navrant de devoir palier à un problème lié à une imcopatibilité entre LB3 et Apple;

Quelqu'un a-t-il eu une réponse de la part de technicien orange?

 

Merci

Highlighted
contributeur
4 712  

Re : Apple : Problème Livebox Play Wifi 5Ghz - LAN

Suite

L'assistance orange m'a fait changé ma LB3 et les problemes que vous avez cité sont revenue au bout d'une demie journée. Donc déconnection aléatoire et répétitive du wifi avec tous les appareils Apple et rein d'anormal pour les PC et Androide... je relance le service technique orange

Highlighted
contributeur
4 629  

Re : Apple : Problème Livebox Play Wifi 5Ghz - LAN

Highlighted
contributeur
3 571  

Re : Apple : Problème Livebox Play Wifi 5Ghz - LAN

Je remonte ce sujet car je suis énervé.
Je vous trouve tous bien compréhensif avec du matos sur un abonnement à 50€/mois. Pareil chez moi, LB4 sur fibre, super débit mais wifi totalement foireuse.
Beaucoup de matos Apple (MBP 2015, iPhone 6S, iPad Air), un NAS Synologie + 1 tel Samsung et 1 PC de 2 ans.
Je vis dans un 65m2 avec des murs de 6cm d'épaisseur, c'est un peu trop apparemment, même à 4/5 de distance toutes portes ouvertes. J'ai bien essayé le bidouillage des canaux (jamais eu à faire ça sur une autre box).
Bref, vos messages me confirment dans le besoin de devoir coller un routeur wifi maison à cette box. Grrrr.
Orange a un super réseau fibre rien à dire, mais c'est vraiment l'opérateur du 3eme age pour le matos en bout de ligne. J'adore les tutos officiels d'optimisation du réseau à coût d'application dédiée et de questions du genre votre matériel est-il compatible avec le protocole de sécurité. Comment faire tourner en bourrique les clients qui savent à peine ce qu'est le wifi.
Highlighted
contributeur
3 364  

Re : Apple : Problème Livebox Play Wifi 5Ghz - LAN

Salut à tous,

J'ai bien l'impression qu'on est confronté au même problème Sophabed. Avant chez SFR avec une neufbox de 2008, aucun problème de déconnexion de wifi avec de la puissance partout dans mon appart de 65m^2. Aujourd'hui chez orange depuis 2 semaines et impossible d'activer le 5Ghz car des problèmes de réception dans la cuisine (à 3mètres de la box à travers 2 murs de briques) ou à 5 mètres dans un coin de l'appart sans obstacles. J'ai été obligé de tout configurer en wifi 2.4. Aujourd'hui j'ai fait des tests de connexions avec speedtest  en wifi 5 et y ' a pas photo, quand on est juste en face de la box, c'est presque aussi efficace qu'une connexion filaire.

C'est un problème qui semble concerner beaucoup de monde chez Orange. Apparemment quand on est chez Orange et qu'on veut du wifi efficace dans la maison, il faut investir en plus dans un routeur.

Enfin bref, voilà pour mon retour d'expérience après deux semaines d'utilisation.

Ciao.

Recherchez dans la Communauté

Vous avez une question ?

Créer un sujet

Déjà 45 inscrits 🧡

1338 personnes actuellement en ligne

Tous les membres en ligne