internet & fixe ma connexion

AIDE SVP : "Ethernet n'a pas de configuration IP valide"

Highlighted
contributeur
328  

AIDE SVP : "Ethernet n'a pas de configuration IP valide"

Bonjour,

 

Je suis bien embêtée, je rencontre un problème pour connecter ma livebox via un câble éthernet. La connexion affiche "réseau non identifié" "Ethernet n'a pas de configuration IP valide"; en wifi, cela fonctionne.

 

J'ai essayé sur 3 pcs différents, changé de câble etc... rien n'y fait.

 

En pièce-jointe, le résultat IP CONFIG et statut de la carte éthernet.

 

Merci BEAUCOUP pour votre aide.

 

 

IPCONFIG.pngCONFIG CART 2.png

 

10 RÉPONSES 10
Highlighted
#TopMembre
306  

Re: AIDE SVP : "Ethernet n'a pas de configuration IP valide"

Bonjour @Keystoeleanor

Si même problème avec PC différents branchés en direct ethernet sur la box, et câble changé... ça semble venir de la box.
Je présume que tu as redémarré la box via l'administration d'icelle, et essayé sur les différents ports Ethernet.?
Si oui, appelle l'assistance 3900 ou via echat.

Cordialement
Daniel35
.
«Une erreur peut devenir exacte selon que celui qui l'a commise s'est trompé ou non» Pierre Dac
Highlighted
#TopMembre
288  

Re: AIDE SVP : "Ethernet n'a pas de configuration IP valide"

Bonjour @Keystoeleanor 

 

Salut @Daniel35 

 

Juste pour être sur, tu es bien en connexion DIRECTE en Ethernet entre le(s) PC(s) et la BOX ?.

Pas de plugs ?

 

 

Cherche un peu et tu trouveras certainement

Highlighted
contributeur
277  

Re: AIDE SVP : "Ethernet n'a pas de configuration IP valide"

Merci ! Oui tout à fait, connexion directe... j'ai essayé de réinitialiser la livebox... mais je ne sais pas comment tester les ports ? L'assistance n'a pas réellement apporté d'aide, il faut prendre RDV  avec un technicien...

Highlighted
#TopMembre
270  

Re: AIDE SVP : "Ethernet n'a pas de configuration IP valide"

@Keystoeleanor 

 

@Daniel35 

 

En fait "tester les ports" est un bien grand mot, il suffit simplement de mettre le câble sur un autre port et vérifier si ça fonctionne ou pas.

Normalement il y a 4 ports derrière une livebox.

 

Essaies les un par un. Si tous les autres fonctionnent appelle le 3900 et fait remplacer la livebox.

 

 

Cherche un peu et tu trouveras certainement

Highlighted
#TopMembre
266  

Re: AIDE SVP : "Ethernet n'a pas de configuration IP valide"

Bonjour @Keystoeleanor

Test des ports : en fait vérifier que même problème avec les 4 ports Ethernet disponibles sur la box.
Si oui, et comme idem avec autres PC, sans doute problème box.
Il faut arriver à faire faire l'échange par l'assistance sans le leur demander directement : diplomatie requise en posant des questions innocentes "ne pensez-vous pas que..." ;-)

Édit : je vois que @JuanLucas38 vient de faire une réponse dans le même sens... ;-)

Cordialement
Daniel35
.
«Une erreur peut devenir exacte selon que celui qui l'a commise s'est trompé ou non» Pierre Dac
Highlighted
contributeur
259  

Re: AIDE SVP : "Ethernet n'a pas de configuration IP valide"

Merci, bah en fait tous les ports s'allument mais aucun ne parvient à établir la connexion avec le pc...

Highlighted
#TopMembre
256  

Re: AIDE SVP : "Ethernet n'a pas de configuration IP valide"

@Keystoeleanor 

 

@Daniel35 

 

Ça fait beaucoup la...........

 

Attend on se résume :

 

Aucun des 4 ports de la livebox ne fonctionne et aucun des 3 PC ne fonctionnent non plus !!!!!

 

Heu..... tu es vraiment sur de ton câble ?

 

Cherche un peu et tu trouveras certainement

Highlighted
#TopMembre
240  

Re: AIDE SVP : "Ethernet n'a pas de configuration IP valide"

Bonjour @Keystoeleanor 

 

@JuanLucas38 

 

Câble changé : j'ai déjà suggéré ça aussi au début.?

 

Autre chose qui me chagrine:

Dans tes copies d'écran /premier post/  tu sembles bien en DHCP auto mais apparait aussi l'IPV4 169.254.116.206 qui ressemble étrangement à des IP Lan de CPL.

Comme la connexion est refusée, normal qu'on ne voit pas 192.168.1.x, mais jette quand même un oeil sur les paramètres TCP/IPV4 de ta carte réseau au cas où, pour voir si tout est OK, DHCP auto etc...

 

Cordialement

Daniel35

.

«Une erreur peut devenir exacte selon que celui qui l'a commise s'est trompé ou non» Pierre Dac
Highlighted
contributeur
201  

Re: AIDE SVP : "Ethernet n'a pas de configuration IP valide"

Merci, oui j'ai déjà changé de câble.

Hier, pendant un moment j'ai eu une connexion très courte avec la livebox, à très faible débit... bizarre...

Peut-on configurer manuellement la connexion ? car le DHCP auto ne détecte rien.... paramètres TCP/IPV4  semblent ok...

 

Par avance merci !

Recherchez dans la Communauté

Vous avez une question ?

Créer un sujet

Déjà 619037 membres inscrits 🧡

655 personnes actuellement en ligne

Tous les membres en ligne