Vous avez une question ?

Créer un sujet

internet & fixe ma connexion

Bug dans le dernier firmware de la LiveBox!

contributeur
503  

Bug dans le dernier firmware de la LiveBox!

Bonjour,

 

Il y a un bug très agaçant dans le dernier firmware de la Livebox fibre :

 

Dans "configuration avancée" -> "DHCP", si l'on configure ne serait-ce qu'un seul "Bail DHCP statique", alors la freebox devient incapable de donner une adresse IP aux autres appareils, même si on a autorisé le serveur DHCP à fournir tout un intervalle d'adresses IP.

 

Sur l'appareil, par exemple un tél ou un tablette android, on voit que l'étape d'autentification se déroule bien, mais la "récupération de l'adresse IP" prend un temps fou, et à peine elle a réussi, elle passe en échec !

 

(infos supplémentaires : j'ai le filtrage MAC activé, mais l'adresse MAC de l'appareil est bien enregistrée. D'ailleurs, quand je désactive le filtrage MAC et le problème persite !!).

 

La situation est particulièrement agaçante car elle oblige à définir tous les baux en statique à partir du moment où l'on en veut 1 seul.

2 RÉPONSES 2
star
490  

Re : Bug dans le dernier firmware de la LiveBox!

Bonsoir @liar666

 


@liar666 a écrit :
Il y a un bug très agaçant dans le dernier firmware de la Livebox fibre :

......

Dans "configuration avancée" -> "DHCP", si l'on configure ne serait-ce qu'un seul "Bail DHCP statique", alors la freebox devient incapable de donner une adresse IP aux autres appareils



Merci pour le retour mais c'est quoi la Livebox fibre ?

La Freebox ;-) , la Livebox 2 blanche ou la Livebox 3 noire (Play) ?

 

 

 


-------------------------------------------------------------------------------------------------------------
“J’entends et j’oublie, Je vois et je me souviens, Je fais et je comprends.” (Confucius)
#TopMembre
464  

Re : Bug dans le dernier firmware de la LiveBox!

Bonjour liar666

 

Attention aux lapsus, la friboite, c'était "avant" !

 

J'ai une Livebox Play, j'ai déclaré deux baux DHCP fixes et tout marche bien.

L'affectation des adresses dynamique fonctionne correctement.

 

Il se peut que le filtrage par adresses MAC te crée des soucis, je n'ai pas  approfondi cet aspect.

 

Sauvegarde ta configuration et fait un reset usine de ta box.

Ne configure rien et fait un test sans filtrage d'adresses MAC et sans baux DHCP fixes.

Si tout fonctionne ajoute un bail fixe, est-ce que ça fonctionne encore ?

....

Procède en pas à pas jusqu'à ce que tu tombes sur ce qui déclenche le problème

 

 

Pour remettre ta box à l'état actuel

Reset usine suivi de la restauration de la configuration

 

PhilDur

Faites confiance aux produits libres : Firefox, Thunderbird, LibreOffice, Irfanview, VLC, 7-zip, FileZilla
Votre machine vous en remerciera

Vous avez une question ?

Créer un sujet

Trouvez les réponses à toutes vos questions

De nombreuses discussions sur les sujets qui vous intéressent :

140 membres connectés
et 2849 invités

Tous les membres en ligne

Infos utiles sur la Fibre

Tout savoir sur la Fibre