Vous avez une question ?

Créer un sujet

internet & fixe ma connexion

Nas n'a pas accès à internet

contributeur
266  

Nas n'a pas accès à internet

Salut,

Je suis récemment passé de Bouygues à Orange et j'ai quelques petits soucis avec mon Syno.
Chez BT, je n'avais que pare-feu et DHCP d'activé (pas de dyndns ou de redirection des ports).

Mon NAS n'a visiblement pas accès à internet et je ne sais pas pourquoi...

Plusieurs éléments (sans doute liés):

- impossible d'ajouter un flux rss (j'avais supprimé puisqu'il ne se mettait plus à jour): "échec de téléchargement du fichier RSS. Veuillez vérifier le lien de téléchargement (NDLR: il est ok) et les paramètres réseau." Impossible aussi d'ajouter un téléchargement avec DS...

- quickconnect ne fonctionne plus: "le nom de domaine ne peut pas être résolu. modifiez l'adresse de votre serveur DNS en 8.8.8.8"


Sur la livebox, j'ai fini par la réinitialiser mais ça n'a rien donné.
J'ai bien une ip fixe pour le NAS.


Je précise que j'ai bien accès à mon NAS depuis le pc ou mobile via DS Get ou File.

J'ai fait une erreur au départ à l'installation de la LB en assignant une autre adresse ip au NAS que celle que j'avais précédemment affectée; c'est aussi pour ça qu'après plusieurs manip, j'ai préféré réinitialiser la LB pour repartir de zéro mais sans résultat...

Avec la LB, il faut apparemment créer une règle PAT, ce que j'ai fait mais sans résultat.

Je ne suis pas contre une petite aide pour me dépêtrer de ce mic-mac.

Merci

[URL=http://www.imagebam.com/image/55b5da1252556154][IMG]http://thumbs2.imagebam.com/b0/d1/23/55b5da12525...]

[URL=http://www.imagebam.com/image/530ca81252578084][IMG]http://thumbs2.imagebam.com/01/9a/be/530ca812525...]

 

Edit: j'ai fini par trouver grâce à ce topic https://www.forum-nas.fr/viewtopic.php?f=27&t=10902&sid=443a135933759c743ec94a01dad451e7&start=10

 


Décocher "configurer manuellement le serveur DNS"

3 RÉPONSES 3
#TopMembre
244  

Re: Nas n'a pas accès à internet

Bonjour @chg0 

 

Je ne suis pas un grand spécialiste des NAS et réseau mais je possède un NAS (sur Raspberry) qui est accessible sur le Net donc avec un peu de chance je pourrai t'aider mais rien de garanti

 

Dans ta première image, l'adresse IP de ton NAS et hors plage de la box, 192.168.1.254 alors que la box s'arrête à 192.168.150, déjà corrige cette adresse IP en mettant une adresse dans la plage haute : exemple : 192.168.1.100.

 

Pour ce qui de la règle NAT/PAT voici la mienne :

 

https://nsa40.casimages.com/img/2019/06/16/190616041229487869.png

 

Essaies de mettre les mêmes mais surtout mets bien une IP fixe (dans la BOX), ça s'appelle des "baux fixes" d'ailleurs chez Orange, à ton NAS dans la plage IP comme demandé juste avant.

 

Ma configuration : Windows 10, Firefox 69.0.3 64 bits, Thunderbird 68.1.2, Livebox 5 Fibre Open Up 50Go, 2 Nouveaux Décodeurs UHD, Répéteur WIFI cadre photo

contributeur
235  

Re: Nas n'a pas accès à internet

Salut Juanlucas38,

Nos messages se sont croisés, j'ai réglé le problème et effectivement la solution se trouvait en regardant la 1ère caps.

 

C'était resté sur la config bbox en 254 d'où le souci de connexion...

 

Merci.

#TopMembre
229  

Re: Nas n'a pas accès à internet

@chg0 

 

Merci pour ton retour, contant pour toi

 

Ma configuration : Windows 10, Firefox 69.0.3 64 bits, Thunderbird 68.1.2, Livebox 5 Fibre Open Up 50Go, 2 Nouveaux Décodeurs UHD, Répéteur WIFI cadre photo

Vous avez une question ?

Créer un sujet
À la une

Nouvelle Livebox 5

Toutes vos questions sur le forum Livebox 5

Toutes les infos sur la boutique Orange

Trouvez les réponses à toutes vos questions

De nombreuses discussions sur les sujets qui vous intéressent :

213 membres connectés
et 3448 invités

Tous les membres en ligne

Infos utiles sur la Fibre

Tout savoir sur la Fibre