Recherchez dans la Communauté

Vous avez une question ?

Interrogez la communauté

internet & fixe ma connexion

PC NEUF qui refuse de fonctionner à l'étage en wi-fi

jofal62
contributeur occasionnel
938  

PC NEUF qui refuse de fonctionner à l'étage en wi-fi

Bonjour, j'ai acheté un PC HP 15-DW0034NF

Il fonctionne bien en wi-fi près de la livebox play, mais dès que j'arrive à l'étage il perd la connexion internet. J'ai contacté le s.a.v boulanger, qui m'a conseillé de voir avec mon opérateur. j'ai donc contacté ORANGE et nous avons vérifié les paramètres de la box pendant 3/4 d'heure. Le souci ne s'est pas résolu. j'ai appelé l'assistance HP, qui a mis a jour les pilotes des cartes réseaux, le bios, windows 10 : rien n'a changé. or à l'étage en question j''arrive à faire fonctionner en wi-fi sans souci mes vieux PC, une PS4, une tablette et un transmetteur Tv goggle (pas en même temps je vous rassure).

avez-vous une idée, je pense rendre le PC et en prendre un autre.

9 RÉPONSES 9
fredolerouge
#TopMembre
#TopMembre
935  

Re: PC NEUF qui refuse de fonctionner à l'étage en wi-fi

salut @jofal62 

 

inutile de chercher midi à quatorze heures, avec le wifi, rien n'est acquis

 

commence, si cela n'a pas déjà été fait, par séparer les SSID 2,4 et 5 GHz parce que certains appareils ont du mal à gérer les SSID mélangés

Le monde est partagé en 10 catégories de personnes, ceux qui comprennent le binaire et les autres.
jofal62
contributeur occasionnel
930  

Re: PC NEUF qui refuse de fonctionner à l'étage en wi-fi

bonjour et merci de ta réponse, je fais cela comment ?

 

jyjo29
#TopMembre
#TopMembre
924  

Re: PC NEUF qui refuse de fonctionner à l'étage en wi-fi

jofal62
contributeur occasionnel
918  

Re: PC NEUF qui refuse de fonctionner à l'étage en wi-fi

 je ne dois pas avoir la même livebox que dans l'exemple...ça me paraît compliqué...

jofal62
contributeur occasionnel
898  

Re: PC NEUF qui refuse de fonctionner à l'étage en wi-fi

le fait que le wi-fi sur ce PC soit à la norme 802.11ac (Wi-Fi 5) aurait-il un rapport avec mon souci, sachant qu'il paraît qu'avec le wifi 5ghz, la portée est réduite ?

fredolerouge
#TopMembre
#TopMembre
890  

Re: PC NEUF qui refuse de fonctionner à l'étage en wi-fi

salut @jofal62 

 

@jyjo29 

 

séparer les SSID est simple, quel modèle de box ?

 

concernant le 5 GHz, oui et non, mais de toute manière, le PC est dual band et sait se connecter aux deux, d'où l'intérêt de séparer les réseaux, tu verras les deux, et tu pourras choisir le plus performant

 

pour la livebox play :

https://assistance.orange.fr/livebox-modem/toutes-les-livebox-et-modems/installer-et-utiliser/pilote...

 

pour la livebox 4 :

https://assistance.orange.fr/livebox-modem/toutes-les-livebox-et-modems/installer-et-utiliser/pilote...

 

 

Le monde est partagé en 10 catégories de personnes, ceux qui comprennent le binaire et les autres.
jofal62
contributeur occasionnel
884  

Re: PC NEUF qui refuse de fonctionner à l'étage en wi-fi

ok, j'ai une livebox play..je vais peut-être essayer cela mais logiquement mon pc devrait reconnaître la bonne fréquence...sans compter que quand je vais dans les paramètres, il est indiqué 2.4 ghz

fredolerouge
#TopMembre
#TopMembre
862  

Re: PC NEUF qui refuse de fonctionner à l'étage en wi-fi

salut @jofal62 

 

@jyjo29 

 

tu as un PC dual band, et en laissant les deux réseaux avec le même SSID le PC va basculer de l'un à l'autre aléatoirement, ce qui est source de problèmes

 

en séparant les deux, tu choisis toi même le réseau et le PC reste calé dessus

Le monde est partagé en 10 catégories de personnes, ceux qui comprennent le binaire et les autres.
jofal62
contributeur occasionnel
798  

Re: PC NEUF qui refuse de fonctionner à l'étage en wi-fi

bonjour, je suis rentré hier soir et j'ai fait fonctionner le PC à l'étage et bizarrement, tout a bien marché pendant 20 minutes. avec l'application my livebox, je pouvais constater un débit tout à fait satisfaisant à l'étage, le pc était fluide sur youtube ou netflix, puis tout d'un coup plus d'accès à internet alors que le débit était toujours correct. j'ai reconnecté la machine et c'est reparti....

Vous avez une question ?

Interrogez la communauté

Déjà 712124 membres inscrits 🧡

2369 personnes actuellement en ligne

Tous les membres en ligne