Vous avez une question ?

Créer un sujet

internet & fixe ma connexion

Perte de paquets avec le MMORPG StarWars The Old Republic

Highlighted
contributeur
208  

Perte de paquets avec le MMORPG StarWars The Old Republic

Bonjour,

 

Je viens de discuter avec une personne du service technique et à sa demande je viens soumettre ici mon problème.

 

Depuis maintenant deux semaines j'ai un problème de déconnexions intempestives avec le jeu SWTOR. Alors que j'y joue depuis quelques années sans soucis. Les 10 à 15 premières minutes de jeu tout se passe bien et puis, le plus souvent après un changement de zone, une déconnexion se produit et je dois de nouveau choisir le serveur sur lequel sont mes personnages. 5 à 10 minutes plus tard une nouvelle déconnexion. Et ainsi de suite.

 

J'ai contacté le service d'aide du jeu, ils m'ont demandé d'effectuer un path ping et un trace route sur leur serveur : 159.153.72.252

 

Voici le résultat du pathping :

 

D‚termination de l'itin‚raire vers 159.153.72.252 avec un maximum de 30 sauts.

0 Trion.home [192.168.1.14]
1 livebox.home [192.168.1.1]
2 80.10.236.61
3 ae101-0.ncpoi202.Poitiers.francetelecom.net [193.253.93.18]
4 ae41-0.nipoi202.Poitiers.francetelecom.net [81.253.130.6]
5 193.252.137.14
6 * ae-35.ear2.Paris1.Level3.net [4.68.127.233]
7 ae-0-4.bar1.Dublin1.Level3.net [4.69.153.237]
8 213.242.106.234
9 159.153.72.252

Traitement des statistiques pendant 225 secondes...
Source vers ici Ce noud/lien
Saut RTT Perdu/Envoy‚ = % Perdu/Envoy‚ = % Adresse
0 Trion.home [192.168.1.14]
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% livebox.home [192.168.1.1]
7/ 100 = 7% |
2 1ms 7/ 100 = 7% 0/ 100 = 0% 80.10.236.61
0/ 100 = 0% |
3 2ms 7/ 100 = 7% 0/ 100 = 0% ae101-0.ncpoi202.Poitiers.francetelecom.net [193.253.93.18]
0/ 100 = 0% |
4 2ms 7/ 100 = 7% 0/ 100 = 0% ae41-0.nipoi202.Poitiers.francetelecom.net [81.253.130.6]
1/ 100 = 1% |
5 --- 100/ 100 =100% 92/ 100 = 92% 193.252.137.14
0/ 100 = 0% |
6 9ms 8/ 100 = 8% 0/ 100 = 0% ae-35.ear2.Paris1.Level3.net [4.68.127.233]
0/ 100 = 0% |
7 27ms 8/ 100 = 8% 0/ 100 = 0% ae-0-4.bar1.Dublin1.Level3.net [4.69.153.237]
0/ 100 = 0% |
8 27ms 33/ 100 = 33% 25/ 100 = 25% 213.242.106.234
0/ 100 = 0% |
9 29ms 8/ 100 = 8% 0/ 100 = 0% 159.153.72.252

Itin‚raire d‚termin‚.

 

On s'aperçoit que je perds 100% des paquets entre Poitiers et Paris.

 

Et voici le résultat du tracert :

 

Host Name IP Address Hop Ping Time Ping Avg % Loss Pkts r/s Ping best/worst
livebox.home 192.168.1.1 1 0ms 0ms 0% 109 / 109 0ms / 0ms
* Unknown Host * 80.10.236.61 2 1ms 0ms 0% 109 / 109 0ms / 1ms
ae101-0.ncpoi202.Poitiers.francet193.253.93.18 3 2ms 1ms 0% 109 / 109 1ms / 4ms
ae41-0.nipoi202.Poitiers.francete81.253.130.6 4 2ms 2ms 0% 109 / 109 1ms / 16ms
* Unknown Host * 193.252.137.14 5 9ms 100% 0 / 108
ae-35.ear2.Paris1.Level3.net 4.68.127.233 6 9ms 9ms 0% 108 / 108 9ms / 11ms
ae-0-4.bar1.Dublin1.Level3.net 4.69.153.237 7 27ms 27ms 0% 108 / 108 27ms / 39ms
* Unknown Host * 213.242.106.234 8 28ms 100% 0 / 108
* Unknown Host * 159.153.72.252 9 27ms 29ms 0% 108 / 108 27ms / 92ms

 

On s'aperçoit que je perds 100% des paquets entre Poitiers et Paris et juste avant d'arriver au serveur du jeu.

 

Ils m'ont demandé d'effectuer un vidage du cache DNS : après redémarrage de l'ordinateur j'ai pu jouer plus longtemps que d'habitude avant que se produise la première déconnexion.

 

Ils m'ont conseillé d'éteindre et de débrancher entièrement la livebox et d'attendre 10 minutes. Je n'ai vu aucune amélioration après redémarrage.

 

En dehors de ce jeu je n'ai pas de problème particulier avec ma connexion internet via la fibre avec la livebox 4.

 

Merci pour votre aide. A votre disposition si besoin d'autres informations et/ou tests.

 

Dummy

2 RÉPONSES 2
Highlighted
contributeur
172  

Re: Perte de paquets avec le MMORPG StarWars The Old Republic

Up.

 

Ce soir j'ai joué avec une radio en streaming au même moment. La radio était coupée à chaque déconnexion du serveur du jeu.

 

 

Ce que je ne comprends pas c'est pourquoi ces micro-coupures ne se produisent que lorsque je joue ? J'ai essayé deux autres MMORPG, même constat des micro-coupures après les 10 ou 15 premières minutes de jeu.

Highlighted
contributeur
137  

Re: Perte de paquets avec le MMORPG StarWars The Old Republic

Mais qu'est-ce que c'est que ces idioties de badges ?

 

Vous pouvez fermer.

 

Ce n'est pas comme ça que j'aurais la solution à mon problème.

Vous avez une question ?

Créer un sujet
À la une

Suite à un incident technique, vous pouvez rencontrer des difficultés d’émission et de réception de mails depuis votre messagerie.Toutes nos équipes sont pleinement mobilisées pour rétablir le service dans les plus brefs délais. Toutes nos excuses pour la gêne occasionnée.

Trouvez les réponses à toutes vos questions

De nombreuses discussions sur les sujets qui vous intéressent :

135 membres connectés
et 2873 invités

Tous les membres en ligne

Infos utiles sur la Fibre

Tout savoir sur la Fibre