Recherchez dans la Communauté

Vous avez une question ?

Interrogez la communauté

internet & fixe ma connexion

Problème connexion CPL (Ethernet Extender)

MrIglou
contributeur
6 014  

Problème connexion CPL (Ethernet Extender)

Bonsoir,

 

J'ai fait il y a deux jours l'acquisition d'un Ethernet Extender par Orange. J'ai branché une des deux prises au niveau de ma livebox et l'autre au niveau de ma chambre.

 

Jusqu'à hier soir, aucun problème.

 

Cette nuit, je débranche mon ordinateur portable de la prise CPL pour regarder un film ailleurs. Pendant ce temps, la prise s'est mise en veille. Quand je rebranche mon PC deux heures plus tard, impossible d'avoir une connexion internet... Et ce jusque maintenant.

 

Les deux prises CPL sont branchées et communiquent entre elles (voyant vert fixe sur les deux prises). Mon PC est connecté à ma livebox (Il apparait dans la liste des équipements "Ethernet". Mais lorsque je branche mon cable ethernet à mon PC, je n'ai accès à internet que pendant une vingtaine de secondes maximum.

 

J'ai essayé de redemarrer la livebox, debrancher/rebrancher les prises CPL, redémarrer mon PC, dans tout les ordres possibles... Rien n'y fait, toujours le même problème.

 

Pendant mes 20 secondes de connexion je peux tout faire, me connecter à internet, ping ma livebox.

 

Après, ma connexion passe en "Limité" sur mon PC, ou en "Pas d'internet" selon le menu ou je me trouve. Lorsque je ping ma livebox, j'obtiens "Délai d'attente de la demande dépassé".

En revanche, lorsque je regarde la page de la livebox avec mon téléphone, je vois qu'il y a bien une adresse IP d'attribuée à mon PC par le DHCP.

 

Un peu d'aide, s'il vous plait ?


Solutions approuvées
MrIglou
contributeur
5 979  

Re : Problème connexion CPL (Ethernet Extender)

Bon après des heures d'essai j'ai enfin réussi... C'est un peu aléatoire quand même.

 

J'ai dû, pendant toutes mes manips-test, réinitialiser ma livebox 3 fois au total, en ayant tout débranché au préalable. Puis, la dernière fois, en tout rebranchant, tout est revenu dans l'ordre.

 

C'pas encore au point hahaha

Voir la solution dans l'envoi d'origine

1 RÉPONSE 1
MrIglou
contributeur
5 980  

Re : Problème connexion CPL (Ethernet Extender)

Bon après des heures d'essai j'ai enfin réussi... C'est un peu aléatoire quand même.

 

J'ai dû, pendant toutes mes manips-test, réinitialiser ma livebox 3 fois au total, en ayant tout débranché au préalable. Puis, la dernière fois, en tout rebranchant, tout est revenu dans l'ordre.

 

C'pas encore au point hahaha

Vous avez une question ?

Interrogez la communauté

Déjà 755006 membres inscrits 🧡

1138 personnes actuellement en ligne

Tous les membres en ligne