Recherchez dans la Communauté

Vous avez une question ?

Interrogez la communauté

internet & fixe ma connexion

Probleme de ping

ArmelleV
contributeur
1 505  

Probleme de ping

Bonjour, malgré le nombre de sujets à ce propos je n'ai pas trouvé de solution à mon probleme.


J'ai des problemes de connexion reguliers : mon ping passe d'environ 30ms à environ 300 en 2 ou 3 secondes et redescend au bout d'un moment a 30, ca à lieu à nimporte quel moment de la journée et plusieurs fois par jours. 


Cette latence est generale ( meme sur un speedtest). Elle n'est liée à aucun telechargement ou autre utilisation massive de la connexion. Elle est independante du nombre d'ordinateurs connectés sur la box.  Et cela ne me semble pas etre plus regulier aux heures de pointes. 

j'ai essayer de changer les DNS, sans effets. J'ai reinitialisé ma livebox, ce qui a mis fin au probleme pour quelques heures, mais le probleme est revennu (il me semble que ca ne soit qu'une simple correlation et que cela n'a eu aucun impact).

 

Y aurait-il d'autre solutions pour que je puisse regler ce probleme ? 
merci 

6 RÉPONSES 6
PhilDur
#TopMembre
#TopMembre
1 432  

Re: Probleme de ping

Bonjour Armelle

 

Comment es-tu connectée à ta Livebox ? Ethernet (avac ou sans CPL) ou en Wifi ?

As-tu activé le wifi partagé ?

As-tu activé un wifi visiteur ? (LB4 et Box Pro)

Habites tu en zone d'habitat dense, peu dense ou complètement isolée ?

 

Pourrais-tu essayer de désactiver le wifi de ta Livebox et de n'utiliser que la connexion Ethernet.

Est-ce que le problème persiste ?

 

Je cherche à savoir si une surcharge momentannée de ton réseau sans fil pourrait être la cause.

 

 

Cordialement

PhilDur

Faites confiance aux produits libres : Firefox, Thunderbird, LibreOffice, Irfanview, VLC, 7-zip, FileZilla
Votre machine vous en remerciera
ArmelleV
contributeur
1 396  

Re: Probleme de ping

Bonjour,

je suis generalement connecté en wifi, et j'habite dans une zone tres dense, mais assez ecartée des autres habitaions (a 100m des premiers pavillons, et encore assez loins des immeubles). Je n'ai pas le wifi visiteur d'activé, mais le wifi partagé etait activé. 

 

J'ai desactivé le wifi partagé, et suis passé en connexion Ethernet sans cpl, et au bout de 20 minutes j'ai eu un pic de latence, mais plus rien apres pendant plus d'une heure (est ce que c'est juste un hasard ?) je vais  esayer plus longtemp pour etre fixé.

merci de votre reponse

EDIT : Meme en ethernet et sans le wifi partagé, il me semble quil y ait la meme frequence de probleme de latence

PhilDur
#TopMembre
#TopMembre
1 366  

Re: Probleme de ping


@ArmelleV a écrit :

EDIT : Meme en ethernet et sans le wifi partagé, il me semble quil y ait la meme frequence de probleme de latence


Bien noté :mansad:

 

Dans ce cas la cause de saturation pourrait bien être ton NRA (commutateur local) et si c'est ça il n'y a pas grand chose à faire (déménager ou attendre la modernisation du réseau).

 

Quand tu as le problème, tu peux tenter de le localiser avec des commandes ping et tracert

Ici j'ai utilisé orange.fr comme site de test.

 

C:\Users\PhilDur>tracert orange.fr

Détermination de l’itinéraire vers orange.fr [193.252.148.140]
avec un maximum de 30 sauts :

  1     1 ms     1 ms     1 ms  livebox.home [192.168.1.1]
  2    10 ms    13 ms     8 ms  80.10.234.153
  3    10 ms     9 ms     7 ms  ae106-0.ncidf204.Paris13eArrondissement.francetelecom.net [193.253.81.210]
  4     8 ms     7 ms     7 ms  ae43-0.nridf202.Paris15eArrondissement.francetelecom.net [193.252.98.150]
  5     8 ms     7 ms     8 ms  ae47-0.nridf102.Aubervilliers.francetelecom.net [193.251.126.106]
  6    13 ms    15 ms    14 ms  ae41-0.nrlyo202.Lyon3eArrondissement.francetelecom.net [193.252.101.217]
  7    13 ms    12 ms    13 ms  ae43-0.nolyo102.Lyon3eArrondissement.francetelecom.net [193.252.101.229]
  8    19 ms    20 ms    20 ms  193.253.13.46
  9    19 ms    19 ms    20 ms  fw-bae01-v2999.echo.net.s1.p.fti.net [80.12.246.35]
 10    20 ms    20 ms    20 ms  vip-redirect-orange.s0.fti.net [193.252.148.140]

Itinéraire déterminé.

C:\Users\PhilDur>ping orange.fr

Envoi d’une requête 'ping' sur orange.fr [193.252.148.140] avec 32 octets de données :
Réponse de 193.252.148.140 : octets=32 temps=20 ms TTL=245
Réponse de 193.252.148.140 : octets=32 temps=20 ms TTL=245
Réponse de 193.252.148.140 : octets=32 temps=19 ms TTL=245
Réponse de 193.252.148.140 : octets=32 temps=21 ms TTL=245

Statistiques Ping pour 193.252.148.140:
    Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%),
Durée approximative des boucles en millisecondes :
    Minimum = 19ms, Maximum = 21ms, Moyenne = 20ms

C:\Users\PhilDur>

Dans le tracert :

On ne voit pas d'allongement significatif du temps de transit (sauf  sur la ligne 2 qui correspond au routeur qui gère ma connexion, la ligne 1 est généralement la box)

Si à partir d'une ligne donnée, les temps moyens augmentent, c'est probablement à ce niveau là que se situe le problème.

 

La commande ping confirme la mesure faite avec le traceroute.

 

Cordialement

PhilDur

 

Faites confiance aux produits libres : Firefox, Thunderbird, LibreOffice, Irfanview, VLC, 7-zip, FileZilla
Votre machine vous en remerciera
ArmelleV
contributeur
1 319  

Re: Probleme de ping

Bonjour, j'ai realisé le test comme vous me l'avez indiqué :


C:\Users\armand>tracert orange.Fr

Détermination de l'itinéraire vers orange.Fr [193.252.133.34]
avec un maximum de 30 sauts :

1 1 ms 1 ms 1 ms LIVEBOX [192.168.1.1]
2 441 ms 465 ms 466 ms 80.10.123.201
3 291 ms 254 ms 371 ms 10.123.109.138
4 125 ms 114 ms 95 ms ae43-0.nridf201.Aubervilliers.francetelecom.net
[193.252.98.145]
5 239 ms 251 ms 254 ms ae43-0.noidf001.Paris3eArrondissement.francetele
com.net [193.252.98.234]
6 318 ms 330 ms 338 ms 193.252.227.154
7 346 ms 373 ms 362 ms fw-bae01-v2999.orion.net.m1.fti.net [81.52.143.1
67]
8 407 ms 437 ms 432 ms vip-redirect-orange.m0.fti.net [193.252.133.34]


Itinéraire déterminé.

C:\Users\armand>ping orange.Fr

Envoi d'une requête 'ping' sur orange.Fr [193.252.133.34] avec 32 octets de donn
ées :
Réponse de 193.252.133.34 : octets=32 temps=100 ms TTL=247
Réponse de 193.252.133.34 : octets=32 temps=444 ms TTL=247
Réponse de 193.252.133.34 : octets=32 temps=478 ms TTL=247
Réponse de 193.252.133.34 : octets=32 temps=394 ms TTL=247

Statistiques Ping pour 193.252.133.34:
Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%),
Durée approximative des boucles en millisecondes :
Minimum = 100ms, Maximum = 478ms, Moyenne = 354ms

 

je sais pas trop comment analyser tout ca... 

 

Mais si le probleme est externe, pourquoi ces problemes de latences sont ils apparus du jour au lendemain? 

Et j'ai l'impression que ces problemes s'aggravent (plus longs et plus reguliers).

 

PhilDur
#TopMembre
#TopMembre
1 301  

Re: Probleme de ping

Je confirme ton NRA dékonne complètement

 

La seule valeur correcte dans ce test est celle qui concerne ta Livebox.

Les ping envoyés à ton routeur de ratachement, celui par lequel passent tos tes accès internet donne un temps moyen autour de 400 ms avec une grande dispersion.

Dans les mêmes conditions on tourne autour de 10 ms stable, chez moi.

 

A une heure perturbée pourrai-tu  exécuter un commande   ping 80.10.123.201

C'est le ping du routeur à l'autre bout de ta ligne.

Celui qui est vu en ligne 2 de tout tracert exécuté depuis une machine connectée chez toi à ta box.

 

 

Enfin pour compléter le tableau, ça serait bien d'avoir un test d'éligibilité fait chez degrouptest ou ariase avec le nom du NRA, la longueur de ligne, l'affaiblissement et les vitesses théoriques pour ASSL et VDSL.

 

 

On est déjà certain qu'il y a un problème.

PhilDur

Faites confiance aux produits libres : Firefox, Thunderbird, LibreOffice, Irfanview, VLC, 7-zip, FileZilla
Votre machine vous en remerciera
ArmelleV
contributeur
1 272  

Re: Probleme de ping

J'ai fait un test sur Ariase :

38decibel d'affaiblissement 

3036 m de longueure de ligne

Le NRA c'est Alf94

En ADSL j'ai 2 MBits

En ADSL Max environ 5.7MBits

Et en ADSL 2+ 7.8mbits

 

Et pour la commande de ping quand lors d'un pic de latence : 

C:\Users\armand>ping 80.10.123.201

Envoi d'une requête 'Ping' 80.10.123.201 avec 32 octets de données :
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.
Réponse de 80.10.123.201 : Impossible de joindre le réseau de destination.
Délai d'attente de la demande dépassé.

Statistiques Ping pour 80.10.123.201:
Paquets : envoyés = 4, reçus = 1, perdus = 3 (perte 75%),

 

Et quand ca va : 

C:\Users\armand>ping 80.10.123.201

Envoi d'une requête 'Ping' 80.10.123.201 avec 32 octets de données :
Réponse de 80.10.123.201 : Impossible de joindre le réseau de destination.
Réponse de 80.10.123.201 : Impossible de joindre le réseau de destination.
Réponse de 80.10.123.201 : Impossible de joindre le réseau de destination.
Réponse de 80.10.123.201 : Impossible de joindre le réseau de destination.

Statistiques Ping pour 80.10.123.201:
Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%),

 

Voila... je ne dois pas etre eligible au VDSL donc je ne l'ai pas trouvé sur ariase 

Vous avez une question ?

Interrogez la communauté

Déjà 666338 membres inscrits 🧡

2144 personnes actuellement en ligne

Tous les membres en ligne