Recherchez dans la Communauté

Vous avez une question ?

Interrogez la communauté

internet & fixe ma connexion

Serveur DNS ne répond pas

Teted59
contributeur
7 145  

Serveur DNS ne répond pas

Bonjour tout le monde,

 

J'ai besoin d'aide..

Voilà j'ai une livebox Open zen Fibre, connecté via deux prises CPL à mon ordinateur par ethernet.

Ma connection marche très bien souvent, mais parfois je me retoruve complètement bloqué.

Triangle jaune, je fais donc un diagnostique réseau, le plus souvent j'ai :

- Le serveur DNS ne réponds pas.

- Passerelle par défaut non disponible.

- Votre modem à des problème de connectivité, veuillez contacter...

 

Donc je tente le redemarrage de ma box, débranche mes CPL, désactive ma carté réseau.

Parfois ça marche et parfois non...

 

 

J'aurais besoin de votre aide pour m'aider à comprendre ce problème car c'est assez embêtant à la longue, ça arrive plusieurs fois par jours parfois..

 

 

Merci d'avance pour vos réponses.

6 RÉPONSES 6
PhilDur
#TopMembre
#TopMembre
7 130  

Perte de connexion LAN

Bonjour Teted59

 

Ton PC fonctionne sous quel Système d'Exploitation ?

 

Quel est le modèle des CPL utilisés ?

Lorsque ça arrive, dans  quel état sont les voyants des CPL ?

 

Pourrais-tu prépositionner un cable Ethernet entre la box et le PC, en cas d'incident tu retire du PC le cable vers le CPL et tu insère le cable direct vers la box, si à ce moment là ça remarche, ce sont tes plugs qui sont "aux limites".

Tant pis si c'est moche, c'est juste pour la durée d'un test.

Variante du test: si ton PC dispose d'une interface sans fil suffisante pour établir une liaison sans fil avec la box, lors de la panne tu retire le cable Ethernet (vers le CPL) et tu te connectes en "sans fil'.

 

Il ne faut oas oublier que les plugs CPL peuvent ne pas tenir dans le temps. Quel age ont-ils ?

 

Quel est le modèle de la carte réseau du PC ?

Comment est-elle configurée au niveau IP (adresse fixe ou adressage par le DHCP de la box) ?

 

NOTA : ton titre enduit le lecteur avec de l'erreur !  :manwink:

Tes symptomes (tels que décrits) sont très loin de mettre en cause le DNS.

Un smartphone en wifi est-il déconnecté au même moment ?

Comment sont les voyants de la box lors du problème ?

 

 

Cordialement

PhilDur

Faites confiance aux produits libres : Firefox, Thunderbird, LibreOffice, Irfanview, VLC, 7-zip, FileZilla
Votre machine vous en remerciera
Teted59
contributeur
7 124  

Re: Perte de connexion LAN

Bonjour merci pour ta réponse.

 

Mon pc fonctionne sous Windows 7

Les CPL sont des Realtek PCIe GBE Family Controller, ils doivent avoir un peu plus de 1 an

Les voyant sont tout allumés en vert

 

Pour le cable je ne peux pas car la livebox est au rez-de-chaussée et mon pc  au 1er

Pas de carte wifi ou autre sur mon PC c'est un fixe.

 

Comment trouver le modèle de la carte réseau ?

 

Pour les adresses IP et serveur DNS tout est en automatique, juste le ipv6 de désactivé.

 

 

J'ai un smartphone toujours connecté en wifi dessus, et le wifi marche très bien aucun soucis.

Pas de problème au niveau des voyant de la box

 

PhilDur
#TopMembre
#TopMembre
7 111  

Re: Perte de connexion LAN


@Teted59 a écrit :

Mon pc fonctionne sous Windows 7 OK et c'est une excellent mouture de Windows

Les CPL sont des Realtek PCIe GBE Family Controller, ils doivent avoir un peu plus de 1 an
Ils ne devraient pas être HS, ils devraient tenir au moins 5 ans, au delà de 10 ça peut être problématique

Les voyant sont tout allumés en vert donc pas désynchronisés

 

Pour le cable je ne peux pas car la livebox est au rez-de-chaussée et mon pc  au 1er

Il te faudrait juste un cable de 20 ou 30 m - on fera sans, inutile d'acheter un cable juste  pour un test

Pas de carte wifi ou autre sur mon PC c'est un fixe. Je m'en doutais un peu

 

Comment trouver le modèle de la carte réseau ?

Dans le gestionnaire de périphériques. Mais pour moi c'est Realtek PCIe GBE Family Controller. Tes CPL s'appellent surement autrement. Voir http://www.realtek.com/downloads/downloadsView.aspx?Langid=1&PNid=13&PFid=5&Level=5&Conn=4&DownTypeI...

 

Pour les adresses IP et serveur DNS tout est en automatique, juste le ipv6 de désactivé.

Parfait pour adressage dynamique et pour IPv6 désactivé - très bien

 

 

J'ai un smartphone toujours connecté en wifi dessus, et le wifi marche très bien aucun soucis.

Pas de problème au niveau des voyant de la box Le problème n'est donc pas au niveau DNS

 


 

 

 

Là j'ai bien peur que le problème soit bien au niveau des CPL
Essaye de changer de prise de copurant pour le CPL du coté du PC.

 

Cordialement

PhilDur

 

Faites confiance aux produits libres : Firefox, Thunderbird, LibreOffice, Irfanview, VLC, 7-zip, FileZilla
Votre machine vous en remerciera
Teted59
contributeur
7 097  

Re: Perte de connexion LAN

En allant dans gestionnaire de périph, le nom inscrit est donc :Realtek PCIe GBE Family Controller

 

Le site que tu m'as indiqué, je ne comprends pas bien ce que je dois faire, peux-tu m'éclairer ?

 

D'accord je vais tenter une autre prise au cas ou.

 

merci

PhilDur
#TopMembre
#TopMembre
7 076  

Re: Perte de connexion LAN

Le site en question est le site technique de réaltek.

Ce que tu m'as indiqué est le type de carte réseau, pas le modèle des CPL.

 

 

Faites confiance aux produits libres : Firefox, Thunderbird, LibreOffice, Irfanview, VLC, 7-zip, FileZilla
Votre machine vous en remerciera
Teted59
contributeur
7 054  

Re: Perte de connexion LAN

Je sne saurais plus dire quel est le modéle de mes CPL, je n'ai plus la boite

Vous avez une question ?

Interrogez la communauté

Déjà 761863 membres inscrits 🧡

4600 personnes actuellement en ligne

Tous les membres en ligne