internet & fixe ma connexion

Wifi-"accès local seulement" - sous Vista

Highlighted
contributeur occasionnel
19 269  

Wifi-"accès local seulement" - sous Vista

  Bonjour !

 

Aprés avoir consulté le forum sur le problème que je vais exposer ci-dessous, j'ai fait beaucoup de manipulations malheureusement sans succès.

Voici mon problème:

 

J'ai un ordinateur portable avec Vista que je n'arrive pas à connecter à internet en wi-fi; la connection n'est qu'en " accès local seulement". 

Je n'ai pas de problème en connection ethernet .

Je n'ai pas de problème en connection wi-fi avec tous les autres équipements de la maison ( autre ordinateur , tablette , smartphone et imprimante)

La livebox est une Livebox Play; le niveau de sécurité de cette dernière est : wpa2-psk/aes .

Information complémentaire qui me paraît importante ...si je baisse mon niveau de sécurité sur la Livebox à "wep" ( ce qui n'est pas souhaitable) là je peux me connecter.

Merci d'avance à ceux qui pourront me suggérer une solution.

 

Balises (3)

Solutions approuvées
Highlighted
contributeur occasionnel
19 251  

Re : Wifi-"accès local seulement" - sous Vista

   J' ai finalement réussi à régler mon problème en consultant et suivant la solution proposée ici :

 

       https://communaute.orange.fr/t5/ma-connexion/Acc%C3%A8s-local-seulement-pas-internet-Vista/m-p/77577...

 

ma carte réseau étant une Athéros AR 5007EG j'ai téléchargé le pilote pour mise à jour ici :

 

     http://www.mgroup.fr/index.php?post/2013/03/04/windows_atheros_5007EG

 

et cà fonctionne , j'avais sans doute  mal cherché sur le forum 

Voir la solution dans l'envoi d'origine

5 RÉPONSES 5
Highlighted
contributeur occasionnel
19 252  

Re : Wifi-"accès local seulement" - sous Vista

   J' ai finalement réussi à régler mon problème en consultant et suivant la solution proposée ici :

 

       https://communaute.orange.fr/t5/ma-connexion/Acc%C3%A8s-local-seulement-pas-internet-Vista/m-p/77577...

 

ma carte réseau étant une Athéros AR 5007EG j'ai téléchargé le pilote pour mise à jour ici :

 

     http://www.mgroup.fr/index.php?post/2013/03/04/windows_atheros_5007EG

 

et cà fonctionne , j'avais sans doute  mal cherché sur le forum 

Voir la solution dans l'envoi d'origine

Highlighted
contributeur
17 220  

Re: Re : Wifi-"accès local seulement" - sous Vista

merci pour l'information!!! 

j'ai bien galéré avant de tomber grâce à vos post, sur le forum;auparavant windows me refusait tout nouvelle installationde nouveau logiciel " windows a déjà installé le meilleur logiciel pour votre carte réseau", et là, enfin, je peux avoir internet sur ce vieil ordi (vista 2007) en Wi -Fi...

Highlighted
contributeur
10 206  

Re: Wifi-"accès local seulement" - sous Vista

Merci pour cette réponse : j’étais dans le même cas, avec Windows Vista et la même carte Wifi. La mise à jour du pilote comme proposé a parfaitement rétabli la connexion Wifi de cette carte. Encore merci !
Highlighted
contributeur
4 970  

Re: Re : Wifi-"accès local seulement" - sous Vista

Bonjour

 

Super tout fonctionne bien sous vista

 

Merci

Highlighted
Webconseiller
4 964  

Re: Re : Wifi-"accès local seulement" - sous Vista

@fifi48 ,  bonjour, c'est parfait.

Très bonne journée.

Frédéric



signature.jpg

Recherchez dans la Communauté

Vous avez une question ?

Créer un sujet

Déjà 127 inscrits 🧡

3498 personnes actuellement en ligne

Tous les membres en ligne