Recherchez dans la Communauté

Vous avez une question ?

Interrogez la communauté

internet & fixe ma connexion

ethernet n'a pas de configuration ip valide cpl

timxthee
contributeur
650  

ethernet n'a pas de configuration ip valide cpl

Bonjour, 

J'ai essayé aujourd'hui de connecter mon pc en Ethernet à l'aide d'un CPL.

Mais lorsque je relie le CPL à mon PC avec un cable Ethernet cela me met "ethernet n'a pas de configuration ip valide".

Que dois-je faire ?

Merci pour vos réponses

 

 

(Voilà ce que j'ai lorsque je fais un ipconfig/All) :

 

Configuration IP de Windows


Carte réseau sans fil Connexion au réseau local* 11 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :

Carte réseau sans fil Connexion au réseau local* 12 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :

Carte Ethernet Ethernet :

Suffixe DNS propre à la connexion. . . :
Adresse d’autoconfiguration IPv4 . . . : 169.254.91.122
Masque de sous-réseau. . . . . . . . . : 255.255.0.0
Passerelle par défaut. . . . . . . . . :

Carte réseau sans fil Wi-Fi :

Suffixe DNS propre à la connexion. . . : home
Adresse IPv4. . . . . . . . . . . . . .: 192.168.1.40
Masque de sous-réseau. . . . . . . . . : 255.255.255.0
Passerelle par défaut. . . . . . . . . : 192.168.1.1

C:\Users\Timothée>ipconfig/All

Configuration IP de Windows

Nom de l’hôte . . . . . . . . . . : DESKTOP-6VD6LOA
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non
Liste de recherche du suffixe DNS.: home

Carte réseau sans fil Connexion au réseau local* 11 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
Adresse physique . . . . . . . . . . . : 1A-A6-F7-F1-82-F2
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui

Carte réseau sans fil Connexion au réseau local* 12 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter #3
Adresse physique . . . . . . . . . . . : 2A-A6-F7-F1-82-F2
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui

Carte Ethernet Ethernet :

Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Realtek PCIe GbE Family Controller
Adresse physique . . . . . . . . . . . : 1C-1B-0D-0D-FA-D8
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui
Adresse d’autoconfiguration IPv4 . . . : 169.254.91.122(préféré)
Masque de sous-réseau. . . . . . . . . : 255.255.0.0
Passerelle par défaut. . . . . . . . . :
NetBIOS sur Tcpip. . . . . . . . . . . : Activé

Carte réseau sans fil Wi-Fi :

Suffixe DNS propre à la connexion. . . : home
Description. . . . . . . . . . . . . . : Qualcomm Atheros AR9287 Wireless Network Adapter
Adresse physique . . . . . . . . . . . : 18-A6-F7-F1-82-F2
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui
Adresse IPv4. . . . . . . . . . . . . .: 192.168.1.40(préféré)
Masque de sous-réseau. . . . . . . . . : 255.255.255.0
Bail obtenu. . . . . . . . . . . . . . : mardi 7 avril 2020 14:55:31
Bail expirant. . . . . . . . . . . . . : mercredi 8 avril 2020 15:19:33
Passerelle par défaut. . . . . . . . . : 192.168.1.1
Serveur DHCP . . . . . . . . . . . . . : 192.168.1.1
Serveurs DNS. . . . . . . . . . . . . : 192.168.1.1
NetBIOS sur Tcpip. . . . . . . . . . . : Activé

6 RÉPONSES 6
juste
super fan
super fan
626  

Re: ethernet n'a pas de configuration ip valide cpl

Bonjour @timxthee 

Modèle de CPL ?

Pour commencer il faut les installer l ' un prés de l ' autre puis les associer ( voir bouton ) puis suivant l ' état de ou des voyants , si ils se sont associés regarder si IP OK ensuite les installer définitivement , regarder si toujours IP OK sur ordi donné par la livebox . 

Ne pas brancher les CPL sur une multiprise , rallonge etc mais sur une prise directe au mur . 

 

Cordialement . 

timxthee
contributeur
605  

Re: ethernet n'a pas de configuration ip valide cpl

Bonjour @juste 

merci pour ta réponse rapide.

Le CPL que j'utilise est le dLAN 200 AVplus ,et j'ai bien les 3 voyants verts qui sont allumés. Mais je l'ai branché sur une multiprise je vais donc essayer en le branchant directement au mur et je vous tiens au courant.

fredolerouge
#TopMembre
#TopMembre
600  

Re: ethernet n'a pas de configuration ip valide cpl

salut @timxthee 

 

problème très courant et classique avec les CPL

 

Maître Yoda te dira :


Si des soucis de connexion ne pas avoir tu veux, des CPL dans ton installation ne jamais tu dois mettre


Plus sérieusement, @PhilDur  te dira que CPL = Comment Pourrir ses Liaisons

 

les composants électroniques constitutifs dérivent, chauffent et finissent par semer le bronx dans ton réseau

 

un câble ethernet long et finis les soucis

 

Le monde est partagé en 10 catégories de personnes, ceux qui comprennent le binaire et les autres.
juste
super fan
super fan
581  

Re: ethernet n'a pas de configuration ip valide cpl

Bonjour @timxthee 

Ils sont pas récents tes CPL

Si les 3 voyants sont allumés verts , cela devrait fonctionner , faire un essai en direct sans les CPL pour voir si IP valide donnée par la box .

 

Cordialement . 

timxthee
contributeur
566  

Re: ethernet n'a pas de configuration ip valide cpl

salut @fredolerouge

Merci pour ta réponse, je pense que je vais abandonner d'utiliser des CPL et je verrais plus tard pour utiliser un câble ethernet.

Merci encore.

timxthee
contributeur
565  

Re: ethernet n'a pas de configuration ip valide cpl

@juste, J'ai relié mon pc directement à la box et ça marche très bien mais toujours pas de résultats avec les CPL

Vous avez une question ?

Interrogez la communauté

Déjà 661229 membres inscrits 🧡

1672 personnes actuellement en ligne

Tous les membres en ligne