Répondre
Highlighted
contributeur occasionnel
Envois : 8
Inscrit : ‎30-11-2015

Notification Mail Erreur AN2

[ modifié ]

Salut à tous,

 

J'ai été confronté à un sérieux problème... sous Windows 7 SP1 32bit...

 

Les symptômes sont que (sur l'unitée centrale alors que sur le portable tout va bien) :

1) Connection internet défectueuse dans le sens que quand je cliquais sur un lien ou F5 7 fois sur 10 il ne se passait rien

2a) Notification Mail était Hors Service "Erreur AN2"

2b) Notification Mail était incapable d'accepter mes mots de passes et après une désinstallation complète avec Revo Uninstaller puis une réinstallation ça a été pire : Notification Mail ne détectait plus automatiquement (ou en manuel) mes diverses adresses mails et me sortait toujours "Erreur AN2". Le lien associé me renvoyait sur la page Orange de comment installer Notification Mail, page qui ne m'était d'aucune utilité

 

Les tests que j'ai effectués :

1) Multiples redémarrage de la livebox => Pas mieux

2) Vérification de l'adresse IP du PC (manuelle ou automatique) => Idem.

3) Utilisation de l'astuce que j'avais trouvé pour l'erreur  AN299 => Idem.

 

Et puis j'ai eu une idée idiote :

1) 10 jours auparavant j'avais eu de multiples crashs inexpliqués... (écran bleu avec des lignes blanches) jusqu'au moment ou Windows ne démarrait plus sauf en "mode sans échec". Après divers essais j'ai incréminé ma carte graphique.

2) Je remplace la carte graphique par le même modèle (j'ai quasiment tout en double pour palier les pannes) => Pas mieux...Toujours mes crashs...

3) Je remplace la carte graphique par un autre modèle... Les crashs se sont arrêtés mais c'est là que mes problèmes de connections se sont manifestés...

X) Pendant 3 jours j'ai cherché un remède mais l'Erreur AN2 n'avait été signalé nulle part

4) Mon idée idiote : J'ai remplacé la carte graphique pour un modèle encore différent. Et là, au premier démarrage de Windows Notification Mail c'est activé, m'a détecté mes diverses adresses mails, j'ai écris mes mots de passes et tout c'est remis à fonctionner correctement (même les liens et F5)   

 

Voilà, ce n'était qu'un problème de matériel, si ça peu aider

 

a+

 

 

ADDITIF : (28/06/2018 19h30)

Je me suis peut-être avancé  mes problèmes de connections sont revenu au démarrage suivant... À suivre...

 

ADDITIF : (30/06/2018 16h28)

J'ai mieux cerné les symptômes :

1) J'allume mon unité centrale comme d'habitude via le bouton "Power" Windows et Notification Mail s'active normalement.

2) Je surfe un peu sur mes sites de ventes habituels (je suis actuellement en pleinne transactions).

3) Je retourne dans Notification Mail + Rafraichir et là ça ne marche plus => "Erreur AN2"

 

Voici le message d'erreur exact :

Service injoingnable.

(AN2) Problème d'identification lié au réseau.

Merci de réessayer.

Lien associé : Pourquoi le service d'identification est-il injoignable ?

Malheureusement le lien me renvoie vers une page qui ne me sert à rien.

 

Bon, il y a une chose que je ne vous ai pas dit car je ne voulais ni vous affoler ni me faire plaindre mais le mardi 12 juin j'ai été victime d'un dégât de foudre  et si je devais racheter tout le matériel en neuf il y en aurai pour 2000€ . Néanmoins j'ai bon espoir de réparer les 3 TV pour un prix raisonnable (TV N°1 32" déjà réparé pour 34€ ). Là où je veux en venir c'est que ce coup de foudre a agit en réaction en chaîne et mon routeur Netgear et la LiveBox Play ont été irrémédiablement endomagés. Je suppose donc comme mon unitée centrale était étiente mais sous tension, il se peu que le port LAN ai morflé. Ma carte mère ayant 2 ports LAN intégrés j'ai essayé l'autre mais il n'y a pas eu d'amélioration. Je vais (dès que j'aurai un peu de temps) faire un essai avec une carte réseau PCI. À suivre...

 

ADDITIF :  (03/07/2018 22h04)

- Après avoir fait d'autres tests de matériels sans succès j'ai cherché du côté "informatique" en essayant dans un premier temps de faire une mise à niveau de Windows à l'identique. Malheureusement la mise à niveau a échoué et cela à 2 reprises...

- Puis j'ai eu un déclic : Le problème ne se manifeste qu'après avoir lancé et surfé avec mon navigateur par défaut, à savoir Google Chrome, alors j'en ai essayé un autre et l'Erreur AN2 est encore présente ! Néanmois je pense que le déclanchement du bug vient de ce secteur de logiciels...

- Je réfléchi profondément  et un icone intégré à Google Chrome me saute au yeux, celui de "Video Downloader Ultimate 1.01.116 Standard". Sans savoir vraiment où j'allais je fais un clic gauche sur l'icone et une fenêtre apparait avec un bouton à glisser "ON/OFF". Je le met sur "OFF", je vais dans Notification Mail + Rafraichir et là ça fonctionne ! Par acquis de conscience je le remet sur "ON" et l'Erreur AN2 revient aussi tôt ! Je refais plusieurs fois la manip pour confirmer et pas de doutes, ça y est  , cette fois j'ai trouvé le petit c** qui me faisait tourner en bourique...

 

Voilà, j'ai résolu mon problème 

 

 

ADDITIF : (13-08-2018 10h33) 

 

J'ai été victime d'un second sinistre de foudre le 8 août et rebelote quasiment les mêmes dégâts Pour ceux qui sont intéressés de connaitre le "pourquoi du comment" et ce que j'ai dû faire pour résoudre ce problème j'ai publié mon expérience sur mon blog.

Utilisateurs en ligne
Actuellement en ligne :75 membres 7 548 invités
Dernières connexions :
Veuillez souhaiter la bienvenue à nos tout nouveaux membres :