Recherchez dans la Communauté

Vous avez une question ?

Interrogez la communauté

internet & fixe mon mail Orange

POP3 Orange et OUTLOOK 2010 échec de réception première connexion

Michael-Weasel
contributeur confirmé
contributeur confirmé
1 865  

POP3 Orange et OUTLOOK 2010 échec de réception première connexion

Bonjour,

 

J'ai un problème quotidien avec la réception des messages en POP3.

Ma configuration : Livebox Fibre, Win7 à jour, Outlook 2010 à jour.

Systématiquement, la première connexion à ma boîte Orange après ouverture d'Outlook 2010 se plante à la réception, avec le message suivant :

 

PremièreConnexionOrange.JPG

 

En revanche, à la deuxième connexion, ça fonctionne, sans aucun changement de paramètres de ma part !

Cela peut se reproduire ensuite, mais pas systématiquement.

Pouvez-vous m'orienter vers une solution ?

Merci et bonne journée.

9 RÉPONSES 9
PhilDur
#TopMembre
#TopMembre
1 823  

Re : POP3 Orange et OUTLOOK 2010 échec de réception première connexion

Bonjour @Michael-Weasel


@Michael-Weasel a écrit :
... Pouvez-vous m'orienter vers une solution ? ...

 Oui !

 

 

Peux-tu nous faire les copie d'écran de :

les paramètres de messagerie Internet (on y trouve les 3 parties : Informations sur l'utilisateur, Information sur le serveur, Information sur le serveur) du compte en question.

 

dans les paramètres supplémentaires :

l'onglet serveur sortant

l'onglet options avancées

 

Précautions à prendre :

Il faudrait que tu camoufles toute information d'identification personnelle

Ton adresse mail transforme la en xxxxx@orange;fr (par exemple)

Ton nom et toute autre info t'identifiant est à camoufler de même.

 

Ta réponse nous aidera à t'aider.

Vu que tu maitrise superbien la copie d'écran, on devrait trouver rapidement. :smileyhappy:

 

Cordialement

PhilDur

Faites confiance aux produits libres : Firefox, Thunderbird, LibreOffice, Irfanview, VLC, 7-zip, FileZilla
Votre machine vous en remerciera
Michael-Weasel
contributeur confirmé
contributeur confirmé
1 770  

Re : POP3 Orange et OUTLOOK 2010 échec de réception première connexion


@PhilDur a écrit :

Bonjour @Michael-Weasel


@Michael-Weasel a écrit :
... Pouvez-vous m'orienter vers une solution ? ...

 Oui !

 [...]

 

Ta réponse nous aidera à t'aider.

Vu que tu maitrise superbien la copie d'écran, on devrait trouver rapidement. :smileyhappy:

 

Cordialement

PhilDur


Bonjour Phildur,

Merci pour la réponse.

J'essaie de répondre depuis plusieurs jours mais j'ai un problème d'accès aux réponses.

Nouvel essai en deux temps. Ensuite j'envoie les captures si ça fonctionne.

Michael-Weasel
contributeur confirmé
contributeur confirmé
1 763  

Re : POP3 Orange et OUTLOOK 2010 échec de réception première connexion


@Michael-Weasel a écrit :

 

Bonjour Phildur,

Merci pour la réponse.

J'essaie de répondre depuis plusieurs jours mais j'ai un problème d'accès aux réponses.

Nouvel essai en deux temps. Ensuite j'envoie les captures si ça fonctionne.


 

paramOrange 2.JPGparamOrange 3.JPGparamOrange 1.JPG

PhilDur
#TopMembre
#TopMembre
1 729  

Re : POP3 Orange et OUTLOOK 2010 échec de réception première connexion

Bonsoir

 


@Michael-Weasel a écrit :

paramOrange 2.JPG


Tes captures montrent une configuration correcte.

Il faudrait juste une toute petite modification à celle que j'ai reprise ci-dessus.

 

Au lieu d'activer "Se connecter à l'aide de" et de respécifier le même compte.

Active l'option immédiatement au dessus "Utiliser les mêmes paramètres que mon serveur de courier entrant".

 

Ca ne changera pas grand chose mais c'est juste plus simple.

 

De même, une autre petite modif qui n'a rien à voir avec ton souci, tu pourrait cocher la case : "Laisser une copie des messages sur le serveur" et régler la durée de la conservation à une valeur courte, les 14 jours par défaut, sont un bon choix. Ils te permettraient d'accéder à ta boite mail depuis un tel ou un tablette et d'avoir ainsi un autre accès à ta messagerie.

 

Maintenant qu'est ce qui ne fonctionne pas ?

Est-ce l'envoi (connexion au serveur SMTP) ou la réception (connexion au serveur POP) ?

 

Si c'est la connexion au serveur SMTP, vérifie dans le paramétrage de ta box que son pare-feu est bien paramétré sur "moyen", c'est la valeur recommandée par Orange.

 

Autre cause de blocage possible, l'antivirus. Vérifie que ton antivirus ne controle pas les messages sortants.

Certain antivirus, est connu pour cemer la grouille quand il controle les   messages sortants.

Ne pas les controler ne te fait courir aucun risque, c'est au destinataire de vérifier si ce qu'il donne à manger à sa machine est sain, pas toi. :robotwink:.

 

Le premier message que tu as posté fait état de méthode de chiffrement qui ne serait pas accepté, franchement je ne vois rien d'incorect de ce côté.

As tu toujours cette erreur ?

 

Cordialement

PhilDur

 

Faites confiance aux produits libres : Firefox, Thunderbird, LibreOffice, Irfanview, VLC, 7-zip, FileZilla
Votre machine vous en remerciera
Michael-Weasel
contributeur confirmé
contributeur confirmé
1 681  

Re : POP3 Orange et OUTLOOK 2010 échec de réception première connexion


@PhilDur a écrit :

Bonsoir

 

Tes captures montrent une configuration correcte.

Il faudrait juste une toute petite modification à celle que j'ai reprise ci-dessus.

 

Au lieu d'activer "Se connecter à l'aide de" et de respécifier le même compte.

Active l'option immédiatement au dessus "Utiliser les mêmes paramètres que mon serveur de courier entrant".

 

Ca ne changera pas grand chose mais c'est juste plus simple.

 

De même, une autre petite modif qui n'a rien à voir avec ton souci, tu pourrait cocher la case : "Laisser une copie des messages sur le serveur" et régler la durée de la conservation à une valeur courte, les 14 jours par défaut, sont un bon choix. Ils te permettraient d'accéder à ta boite mail depuis un tel ou un tablette et d'avoir ainsi un autre accès à ta messagerie.

 

Maintenant qu'est ce qui ne fonctionne pas ?

Est-ce l'envoi (connexion au serveur SMTP) ou la réception (connexion au serveur POP) ?

 

Si c'est la connexion au serveur SMTP, vérifie dans le paramétrage de ta box que son pare-feu est bien paramétré sur "moyen", c'est la valeur recommandée par Orange.

 

Autre cause de blocage possible, l'antivirus. Vérifie que ton antivirus ne controle pas les messages sortants.

Certain antivirus, est connu pour cemer la grouille quand il controle les   messages sortants.

Ne pas les controler ne te fait courir aucun risque, c'est au destinataire de vérifier si ce qu'il donne à manger à sa machine est sain, pas toi. :robotwink:.

 

Le premier message que tu as posté fait état de méthode de chiffrement qui ne serait pas accepté, franchement je ne vois rien d'incorect de ce côté.

As tu toujours cette erreur ?

 

Cordialement

PhilDur

 


Bonjour Phildur,

J'ai fait les petites modifs indiquées. Pas de problème.

 

L'erreur persiste.

C'est seulement à la réception, en POP3 que ça plante, mais toujours à la première connexion du jour, à l'ouverture d'Outlook 2010. La deuxième fonctionne quelques minutes plus tard, sans modifs. Le phénomène peut se reproduire, mais plus rarement dans la même journée.

L'antivirus ? J'ai Norton Internet Security à jour. Livebox Fibre ? Le chiffrement c'est plutôt une question de serveur, non ?

Merci pour les réponses.

Michael-Weasel
contributeur confirmé
contributeur confirmé
1 623  

Re : POP3 Orange et OUTLOOK 2010 échec de réception première connexion

@PhilDur

 

Bonjour Phildur,

 

En réfléchissant un peu plus à ce phénomène, je me demande si le responsable ne serait pas NIS (Norton).

Comme c'est à l'ouverture du programme Outlook 2010, il se pourraitt qu'il y ait un bug sur une règle de pare-feu qui bloquerait et ensuite autoriserait la connexion à la deuxième tentative.

Le problème est qu'il est très difficile de modifier le paramétrage des règles si on n'est pas expérimenté en sécurité. Les termes employés et la pléthore de règles font qu'il est impossible de les gérer.

Et l'aide en ligne n'apporte aucun secours.

 

Si cela peut orienter des réponses à ce genre de problème, tant mieux, car je me sens impuissant sur le mien.

Merci pour les conseils.

 

Cordialement.

PhilDur
#TopMembre
#TopMembre
1 613  

Re : POP3 Orange et OUTLOOK 2010 échec de réception première connexion

Bonjour @Michael-Weasel

 

Ton hypothèse est loin d'être stupide.

Pout (tenter de) le vérifier, il devrait e^tre possible de désactiver tous les Nervices de NIS.

Windows va raler, laisse le alors activer windows defender ; ce n'est pas du tout un mauvais logiciel.

 

Je le qualifierais d'excellent s'il était capable de détecter la présence de "Courrier" et de le proposer comme indésirable.  Crise passagère de mauvaise humeur ; ne pas s'inquiéter, je n'ai jamais mordu.

 

Evite de le désinstaller avant d'être sur que c'est NIS qui sème la grouille.

 

Cordialement

PhilDur

Faites confiance aux produits libres : Firefox, Thunderbird, LibreOffice, Irfanview, VLC, 7-zip, FileZilla
Votre machine vous en remerciera
mathole
fan
fan
1 602  

Re : POP3 Orange et OUTLOOK 2010 échec de réception première connexion

Bonjour @Michael-Weasel et @PhilDur

 

J'ai rencontré des ennuis de réception POP3 qui se manifestaient de manière visible avec Outllook (2003) et plus discrète avec thunderbird. https://communaute.orange.fr/t5/mon-mail-Orange/D%C3%A9gradation-de-POP3/m-p/1228597#M62558

Tout est rentré dans l'ordre lorsque j'ai désinstallé Norton.

 

Cordialement 

Michael-Weasel
contributeur confirmé
contributeur confirmé
1 175  

Re: Re : POP3 Orange et OUTLOOK 2010 échec de réception première connexion


@PhilDur  a écrit :

Bonjour @Michael-Weasel

 

Ton hypothèse est loin d'être stupide.

Pout (tenter de) le vérifier, il devrait e^tre possible de désactiver tous les Nervices de NIS.

Windows va raler, laisse le alors activer windows defender ; ce n'est pas du tout un mauvais logiciel.

 

Je le qualifierais d'excellent s'il était capable de détecter la présence de "Courrier" et de le proposer comme indésirable.  Crise passagère de mauvaise humeur ; ne pas s'inquiéter, je n'ai jamais mordu.

 

Evite de le désinstaller avant d'être sur que c'est NIS qui sème la grouille.

 

Cordialement

PhilDur


Bonjour,
Je reviens sur ce bug récurrent. Le problème se répète plusieurs fois par jour et plus souvent depuis quelques semaines, et pas seulement sur la première connexion. Il y a des jours où ça tombe en marche de temps en temps. Si NIS était la seule cause, pourquoi n'appliquerait-il pas la même règle à chaque tentative de réception ? Je note aussi que Norton ignore les ports IMAP et POP3 avec SSL (995 ici). Il ne protège que le port 110.
Je penche plutôt pour un problème de serveur chez Orange. Suivant le serveur sur lequel on est connecté, ça peut fonctionner ou non.
Mais Orange ne répond pas quand on lui pose cette question.
Cordialement,

Vous avez une question ?

Interrogez la communauté

Déjà 757802 membres inscrits 🧡

3186 personnes actuellement en ligne

Tous les membres en ligne