Recherchez dans la Communauté

Vous avez une question ?

Interrogez la communauté

TV d'Orange TV par ADSL et Fibre

[LIVEBOX PLAY][HDMI][COAX] Pas de son sur certaines chaines

mihawk
contributeur
9 822  

[LIVEBOX PLAY][HDMI][COAX] Pas de son sur certaines chaines

Bonjour,

 

J'ai connecté ma livebox play en HDMI sur la TV, et en Coaxial vers mon ampli.

 

Sauf qu'apriori, la livebox a un peu de mal a gérer 2 sorties audio...ce qui fait que sur certaines chaines, le son sort bien sur la coaxiale, et sur d'autres, le son se coupe. (passage au HDMI).

 

Par contre, quand on zappe sur une chaine sans son. On debranche le HDMI, on sors de la chaine et on reviens...magique ! le son reviens ! (sauf que pas de HDMI = Pas d'image).

 

Et au rebranchement du cable, le son repars vers le HDMI...

 

C'est exactement la même chose sur beaucoup, beaucoup beaucoup de chaines en VOD...

 

Je suis tombé sur des vieux posts qui parlent du problème, et du'une "solution" pour avoir du son :

http://www.forum-orange.com/forums/viewtopic.php?id=61545

 

Sauf que pour ma part, cela ne marche pas. Et ce qui me fait peur surtout c'est que c'est un vieux post, et que ce problème a l'air de persister.....

 

Du coup, aujourd'hui si j'achete un film en VOD, J'ai une chance sur 2 de tomber dans le bug...(ou alors je dois choisir entre l'image et le son).

 

Balises (5)

Solutions approuvées
mihawk
contributeur
9 765  

Re : [LIVEBOX PLAY][HDMI][COAX] Pas de son sur certaines chaines

Bonjour,

 

Je parle de la sortie S/PDIF.

 

Mais j'ai trouvé une réponse officielle d'orange :

 

http://assistance.orange.fr/livebox-play-les-problemes-rencontres-avec-le-decodeur-tv-5557.php#4

 

Ca sera corrigé en décembre....

 

 

Voir la solution dans l'envoi d'origine

3 RÉPONSES 3
cledefa
Orange Star
Orange Star
9 795  

Re : [LIVEBOX PLAY][HDMI][COAX] Pas de son sur certaines chaines

Bonjour,

 

Je suppose que vous parlez de la sortie SON par la fiche Chinch.

 

Pas sur que le son puisse "sortir" sur la chinch et sur la HDMI en même temps..

Faire les réglages de sortie du son, voir:

http://assistance.orange.fr/les-reglages-du-decodeur-livebox-play-5433.php

Rubrique: régler la sortie audio

 

N'hésitez pas à accepter l'aide en ligne proposée.

mihawk
contributeur
9 766  

Re : [LIVEBOX PLAY][HDMI][COAX] Pas de son sur certaines chaines

Bonjour,

 

Je parle de la sortie S/PDIF.

 

Mais j'ai trouvé une réponse officielle d'orange :

 

http://assistance.orange.fr/livebox-play-les-problemes-rencontres-avec-le-decodeur-tv-5557.php#4

 

Ca sera corrigé en décembre....

 

 

Voir la solution dans l'envoi d'origine

TuT33
contributeur
9 094  

Re : [LIVEBOX PLAY][HDMI][COAX] Pas de son sur certaines chaines

bonjour a tous , 

 

comme le probleme existe tjrs puisque je viens de recevoir ma livebox play et que je possede le meme probleme hdmi/image et coax/son est donc je post pour vous dire que j'ai trouvé une mini soluce sans debrancher le cable hdmi ma soluce consiste tout simplement a muter le son a chaque fois que vous changé de chaines et par magie le son reste bien en route sur la sortie coax voila j espere que cela pourra servir a d autres car debrancher a chaque changement de chaine tres tres lourd.....est j espere aussi que orange va nous faire une belle mise a jour avec un reglage  de sortie a choisir pour le son ca serai plus simple ^^ et tant que j y suis le souci avec pas de canal+ en HD est aussi un peu genant enfin voila du taff pour orange

Vous avez une question ?

Interrogez la communauté

Déjà 657466 membres inscrits 🧡

2117 personnes actuellement en ligne

Tous les membres en ligne