Recherchez dans la Communauté

Vous avez une question ?

Interrogez la communauté

TV d'Orange TV par ADSL et Fibre

Menu Multimédia du décodeur Live Box Play (IHD92) ne fonctionne pas

PhilDur
#TopMembre
#TopMembre
2 723  

Menu Multimédia du décodeur Live Box Play (IHD92) ne fonctionne pas

Bonjour

 

J'ai failli poster dans un sujet d' @PurgonPierre dont le titre est "Menu Multimédia du décodeur Live Box Play ne fonctionne pas sur un réseau précablé"

 

J'ai ce problème depuis le début de l'expérimentation Livebox Play. L'amélioration au fur et à mesure des versions de logiciel est très faible.

 

Mon réseau :

Tout part de ma livebox play :

connecté en RJ45

  • un cable vers le décodeur IHD92 (La TV est connectée par cable hdmi au décodeur)
  • un cable en attente (il sert pour la TV en direct ou mon portable sous Windows 7 pour voir des différences avec le WiFi)

 

Le wifi est activé (le wifi partagé aussi)

connectés en permanence au wifi

  • une imprimante+scanneur Epson BX320 FW (l'imprimante et le scanner sont utilisables de partout)
  • un disque NAS Wireless space Lacie (il est accessible du Lan et d'Internet via une règle NAT/PAT)

 

Mon PC portable est généralement connecté en WiFi à la box

 

Tous ces équipements fonctionnent (sauf le multimédia sur IHD92, voir plus loin)

 

Le disque dur incorpore un switch et permet d'étendre le réseau cablé à toute une partie de la maison

Sur un port du switch est branché un switch netgear non administré qui distribue le réseau Ethernet vers vers quatre pièces.

  • deux sont libres
  • une sert à raccorder ma tour (Vista)
  • une sert à raccorder un PC de bureau Dell (Vindows 7)

Le raccordement wifi box <--> Lacie sert d'extension et a évité de tirer un cable entre deux étages.

 

Mon décodeur :

Les versions de mon décodeur fournie par le menu de maintenance
appl résidente :         40.12.32
firmware :               05.07.96
loader :                 00.33.04
MCU :                    10.00.22.08.12
firmware télécommande :  04.29.83
navigateur :             05.04.77
id SoftAtHome :          5.2nb7
dernière mise à jour :   25.05.2014#02:22:34
plan de service :        SPT010064E010093.tar.gz

 

 

Mes problèmes :

 

L'utilisation du décodeur ne me pose pas de soucis pour tout ce qui concerne, la TV, l'enregistreur et la TV à la demande, j'avoue n'utiliser que très rarement les autres fonctions.

 

J'ai une collection de photos répartie entre tous les PC et le NAS, certaines sont aussi copiées sur le Cloud.

Comme je suis passionné d'aviation, de chemin de fer, de montagne, de tourisme, ... il m'arrive souvent de vouloir les montrer à des amis qui partagent une de mes passions. De plus un écran 16:9 de grande dimension permet de passer d'agréables moments à se remémorer nos voyages.

 

En fait dès que j'utilise le multimédia,

soit j'ai le message d'erreur qui me dit que le service n'a pas pu démarrer, et là, il faut que je redémarre lle décodeur. Et je peux commencer visualiser quelques photos.

Rapidement, le décodeur se met à ne plus répondre.

L'appui sur la touche 'home" de la télécommande permet de reprendre la main. Mais là quand on va dans Multimédia > Mes Photos soit ça replante soit la navigation dans les dossiers, ou les années se fait de plus en plus lentement jusqu'au figeageage total.

On peut même atteindre un point où le bouton arret/marche ne fait même plus clignoter le bouton rond et vert à gauche de la façade du décodeur.

 

L'intervention d'hier :

J'ai contacté un conseiller , Arnaud, par Chat hier.

Il ne m'a pas écouté.

Il a pris mon PC en main à distance (au passage l'outil est performant, il permet de reprendre la main après un boot de la box), il a regardé la box et le décodeur.

Il a forcé une réinitialisation totale du décodeur, ce qui m'a valu toute la séquence de test, de création des codes confidentiels et même une mise à jour, rien que pour ça, je pourrais dire Merci.

Mais il a aussi nettoyé la box, passé le par-feu en faible, sans rien me demander.

Il a supprimé toutes mes affectations d'adresses IP fixes dans le DHCP

Il a supprimé mes règles NAT/PAT qui me permettent de vider mon appareil photo dans mon NAS quand je voyage.

 

Mon décodeur mairde toujours autant qu'avant et mon réseau local était en vrac.

 

 

Ma Conviction:

Vu que l'affichage de mes photos depuis le cloud fonctionne parfaitement, j'en déduis que le problème n'est pas lié au format des photos.

Vu que j'ai essayé les serveurs : Windows Media Player, Twonky Media player et Serviio tant en wifi qu'en direct (quand je dis en direct c'est PC-cable Ethernet-Box-cable Ethernet-Décodeur), je ne pense pas que les serveurs utilisés y soient pour quelque chose.

Vu que j'ai essayé avec un PC connecté en Wifi à la box, je ne crois pas non plus que le Wifi y soit pour quelque chose.

 

La conclusion qui s'impose à moi :
la gestion du DLNA est défectueuse dans le décodeur.

 

Je suis prêt à aller jusqu'à déménager mon infrastructure dans un labo orange avec mes PC et mes cables, mais sans aller jusque là, j'aimerais bien que quelqu'un de compétent se penche sur mon cas.

Inutile de m'envoyer un conseiller de plateau téléphonique appliquer des règles préétablies une n + unième fois et semer la grouille dans une installation qui, par ailleurs, fonctionne comme une horloge.

 

 

Si l'un de vous a une idée, je suis prêt à la lire

Merci d'avance

 

 

 

 

 

 

 

Faites confiance aux produits libres : Firefox, Thunderbird, LibreOffice, Irfanview, VLC, 7-zip, FileZilla
Votre machine vous en remerciera
10 RÉPONSES 10
gecko
super star
super star
2 706  

Re : Menu Multimédia du décodeur Live Box Play (IHD92) ne fonctionne pas

Salut Phildur

 

je n'ai pas d'idée mais tu vas me lire qd même

 

comme je t'avais dit, aucun pb d'accès au multi media avec un slim UHD87 et une box dernier firmware
pour aggraver mon cas j'utilise des plug ethernet et jamais le moindre pb

mon idéee qd même, toute simple, essaye un autre modèle de décodeur si compatible avec la play

pour info "bleu jaune bleu" avec la télécommande permet d'accéder au menu de re init du décodeur

bonne soirée

----------------------------------------------------------------
gecko, parti de rien, arrivé nulle part mais pas tout seul
KarineB
contributeur
2 677  

Re : Menu Multimédia du décodeur Live Box Play (IHD92) ne fonctionne pas

Bonsoir,

Je compatis, cette box tv n'est pas abouti sachant qu'elle est sortie pas mal de temps après ses concurentes.

Pour ma part j'ai le droit a chaque fois à:

 

"Erreur de lancement

Une erreur s'est produite lors du lancement du service DigitalHome"

 

Donc redémarrage, qui semble une éternité, puis il se lance enfin.

Et c'est pas fini, la detection de mon serveur Plex met 10 ans et sa navigation est catastrophiquement lente.(Je suis en ethernet)

 

Bref venant de la Revolution, elle est horrible.:smileyfrustrated:

Ah oui au fait personne vous a jamais dit que le blanc des menus décalque la rétine le soir.

Courage Phildur

 

 

PhilDur
#TopMembre
#TopMembre
2 652  

Re : Menu Multimédia du décodeur Live Box Play (IHD92) ne fonctionne pas

Salut Gecko

 


@gecko a écrit :
...comme je t'avais dit, aucun pb d'accès au multi media avec un slim UHD87 et une box dernier firmware

pour aggraver mon cas j'utilise des plug ethernet et jamais le moindre pb...


On parle bien de visualiser des photos stockées en format .jpg dans un PC raccordé au réseau local de la box.

Quel serveur multimédia utilises-tu sur ton PC ? Sous quel OS tourne t-il ?

On pourra en reparler par MP, mais si ça continue je te proposerai une prise en main à distance de mon PC et ensuite de ma box et on verra bien s'il te vient une idée.

Le nouveau venu a souvent des solutions que celui qui bosse dessus depuis longtemps ne peut plus voir alors qu'elles sont souvent évidentes.

 

Je lance un appel au prêt de décodeur slim UHD87 dans le sud Essonne. Il devrait être compatible sauf si la box n'est pas transparente à tous les protocoles réseau. Elle confisque le port 1070 pour son usage propre.

Me contacter par Mesage Personnel, je suis prêt à me déplacer.

----> Et non ! je n'irai pas jusque chez toi, c'est très beau, mais trop loin.

 

Pour la commande bleu-jaune-bleu elle a un équivalent sur le décodeur play (IHD92), c'est l'appui long sur la touche TV- en face avant du décodeur.

Il est dommage que la logique n'ait pas été prolongée, une fois dans ce menu il faut une télécommande, ils auraient pu pour ce menu utiliser la touche tv- pour "monter", TV+ pour "descendre" et le bouton vert pour "OK".

Ca aurait permi d'accéder au menu et de réinitialiser le décodeur même en cas de panne de télécommande.

 

 

Faites confiance aux produits libres : Firefox, Thunderbird, LibreOffice, Irfanview, VLC, 7-zip, FileZilla
Votre machine vous en remerciera
PhilDur
#TopMembre
#TopMembre
2 647  

Re : Menu Multimédia du décodeur Live Box Play (IHD92) ne fonctionne pas

Bonjour KarineB


@KarineB a écrit :
..Je compatis, cette box tv n'est pas abouti sachant qu'elle est sortie pas mal de temps après ses concurentes.

Pour ma part j'ai le droit a chaque fois à:

"Erreur de lancement

Une erreur s'est produite lors du lancement du service DigitalHome"

 

Donc redémarrage, qui semble une éternité, puis il se lance enfin.

Et c'est pas fini, la detection de mon serveur Plex met 10 ans et sa navigation est catastrophiquement lente.(Je suis en ethernet)

 

Bref venant de la Revolution, elle est horrible.:smileyfrustrated:

Ah oui au fait personne vous a jamais dit que le blanc des menus décalque la rétine le soir.

...

 


 Tu as très bien résumé, nous avons exactement le même problème ( @gecko surtout ne change rien chez toi, nul n'est à l'abris d'un coup de pot).

La navigation est aussi catastrophiquement lente, j'ai pu attendre 15mn pour voir s'afficher le contenu d'un dossier...

Merci de rester abonnée à ce fil, je n'ai pas l'intention de laisser tomber et je ferai tous les tests nécessaires.

Courage à toi aussi

 

 

Faites confiance aux produits libres : Firefox, Thunderbird, LibreOffice, Irfanview, VLC, 7-zip, FileZilla
Votre machine vous en remerciera
gecko
super star
super star
2 643  

Re : Menu Multimédia du décodeur Live Box Play (IHD92) ne fonctionne pas

Salut Phil

 

j'utilise le serveur media téléchargé sur Orange Assistance, ultra simple à installer et pas de réglages sophistiqué

je l'ouvre, il voit mes disques, je branche mon DD externe où sont stockés musique, photo, film

je choisis ce que je veux envoyer vers le décodeur

à partir de là, tout se passe sur le décodeur via écran tv et télécommande décodeur je lance multimedia et le decodeur demande où sont stockés les fichiers, je choisis serveur media  je choisis vidéo par exemple et le décodeur m'affiche les vidéos partagés et c'est tout, la vidéo démarre

 

l'utilisation du serveur media étant simple et le reste se passant sur écran TV, la prise en main à distance n'est pas necessaire

Sur ce PC en W7 ,il faut qd même régler le groupe résidentiel et franchement c'était bcp plus simple sous XP

 

le mieux que tu ais à faire est de voir si uhd87 est compatible avec la play et changer de décodeur car il est évident que tu ne feras pas changer le soft du 92

 


Je découvre la suite de ton post et contrairement à ce que vous dites, je trouve  la navigation avec cette télécommande excelente et très intuitive, je pense que tous ces pb viennent du décodeur

même pas besoin de viser le décodeur pour naviguer (j'utilise un videoprojecteur et le decodeur est donc  derriere moi)

bonne journée

----------------------------------------------------------------
gecko, parti de rien, arrivé nulle part mais pas tout seul
PhilDur
#TopMembre
#TopMembre
2 633  

Re : Menu Multimédia du décodeur Live Box Play (IHD92) ne fonctionne pas

Re

 

Je viens de réinstaller le serveur Orange

Première remarque, ce logiciel est hégémonique : il ne te propose pas le choix de l'endroit où tu veux l'installer.

 

J'ai un disque destiné à l'installation de Windows et de ses outils (périphériques et logiciels plus ou moins intégrés dans Windows) et j'ai un second disque destiné à recevoir deux arborescences :

Téléchargements et Applications

Tout ce que je télécharge va dans l'arborescence et tout ce que j'installe va dans l'arborescence Applications.

 

Comme beaucoup de soft irrespectueux de l'urbanisation des machines, il s'installe directement dans Windows.

Je ne pardonnerai ce défaut que s'il fait fonctionner correctement mon décodeur.

 

Même Microsoft, te demande où tu veux installer leurs programmes.

 

----------------------------------------------------------------------> .... à suivre

 

 

Faites confiance aux produits libres : Firefox, Thunderbird, LibreOffice, Irfanview, VLC, 7-zip, FileZilla
Votre machine vous en remerciera
gecko
super star
super star
2 623  

Re : Menu Multimédia du décodeur Live Box Play (IHD92) ne fonctionne pas

salut Phil

 

pas tout compris

attention je pense que le pb se trouve plutot décodeur et sa télécommande que coté serveur média

----------------------------------------------------------------
gecko, parti de rien, arrivé nulle part mais pas tout seul
PhilDur
#TopMembre
#TopMembre
2 610  

Re : Menu Multimédia du décodeur Live Box Play (IHD92) ne fonctionne pas

Il est installé

(urbanisation d'une machine = schéma général des disques et des dossiers ) j'ai hérité ce genre de méthodologie de la production informatique. Quand tu as un parc de plusieurs centaines de serveurs il vaut mieux respecter des normes d'installation de manière à pouvoir décoincer n'importe lequel quand ton téléphone d'astreinte sonne à 2h du matin.

 

J'ai pris l'habitude de séparer :

le système

les applications

les données par genre (celles de la compta et mes photos sont bien identifiées)

 

Je viens de réinstaller  le serveur média d'Orange.

Le service n'a pas voulu démarrer, j'ai redémarreé le décodeur.

Au bout de la consultation d'une vingtaine de photos, ça avançait hyper vite, ... l'écran est devenu tout noir et le décodeur a redémarrer tout seul.

Je viens de tenter un chat, 30mn d'attente, j'ai laissé béton, on cerra ça plus tard.

 

Après reboot Orange Media Serveur est toujours là. Entre une action sur le joystick pour passer d'une sélection pa dossiers à toutes les photos , attente de plusieurs minutes.

Je clique OK sur le choix par dossiers et pareil attente de plusieurs minutes

Même les petits carrés qui simulent l'activité clignotent au ralenti, 1 changement d'état toutes les minutes

 

Je veux bien que ce soit le décodeur, mais tout marche sauf le multimédia

Comment obtenir un prêt d'un décodeur d'un autre modèle ?

 

--------------------------------------------------------> c'est pas fini

 

 

 

 

 

 

 

 

Faites confiance aux produits libres : Firefox, Thunderbird, LibreOffice, Irfanview, VLC, 7-zip, FileZilla
Votre machine vous en remerciera
PurgonPierre
contributeur confirmé
contributeur confirmé
2 473  

Re : Menu Multimédia du décodeur Live Box Play (IHD92) ne fonctionne pas

Je confirme une expérience similaire, y compris avec les interventions intempestives des "spécialistes" Orange qui prennent la main à distance et tentent des expériences à l'aveugle inutiles qui bouleversent les paramétrages.

Ma conclusion est que Orange est conscient de cette faiblesse, mais n'est pas motivée pour la corriger. Orange cible surtout l'utilisation de ses services payants tels que la VOD et les forfaits.

Il faut attendre la sortie d'une nouvelle box, peut-être d'ici la fin de l'annèe?

Vous avez une question ?

Interrogez la communauté

Déjà 707220 membres inscrits 🧡

1738 personnes actuellement en ligne

Tous les membres en ligne