TV d'Orange TV par ADSL et Fibre

Menu Multimédia du décodeur Live Box Play ne fonctionne pas en réseau précablé

contributeur confirmé
3 797  

Menu Multimédia du décodeur Live Box Play ne fonctionne pas en réseau précablé

Bonjour,

 

Le saviez-vous? la fonction multimédia du décodeur Live Box play ne fonctionne pas sur un réseau filaire.

 

Je précise: les pièces de mon appartement sont cablées avec des prises RJ45, lesquelles aboutissent via un switch sur un des ports Ethernet de la box. Le décodeur, à côté de la TV, est relié à la box via une prise murale RJ45 et ce réseau Ethernet. Tout fonctionne parfaitement sauf le multi média. Pire, mon décodeur est même dans ce cas incapable de reconnaître une clé USB ou un disque dur directement branché sur un de ses ports USB! A fortiori le média serveur Orange que j'ai installé sur un des PC. L'assistance technique Orange m'a précisé que c'était normal, car pour que le multimédia fonctionne, il faut que chaque ordinateur soit branché directement sur un des ports Ethernet de la box.

 

Je suppose que c'est le même problème pour ceux qui ont créé un réseau CPL sur lequel ils ont raccordé Box, décodeur et ordinateurs.

 

Merci de me faire part de vos expériences sur le sujet. Je ne doute pas qu'Orange corrige rapidement cette restriction parfaitement incongrüe.

 

32 RÉPONSES 32
super star
3 782  

Re : Menu Multimédia du décodeur Live Box Play ne fonctionne pas en réseau précablé

PourgonPierre,

Désolé de vous contredire,

mais il n' y a aucune restriction à l'utilisation des fonctions multimédia DLNA du décodeur Orange sur un réseau local filaire.

Votre PC qui tourne Serveur Media, doit être actif, ainsi que la box, et le décodeur sur le même réseau
(filaire, wifi ou mixte, aucune importance).
De nombreux utilisateurs utilisent un réseau câble sans souci.
Perso :  BOX / PC    30 m    SWITCH     30 m     SWITCH     DECODEUR/TV

Il faudra chercher l'origine de vos problèmes ailleurs :
Voyez-vous le décodeur sur l'environnement réseau du PC ? 
Voyez-vous le serveur Média dans l'environnement réseau du PC ?
----
Je vous recommande de faire vos tests avec quelques photos jpeg/jpg pour éliminer les problèmes éventuels d'incompatibilités de codecs.

A partir du PC :
Partagez quelques photos dans Serveur Media sur votre PC (assurez vous qu'elles sont présentes dans photos partagées)
Démarrez votre décodeur, puis
multimédia / mes photos
attendez que les serveurs apparaissent et choisissez serveur média,
ensuite : choisissez toutes les photos

A partir d'une clé usb :  ( d'une clé, pas d'un disque pour  éliminer tout problème d"incompatibilité)
Insérer la clé contenant quelques photos
Allez sur multimédia / mes photos, puis sur le serveur décodeur
La reconnaissance de la clé n'est pas instantanée, renouvelez votre consultation si celui-ci n'apparaît pas.


contributeur confirmé
3 745  

Re : Menu Multimédia du décodeur Live Box Play ne fonctionne pas en réseau précablé

Merci de votre réponse, mais je persiste et signe!!!

 

J'ai déjà effectué tous les tests que vous énoncez:

- mon serveur média est bien actif dans mon environnement réseau (mon téléviseur Sony en réseau le voit)

- ma clé USB branché directement sur mon décodeur est vue depuis mon PC

 

Je démarre mon décodeur; je vais sur Multimédia / Photos et seul le cloud orange apparaît; rien d'autre.

si je recommence même au bout de 3 minutes le décodeur me renvoît un message d'erreur ("erreur au démarrage du service Digital Home"). Il faut redémarrer le décodeur pour qu'il accepte de rechercher les serveurs multimédia à nouveau (qu'il ne trouve toujours pas). J'ai découvert une procédure pour que ma clé USB puisse être lue depuis le décodeur; elle consiste à débrancher le décodeur du réseau juste avant de lancer Multimedia Photo. Pas vraiment pratique!

 

J'ai fait l'essai avec plusieurs clés différentes sur des ports USB différents. J'ai changé 3 fois de décodeur rien n'y fait. Ce n'est donc pas un problème Matériel.

 

L'équipe expert d'Orange m'a dit que c'était inhérant au logiciel de la live Box play.

 

Vos essais positifs sur une configuration similaire à la mienne me rendent espoir. Je suppose que nous avons les mêmes matériels Orange et mêmes versions de logiciel.

Peut-être est-ce mon switch qui est incompatible? Mon réseau est cablé avec le système Réseau optimum multimédia de chez Legrand; http://www.legrand.fr/professionnels/le-reseau-optimun-manuel_2201.html

 

D'autres idées? Dois-je relancer Orange?

 

super star
3 739  

Re : Menu Multimédia du décodeur Live Box Play ne fonctionne pas en réseau précablé

Bonjour purgonPierre,

Je peux vous garantir que rien ne s'oppose au principe de faire tourner les serveurs média au travers d'un réseau câblé.
Les exemples sont nombreux.
Ce genre d'installation est obligatoire dans les constructions neuves depuis un moment.
Peut-être avez vous une spécificité ?

J'ai la même installation.
C'est du Hager, mais même présentation, mêmes fonctionnalités
Mes switchs sont des Netgear GS605 et 608.
J'ai l'offre livebox play avec la box noire en 4.28.17.1 et le décodeur noir en 40.12.25 depuis peu.

Si les fonctions TV,  ou mes applications du décodeur qui transite par le réseau et le switch pour atteindre la box fonctionnent sans problèmes, c'est la preuve que le réseau câblé n'est pas en cause.

Lorsque vous recherchez les serveurs media, le cloud Orange apparaît instantanément, mais il y a un certain temps de recherche pour les autres serveurs ( petits carrés qui "clignotent" en haut à gauche de l'écran).
Soyez patient, laissez chercher un moment.

contributeur confirmé
3 703  

Re : Menu Multimédia du décodeur Live Box Play ne fonctionne pas en réseau précablé

Bonjour,

 

Si ce n'est pas mon réseau cablé qui est en cause, qu'est-ce qui est en cause? Car, non ce n'est pas mon manque de patience qui est en cause (bien que celle-ci ait des limites!). Attendre 5 minutes qu'il se passe quelque chose alors qu'il ne se passe rien, je pense que c'est suffisant.

c'est donc bien le décodeur ou son logiciel qui est en cause. Etre obligé de déconnecter le décodeur du réseau pour qu'il puisse lire sur son propre port USB, j'appelle ça un bug!

Comme nous sommes tous les deux de bonne foi, je pense que mon problème vient d'une incompatibilité entre le switch de mon réseau (pourtant une installation du commerce) et le logiciel du décodeur, incompatibilité qui n'existe pas chez vous.

Comment m'en sortir?

super star
3 684  

Re : Menu Multimédia du décodeur Live Box Play ne fonctionne pas en réseau précablé

Bonjour purgonPierre,

Un problème sur le décodeur n'est bien-sûr pas à exclure, mais débrancher la liaison à la box pour pouvoir lire une clé usb, c'est tout de même surprenant.

Vous pouvez court-circuiter votre switch (juste pour un essai).
Sur votre panneau de brassage, vous mettez en liaison directe au moyen d'un câble patch :
Le câble de la box avec le câble du décodeur

Un autre essai : lorsque vous recherchez votre clé sur le décodeur, au lieu de débrancher le câble ethernet, coupez électriquement votre box .

contributeur confirmé
3 648  

Re : Menu Multimédia du décodeur Live Box Play ne fonctionne pas en réseau précablé

Bonjour,

 

Résultat des 2 essais préconisés:

 

- je branche directement le décodeur sur un port Ethernet de la box (en déplaçant également ma TV):

Si je garde la box branché sur mon réseau (via un autre port Ethernet et le switch), je vois la clé USB, mais le décodeur se met en erreur dès que je clique sur "toutes les photos".

Si je débranche la box de mon réseau qui n'est plus reliée qu'au décodeur et à Internet, ma clé est reconnu; je peux lire toutes les photos, idem pour toutes les videos; bref ça marche, mais je n'ai plus de réseau...

 

- le décodeur est branché sur une prise du réseau; avant de lancer multimédia photos, je coupe électriquement la box; je n'obtiens rien (juste l'icone du Cloud); ça ne marche pas. Pour que ça fonctionne, il faut débrancher le décodeur du réseau.

A suivre...

super star
3 638  

Re : Menu Multimédia du décodeur Live Box Play ne fonctionne pas en réseau précablé

Bonjour purgonpierre,

Le décodeur et la box fonctionnent. Il y a une salade sur le réseau.

Le réseau doit ressembler au croquis ( image )

Dans les manips que j'avais demandées :

 -débrancher tous les câbles  du panneau de brassage qui arrivent au switch.
 -relier le 8 et le 3 du dessin ( décodeur et box) par un câble ethernet

reseau purgonpierre.jpg

contributeur confirmé
3 615  

Re : Menu Multimédia du décodeur Live Box Play ne fonctionne pas en réseau précablé

Ok, le croquis est bon et j'ai compris l'idée...

Laissez moi passer Noël et je fais ces manip...

contributeur confirmé
3 537  

Re : Menu Multimédia du décodeur Live Box Play ne fonctionne pas en réseau précablé

Bon, voilà le résultat des tests:

 

- Test 1: exactement comme préconisé: le décodeur relié à la box sur le panneau de brassage. Aucun autre cable connecté au switch. Ca marche!

- Test 2 : (je me réfère à votre croquis). Je laisse 3 et 8 branchés; je débranche tout le reste. Ca marche!

- Test 3: je laisse tout branché, sauf le 4 que je débranche. Ca marche!

- Test 4: je laisse tout branché y compris le 4, ça ne marche plus...C'est donc mon équipement branché sur le 4 qui pose problème... Quel est-il? ma chaine Audio Sonos Player http://www.sonos.com/system

relié à Internet via le réseau et la box qui me permet d'écouter les radios web et surtout mes play list Deezer sur mes enceintes HiFI.

Conclusion: il y a incompatibilité entre la fonction multimédia du décodeur Orange et le système Sonos. Je n'avais pas ce problème avec Freebox. Comme je ne peux pas me passer ma chaîne Sonos, je vais me passer de la fonction Multimédia de mon décodeur Live Box Play, à moins qu'il n'y ait une parade (?)

 

En tous cas merci pour votre assistance et votre patience...

Recherchez dans la Communauté

Vous avez une question ?

Créer un sujet

Déjà 634852 membres inscrits 🧡

2458 personnes actuellement en ligne

Tous les membres en ligne