Vous avez une question ?

Créer un sujet

TV d'Orange TV par ADSL et Fibre

Pas d'image HDMI sur videoprojecteur

contributeur occasionnel
15 008  

Re : Pas d'image HDMI sur videoprojecteur

Je me disait que peut être le signal de la box était trop faible vu la longueur de câble. Mais bon comme toi ça marche avec d'autres appareils.

 

Hier j'ai voulu connecter mon pc à mon videoprojecteur. J'ai galérer pareil au début ça ne marchait pas!! Rien n'était détecté. Et après plusieurs heures de recherche, j'ai modifié la fréquence de la sortie hdmi de mon pc (passage de 60hz à 30hz entralacé et ça a marché direct!!)

De plus je me suis rendu compte que sur ma play, j'ai configuré la sortie en 1080i.

 

Du coup je pense que lors d'une mise à jour ils ont modifié la fréquence du signal hdmi!!!

Notre problème est lié à un format de signal hdmi!!! j'en suis convaincu

contributeur occasionnel
15 101  

Re : Pas d'image HDMI sur videoprojecteur

Bon et bien j'ai la réponse... Il s'agit de la longueur du câble. j'ai tenter de brancher le decodeur avec un câble d'1.5m et cela fonctionne (ne marche pas avec un câble de 5m).

 

Je ne sais pas comment je vais faire car mon videoprojecteur est à l'opposé de ma télé...

contributeur occasionnel
15 085  

Re : Pas d'image HDMI sur videoprojecteur

Je suis un peu surpris car ayant le même problème et après de nombreuses manipulations, en particulier le fait de faire une transmission du signal hdmi avec un émetteur récepteur hdmi HD Wi Fi, ce qui réduit la liaison cable hdmi à moins de 1m, cela ne fonctionne toujours pas.

contributeur occasionnel
15 078  

Re : Pas d'image HDMI sur videoprojecteur

Hey bien j'ai réussi à faire fonctionner. J'ai acheter un amplificateur/repeteur du coup j'ai la config suivante :

 

Décodeur -> cable hdm(1.5m) -> ampli video -> câble hdmi (1.5m) -> amplificateur/repeteur -> câble hdmi (10m) -> videoprojecteur

 

Dans le cas de l'utilisation de ma télé c'est :

 

Décodeur -> cable hdm(1.5m) -> ampli video -> câble hdmi (1.5m) -> TV.

 

Désormais tout fonctionne!!

 

Tous tes appareils sont-ils HDCP? Parce que dans le cas contraire la box ne diffuse pas d'image pour des questions de sécurité vidéo.

contributeur occasionnel
15 050  

Re : Pas d'image HDMI sur videoprojecteur

Merci pour ce retour d'expérience, on peut en déduire que le signal hdmi du décodeur TV est faible et ne supporte pas de cable de plus de 1,5m.

Ce serait bien d'avoir une confirmation de cela par le service technique Orange.

 

Peut-on savoir quel est le modèle et la marque de l'ampli hdmi qui résout ce problème?

 

 

contributeur occasionnel
15 047  

Re : Pas d'image HDMI sur videoprojecteur

Alors j'ai fait plusieurs tests étant donné que le Support Orange a été incapable de donner de chiffres. En gros pour eux, il faut utiliser le câble fourni sinon après ça reste de la chance.... Merci Orange...

 

Moi j'ai fait ça comme tests :

 

Décodeur + câble (5m) OK

Décodeur + câble (5m) + Rallonge F-F + câble (1.5) Ecran noir -> limite du signal. La rallonge induit trop de perte!!

Décodeur + câble (1.5m/2m) OK

Décodeur + câble (1.5m/2m) + ampli hdmi + câble (10m) OK

Décodeur + câble (1.5m/2m) + ampli video + câble (1.5m) + ampli hdmi + câble (10m)

 

J'ai acheté cet ampli hdmi pour 29€.

 

http://www.google.fr/imgres?imgurl=http%3A%2F%2Fwww.electrodepot.fr%2Fmedia%2Fcatalog%2Fproduct%2Fca...

 

Attention n'achete pas les switch ou les spliters car il ne retouche pas le signal et du coup le décodeur vera toute la longueur hdmi. De la même manière dans les ampli vidéo je n'ai pas la confirmation que le signal soit réamplifié. Du coup prend bien en compte toutes les longueurs.

Déjà commence par la base :

 

Décodeur + câble fourni + video projecteur. Je sais pas facile à mettre en place mais déjà ca enlevera des pb de compatibilité.

 

Bon courage

 

Webconseiller
15 021  

Re : Pas d'image HDMI sur videoprojecteur

Bonjour aldorom29,

Votre problème est en cours d'expertise.

Je reviens vers vous dès que j'ai de plus amples informations.
Je reste à votre écoute et vous souhaite une agréable journée.

signature.jpg


contributeur occasionnel
14 984  

Re : Pas d'image HDMI sur videoprojecteur

Bonjour Guillaume69

 

Tu as raison, je viens de faire la manipulation de brancher le cable HDMI d'origine au vidéoprojecteur et cela fonctionne.

Il y a bien une histoire de puissance de sortie du signal HDMI avec une longueur de cable maxi liée à cette puisance (même avec un cable de qualité).

La solution dun amplificateur de signal HDMI est donc valable, mais je me demande encore pourquoi tous mes autres appareils avec sortie HDMI fonctionnent sans besoin d'amplifier le signal ?

Si je ne me trompe pas, ce problème ne pourra pas se résoudre avec une modification du logiciel, c'est plutôt un problème hardware

 

Cordialement

 

contributeur occasionnel
14 929  

Re : Pas d'image HDMI sur videoprojecteur

Bonjour,

 

Je viens d'expérimenter une solution, suite à celle de Guillaume69, à savoir ajout d'un répéteur hdmi entre la sortie du décodeur TV et l'entrée du commutateur hdmi pour mes différents appareils avec sortie hdmi et cela fonctionne, j'ai bien l'image du décodeur TV sur le vidéoprojecteur.

C'est donc bien un problème d'amplitude de sortie du signal hdmi en sortie du décodeur TV.

Highlighted
contributeur occasionnel
14 917  

Re : Pas d'image HDMI sur videoprojecteur

Très bonne nouvelle si j'ai pu t'aider à résoudre le problème!! . En effet il s'agit d'un problème de sortance du décodeur. Ce problème est hardware. Les concepteurs ont mis le strict minimum c'est bien dommage!!

 

La qualité de ce décodeur orange est très en dessous de mes attentes!! mais bon je n'ai que orange qui propose la fibre alors il faudra faire avec.

 

Bon courage à toi pour la suite

Vous avez une question ?

Créer un sujet

Trouvez les réponses à toutes vos questions

De nombreuses discussions sur les sujets qui vous intéressent :

70 membres connectés
et 2214 invités

Tous les membres en ligne

Infos utiles sur la Fibre

Tout savoir sur la Fibre