Recherchez dans la Communauté

Vous avez une question ?

Interrogez la communauté

TV d'Orange TV par Satellite

Problème installation décodeur TV UHD87 avec livebox play

Sarah7
contributeur
2 223  

Problème installation décodeur TV UHD87 avec livebox play

Bonjour,

 

Je viens de faire l'échange de mon ancienne livebox et de mon ancien décodeur avec lesquels tout fonctionnait très bien.

Aujourd'hui, j'installe la box. Internet, aucun problème. Téléphone, galère, mais installation réussie avec un ancien livephone grâce aux forums.

Mais, ça fait des heures que je me bats avec le décodeur. J'ai tout fait et refait : branchements dans l'ordre, réinitialisation de la box, vérification que la TV par ADSL était bien non installé ... Rien n'y fait. Le branchement avec le câble ethernet en direct sur la box ou avec les liveplug, avec la péritel ou le cable hdmi, ... Rien n'y fait. Le décodeur fait init... trois ou quatre ---- , puis cligne une fois orange, puis s'éteint. Il n'y a pas d'affichage d'heure, et sur la TV, il est affiché "after sale diagnostic v1.1" avec les tests. Je les ai fait, s'affiche alors NOK, OK, ...

Je suis orientée sur Astra et avant tout marchait très bien, je n'ai rien bougé.

 

J'ai vu sur les forums que beaucoup de personnes rencontraient des problèmes

.Avez-vous des solutions ?

 

Je vous remercie.

 

Balises (3)
1 RÉPONSE 1
Sarah7
contributeur
2 151  

Re : Problème installation décodeur TV UHD87 avec livebox play

Pour information, j'ai résolu mon problème toute seule. Je vous donne le truc pour ceux qui rencontreraient le mêm problème.

 

A force de voir l'écran "after sale diagnostic v1.1", j'ai relancer le test. Puis, sur un des items qui mettait NOK, comme memory, j'ai cliqué OK avec la télécommande. Plusieurs propositions s'affichent. J'ai fait "Paramètres usine". Le décodeur fait un gros bruit de ventilo et la lumière orange reste fixe. Puis, j'ai refait le test. Et là, j'ai cliqué sur "reboot" : ventilo à fond, lumière orange allumée de nouveau. Et, le décodeur se lance dans une mise à jour. Il ne reste plus qu'à être patient, et tout suivre pas à pas. Installation réussie, TV en marche ! 

 

Pour information, j'ai tout fait avec le liveplug et la péritel. Maintenant que ça marche, je vais changer pour le câble HDMI.

 

Bon courage à ceux qui sont bloqués.

Vous avez une question ?

Interrogez la communauté

Trouvez une réponse par thématique :

Déjà 666338 membres inscrits 🧡

2658 personnes actuellement en ligne

Tous les membres en ligne