Vous avez une question ?

Créer un sujet

internet & fixe ma connexion

Accés à l'interface de la Livebox3 bugguée selon le navigateur.

Highlighted
contributeur occasionnel
1 246  

Accés à l'interface de la Livebox3 bugguée selon le navigateur.

Bonjour,

 

J'ai depuis deux jours une Livebox Play sur VDSL :smileyhappy: (raison de mon changement de box et d'offre open) et sa configuration via son interface web fut très laborieuse. Je possède un serveur Web sur une carte RasberryPi, je devais donc ouvrir les ports de la Box ou faire une DMZ et paramétrer mon compte DynDns.

Comme d'ordinaire sur mon ancienne Livebox 2 Sagem je me rends avec Firefox sur Http://192.168.1.1.

Et je tombe sur une page avec tout mes services internet et téléphone notifiés comme indisponibles alors qu'ils fonctionnent TOUS, je me log donc avec "admin", puis impossible d'accéder aux paramètres avancés comme la configuration du DHCP pour assigner une IP fixe avant la DMZ, tout était "grisé" voir non affiché.

Bon ok, je me dis nous ne sommes pas dans les bonnes grâces de SoftAtHome, essayons avec Google Chrome : Identique là je commence à m'inquieter, je Reset entièrement la BOX ...

Et voillà le résultat, aucun changement sous Chrome, Firefox et Safari.

nop.jpg

Comme vous pouvez le constater, l'interface est complètement dans les choux ....

 

Bon, dans un dernier espoir, je me connecte via InternetExplorer, et là miracle tout fonctionne correctement, tout les indicateurs sont au vert, sauf celui de la TV mais c'est normal. J'ai donc pu faire via IE toute la configuration de ma LiveboxPlay sans encombre, et tout les paramètres ont été enregistré et fonctionnent très bien, notamment l'ouverture de ports NAT/PAT.

 

Avec IE ...

 

Alors quelqu'un aurait-il une idée sur la nature de ce problème complètement délirant, à croire que chez SoftAtHome, ils ont arrété l'eau depuis longtemps

Non plus sérieusement, ça m'énerve de ne pas comprendre l'origine du problème, sachant que j'ai éssayé sur plusieurs PC et IE merche toujours alors que Firefox lui m'affiche cette page bidon.

 

Dans l'attente de vos réponses.

 

Cordialement.

 

McBuzz.

7 RÉPONSES 7
super star
1 240  

Re : Accés à l'interface de la Livebox3 bugguée selon le navigateur.

Bonjour McBuzz,

Je pense à un souci de navigateur.
Vous avez changé de livebox, une purge des cookies aurait peut-être résolu le problème.
http://assistance.orange.fr/effacer-les-cookies-de-votre-navigateur-1749.php

La page d'administration s'active en entrant 192.168.1.1 ou livebox dans la zone adresse du navigateur.

N'oubliez pas, par sécurité de changer le mot de passe par défaut de la page ( admin)

contributeur occasionnel
1 222  

Re : Accés à l'interface de la Livebox3 bugguée selon le navigateur.

Bonjour,

Merci de l'info, mais j'ai bien purgé tout le cache des mes navigateurs ainsi que les cookies mais le problème demeure.

C'est toujours IE qui interprête correctement la page d'administration :/ .

contributeur occasionnel
1 215  

Re : Accés à l'interface de la Livebox3 bugguée selon le navigateur.

EDIT :

Je viens de tester en connectant une machine qui n'a jamais été connectée sur mon réseau avec l'ancienne BOX, sous chrome et Firefox la page d'administration est toujours mal affichée alors que sous IE tout fonctionne bien. Je ne comprends vraiment pas comment deux navigateurs ne s'étant JAMAIS connectés sur la page d'administration de la Livebox peuvent m'afficher deux résultats différents.

Désespérant ...

 

Pas d'idée ?

contributeur
1 118  

Re : Accés à l'interface de la Livebox3 bugguée selon le navigateur.

Bonjour

Je viens de prendre une offre Soch internet + mobile et j'ai exactement le même problème.J'ai une livebox v3 play et l'accès à http://192.168.1.1/ mis ai impossible depuis Firefox,la case où ce trouve l'identifiant (admin par defaut ) y es grisé et impossible de mettre mon indentifiant.

contributeur
1 106  

Re : Accés à l'interface de la Livebox3 bugguée selon le navigateur.

Bonjour,

Perso que ce soit sous Firefox, Chrome, Iinternet explorer j'ai la même chose, rien d'affiché et les services sont en rouge indisponible.

contributeur occasionnel
1 076  

Re : Accés à l'interface de la Livebox3 bugguée selon le navigateur.

SoftAtHome, l'éditeur du firmware de la Livebox 3 à vraiment pondu une belle bouse ...

Moi j'ai toujours le même soucis, il n y'a uniquement Internet Explorer qui arrive à interpréter la page d'administration correctement, tout les services sont en rouges etc ...

J'ai essayé de conecter une machine neuve qui n'avait jamais était connectée sur mon réseau, et ainsi acceder à 192.168.1.1 mais rien à faire le problème est le même, ce n'est pas une histoire de cache ou autre, ni de "User Agent" d'ailleurs !

Je n'ose même pas contacter le support technique qui va me prendre un rendez-vous avec un informaticien à 40 €, qui me dira, "Ben vous n'avez qu'à utiliser IE ..."

 

Bref Voila.

contributeur occasionnel
882  

Re : Accés à l'interface de la Livebox3 bugguée selon le navigateur.

Bon alors toujours pas d'idée, rien ?

Il n'ya pas un technicien qui pourrait prendre contact avec moi pour résoudre ce problème qui commence à vraiment devenir lourd .... !!

 

Merci d'avance car pour le prix que je paye, j'attends d'Orange un service réglo et pas laissant à désirer comme celui-ci.

Vous avez une question ?

Créer un sujet
À la une

Nouvelle Livebox 5

Toutes vos questions sur le forum Livebox 5

Toutes les infos sur la boutique Orange

Trouvez les réponses à toutes vos questions

De nombreuses discussions sur les sujets qui vous intéressent :

44 membres connectés
et 1237 invités

Tous les membres en ligne

Infos utiles sur la Fibre

Tout savoir sur la Fibre