internet & fixe ma connexion

DLM bug sur le reboot automatique

Highlighted
contributeur occasionnel
1 862  

DLM bug sur le reboot automatique

Bonjour,

 

je pense avoir détecté un BUG lorsque le DLM est activé avec une livebox play (la noire).

 

 

PETIT TOPO :

Avant j'avais la livebox zen et un debit constant de 12 ou 13 Mo (sur 2 ans sans jamais aucune perte).

 

Après avoir changé d'offre je me retrouve avec la livebox play et dès la 3 eme semaine mon debit chute à 9Mo (alors que lorsque j'ai rebranché la livebox Play le tout premier jour, j'avais bien mes fameux 12Mo).

 

J'appelle le support qui me dit que ca vient du DLM... qui fait son boulot.

 

Ok mais je trouve ca etrange puisque je n'ai pas changé de ligne, seulement de box.

 

 

ANALYSE :

Je surveille donc mon debit chaque jour, puis au bout de 15 jours je vois que ma livebox a rebooté et qu'on ma gentiement rajouté quelques Ko pour atteindre 9.7Mo.

Cool ca augmente.

 

Mais en realité il n'y a pas que ca qui augmente, et c'est là que je pense avoir trouvé un BUG.

Le compteur "2.8 secondes erronées du sens descendant (depuis la dernière synchronisation)" n'a pas été remis à 0 lors du reboot automatique, et en plus il augmente dangereusement.

Du coup, je reboot manuellement la box et là tout rentre dans l'ordre, les compteurs sont tous bien remis à 0, et il n'y a plus d'erreur secondes erronées à la pelle.   Il y en a, mais ca reste faible.

 

 

 

ET CA SE RENOUVELLE :

Tous les 7-10 jrs, la box reboot et je reprends toujours unpeu plus de debit. 
Mais le pb c'est qu'après le reboot automatique, le compteur "2.8 secondes erronées" au lieu d'être remis à 0, il continue de grimper d'un seul coup et que je dois faire un reboot manuel pour rétablir la situation.

 

 

LA PREUVE :

Pour m'assurer que le DLM est sensible à ca, alors que j'avais enfin grapillé 11Mo, j'ai décidé de ne pas faire de reboot manuel et de laisser ce compteur "2.8 secondes erronées" continuer de grimper.

Resultat, 7 jours pile poil plus tard je retombais à 9.5Mo.

 

 

CE QUI SAOULE :

C'est que j'ai mis 1 mois pour prendre ce debit et que je dois surveiller ma box chaque jour.

Si je pars en vacances, je rentre et hop quelle sera la surprise ... ???

 

 

 

QUESTIONS :

Suis-je le seul à avoir constaté ca ?

Est-ce une simple coincidence ou il y a t-il vraiment un bug ?

Peut-on faire qq chose pour que je conserve ce debit sans devoir rebooter manuellement suite au reboot auto initié par le DLM ?

 

 

Si un technicien orange passe par là, je serai ravis de pouvoir echanger avec lui.

 

Merci

 

Balises (5)
15 RÉPONSES
#TopMembre
1 821  

Re : DLM bug sur le reboot automatique

Salut @fodj

 

l'analyse est bonne, sauf que le DLM ne se trouve pas sur la box, mais sur la ligne et surveille toutes les instabilités

 

Les livebox Play sont un peu plus sensibles à la qualité de la ligne et cela peut expliquer une stabilité moindre de ta connexion

 

Tu vas donc commencer par les manipulations classiques :

- changes de filtre (éviter les trucs low-cost vendus 2-3 euros dans certains magasins).
- changes de câble de liaison box/filtre ADSL
- retires le condensateur de la prise téléphonique si il y en a un :
http://www.dslvalley.com/dossiers/condensateur/**bip**densateur.php
- grattes le vert de gris sur les lamelles de la prise téléphonique et resserres les.
- l'alimentation de la box doit être sur une prise seule et non sur une multiprise

 

Si tu n'as pas de ligne fixe FT/Orange (l'abonnement à 18 euros mensuels) tu peux remplacer le couple Filtre ADSL/Câble box par un simple câble téléphonique RJ11/Prise T :
http://www.darty.com/nav/achat/accessoires/accessoire_telephonie_fixe_fax/cordon_fiche_telephone/tem...

 

et si la prise téléphonique murale est en RJ11 (installations récentes) tu peux connecter le câble de la box directement sur cette prise sans le filtre et l'adaptateur

 

et ensuite, redémarres ta box en prenant soin de le faire comme ceci :

- éteins la box par l'interrupteur

- attends 15 minutes pour clore complètement la session ADSL au niveau du serveur

- redémarres ta box

 

dès lors, tu vas surveiller l'évolution du compteur d'erreur

 

il faut galement envisager de faire tester ta ligne par l'assistance après ça

_________________________________________________
Les racistes sont des gens qui se trompent de colère - Léopold Sédar Senghor
contributeur occasionnel
1 715  

Re : DLM bug sur le reboot automatique

Salut,

 

Tout dabord, merci pour cette reponse précise.

 

J'attendais le fameux reboot automatique pour effectuer un changement de filtre et faire un compte rendu.

 

 

Ce soir à tout juste 7jrs sans deco (avec 300sec erreurs et 0sec erreur grave) j'ai rencontré un phénomème étrange.

 

La livebox clignote en rouge, me dit qu'il y a un pb réseau et qu'il faut redemmarer.  Hors pendant ce temps, la télé continue de fonctionner, j'ai donc toujours du réseau.    Puis au bout d'une minute la livebox indique qu'elle se reconnecte. (de mon coté je n'ai rien fait, je ne l'ai pas rebootée, elle s'est débrouillée toute seule).

Durant le temps ou elle m'indique sur son ecran qu'elle démarre la connexion, la télé continue toujours de diffuser.  Comment est-ce possible ?  Soit on a plus d'internet donc plus de télé, soit on en a et dans ce cas comment expliquer les messages affichés sur l'ecran de la LB ?

 

 

Je me suis donc connecté sur son interface et j'ai constaté ca :

 

assistance > infos > DSL   (durée synchro dsl : 7j,00h,05min)

assistance > infos > Internet (durée connexion : 0j:00h,3min)

 

Qui peut m'expliquer cette différence ?  Que s'est-il passé ?
Si on est connecté depuis 3min, ne devrait-on pas avoir une synchro de 3min ?
Comment est-ce possible que la LB se reconnecte et pendant ce temps continue de diffuser la télé sans aucune coupure ?

 

 

 

 

Pour en revenir au problème d'origine, je comptais en profiter pour changer de filtre. En effet, j'ai encore le filtre ADSL de la LB mini. Ca commence à dater.  C'est donc peut-être la source du pb si je comprends bien la réponse qui m'a été faite.

Mais là j'ai un curieux dileme.

Dans mon carton fourre tout, j'ai 2 autres filtres.  Je ne sais pas lequel correspond à la LB3.

 

Est-ce le filtre ADSL (celui avec 4 broches dorrées) de la marque g-jack  OU le filtre xDSL (avec seulement 2 broches) de la marque Telequip xdsl201 ?

Je pencherai pour le xDSL mais pourquoi n'a t il que 2 broches de connexions ?

 

 

Enfin dernière question, j'ai consulté pas mal de posts sur le sujet DLM et j'ai trouvé une info technique interessante.

 

Si on coupe la LB 50sec -> le DLM voit ca comme un vrai reboot et pas comme une simple coupure. Donc il ne sanctionne pas.

 

Ces infos ne sont signalées nul part ailleur.  Est-ce que quelqu'un peut confirmer ?   De même, si on coupe 15min pour changer de session comme l'indique @fredolerouge, comment le DLM va l'interpreter ?

 

Le fond de ma pensée c'est surtout de connaitre la manip à réaliser pour faire un reboot manuel sans etre pénalisé par le DLM.

 

 

 

Je sais que j'ai posé beaucoup de questions,

Donc merci d'avance à celui qui prendra le temps d'y répondre.

 

 

#TopMembre
1 689  

Re : DLM bug sur le reboot automatique

salut @fodj

 

pour faire un reboot sans un "sanctionné", il faut attendre les 10 à 15 minutes entre l'arrêt et le redémarrage

 

le DLM verra alors une cloture de session ADSL complète et ne le considèrera pas comme une instabilité

 

Pour le filtre, il n'est de toutes façons utile que dans le cas où tu as toujours une ligne fixe FT/Orange

 

dans les autres cas, tu peux le supprimer, puisque il n'y a pas de signal à séparer

_________________________________________________
Les racistes sont des gens qui se trompent de colère - Léopold Sédar Senghor
contributeur occasionnel
1 657  

Re : DLM bug sur le reboot automatique

Salut @fredolerouge

 

Merci pour ton retour.

 

J'ai bien compris que je pouvais retirer le filtre dans mon cas.

 

Mais c'est surtout pour faire le menage et ne conserver que le filtre de la LB3 que je voulais savoir si je jette le filtre ADSL ou xDsl.

 

 

Concernant ma precedante question, as-tu une idée ?

 

Qu'est ce qui explique cette différence :

 

 

assistance > infos > DSL   (2.4  durée synchro dsl : 7j,00h,05min)

assistance > infos > Internet (3.4  durée connexion : 0j,00h,3min)

 

Pour rappel, à 7jours pile, la LB3 a affiché sur son ecran un message "problème réseau, veuillez redémarrer".  Sauf qu'elle a ensuite marqué qu'elle se reconnectait (sans aucune intervention de ma part) ...

Pendant ce temps la télé n'a subit aucune coupure, donc je pense qu'elle n'a pas décrochée.

 

J'immagine qu'elle a juste changé d'adresse IP et que la LB3 ne l'affiche pas clairement à l'écran mais interprete ca comme un pb réseau.    Ou alors il y a quelque chose qui m'échappe car je ne vois pas pourquoi  2.4 et 3.4  peuvent etre différent.

 

 

Merci à celui qui saura m'expliquer.

#TopMembre
1 651  

Re : DLM bug sur le reboot automatique

salut @fodj

 


@fodj a écrit :
[...]

Mais c'est surtout pour faire le menage et ne conserver que le filtre de la LB3 que je voulais savoir si je jette le filtre ADSL ou xDsl.

 [...]

 

 

Merci à celui qui saura m'expliquer.


en fait, le filtre sert à séparer le signal ADSL/VDSL du signal télépĥonique RTC, et c'est son seul rôle

 

dès lors que tu n'as plus de ligne fixe FT/Orange (l'abonnement à 17 euros par mois), il n'y a plus de signal RTC, donc plus rien à séparer

 

le filtre DSL/xDSL n'a plus aucune utilité, au contraire, si son électronique devient défaillante, elle va perturber la connexion

 

Donc, si tu n'as plus de ligne FT, tu peux supprimer TOUS les filtres, y compris celui de tabox

 

Pour ta précédente question, si tu es en ADSL, tu peux mettre n'importe quel type de filtre, mais en VDSL, il faut un filtre xDSL

 

Si tant est que tu as la nécessité de mettre un filtre

 

concernant ceci :


@fodj a écrit :
[...]

 

 

assistance > infos > DSL   (2.4  durée synchro dsl : 7j,00h,05min)

assistance > infos > Internet (3.4  durée connexion : 0j,00h,3min)

 

[...]

je pense à une micro coupure ou un freeze de la box, qui n'a pas eu le temps d'être remontée au niveau du serveur

 

Quoi qu'il en soit, il faut nettoyer toute ton installation domestique et ensuite voir avec l'assistance, un souci de box n'étant pas à exclure

_________________________________________________
Les racistes sont des gens qui se trompent de colère - Léopold Sédar Senghor
contributeur occasionnel
1 643  

Re : DLM bug sur le reboot automatique

@fredolerouge,

 

je pense à une micro coupure ou un freeze de la box, qui n'a pas eu le temps d'être remontée au niveau du serveur

 

=> On verra bien comment le DLM va l'interpréter ^^

 

 

 

Quoi qu'il en soit, il faut nettoyer toute ton installation domestique et ensuite voir avec l'assistance, un souci de box n'étant pas à exclure

 

=> Ok, j'attends le prochain reboot du DLM pour

  1. supprimer mon filtre
  2. changer le cable qui relie la box à la prise de tel
  3. rebooter après 15 min

 

Ceci dit, comment pouvons-nous savoir qu'il y a une instabilité sur notre ligne ?

Via firebug ou n'importe quel autre debuggeur, on voit passer un tas d'infos :

 

InitErrors
InitTimeouts
LossOfFraming
ErroredSecs
SeverelyErroredSecs
FECErrors
ATUCFECErrors
HECErrors
ATUCHECErrors
CRCErrors
ATUCCRCErrors

 

Ces inddicateurs ne me parlent pas trop.

 

Lesquels sont à prendre en considération pour connaitre l'etat de la ligne / connexion ?

 

 

Merci

 

#TopMembre
1 632  

Re : DLM bug sur le reboot automatique

salut @fodj

 

avec une micro coupure ou un freeze, le DLM ne voit rien passer

 

et le DLM ne reboote pas

 

Il est actif en permanence et surveille la ligne

 

Une fois entré en mode bridage, c'est l'assistance qui fait le nécessaire

 

c'est pour ça que tu agir sans attendre sur ta ligne  et voir avec l'assistance

 

et la suppression du filtre n'est pas le seule chose à faire : suppression des multi prise, le cas échéant, supression du condensateur, suppression du vert de gris sur les lamelles et serrage des lamelles

 

en un mot comme en cent : au boulot et tout de suite

_________________________________________________
Les racistes sont des gens qui se trompent de colère - Léopold Sédar Senghor
#TopMembre
1 633  

Re : orages, impacte sur le DLM

salut @fodj

 


@fodj a écrit :

@fredolerouge

 

il faut arrêter de se laisser monter le bourrichon avec ce que les uns et les autres peuvent raconter sur le DLM sans en connaitre la moitié du quart du fonctionnement, et de confondre les causes et la conséquence

 

=> oui, c'est pour ca que je pose la question avant de tirer mes conclusions.

 

 

 

il faut simplement que tu attendes 15 minutes entre l'arrêt de la box et son redémarrage

 

=> Message recu, je ferai comme ca dorénavant !

 

 

 

[...]

 

=> Dans mon cas j'ai la preuve du contraire.

C'est notre autre conversation ou j'ai noté que le DLM m'a augmenté 3x de suite en 1 mois (passage de 9Mo à 11,5Mo) pour subitement me rebrider (à 9Mo) alors que je n'ai eu aucune coupure DSL. (pour moi une coupure DSL veut dire que le compteur de durée synchro 2.4 est remis à 0).

[...]

Je suis persuadé que dans mon cas, le DLM a bien pris en considération le compteur des secondes erronées 2.8.

[...]

 


non, ce n'est pas le bon raisonnement

 

une coupure ADSL correspond à une perte de synchro

 

Et le compteur d'erreur est remis à zéro lors du reboot de la box, pas lors d'une perte de synchro

 

D'autant que si la coupure à lieu la nuit, tu ne la verras pas, si c'est une micro coupure, tu peux ne pas t'en rendre compte

 

et arrêtes d'ouvrir plusieurs fils, poses toutes tes questions au même endroit pour éviter de se disperser

 

_________________________________________________
Les racistes sont des gens qui se trompent de colère - Léopold Sédar Senghor
contributeur occasionnel
1 627  

Re : orages, impacte sur le DLM

Ok @fredolerouge

 

 

Si micro coupure, tu dis que le DLM ne le voit pas. Donc il ne me bridera pas. Donc ce n'est pas ca mon probleme.

 

Si coupure franche, mon compteur de durée synchro 2.4 se remettra à 0.   Hors ce n'est pas ca le pb puisque ce compteur indiquait plus de 7jours lorsque j'ai été rebridé à 9Mo.

 

 

Du coup je ne sais pas ce que le DLM détecte et qui l'ennui.   Est-ce que le support peut me le dire avec précision ? Ou faut-il faire appel à un technicien ?

 

 

 

A court terme je vais faire les manips materiel que tu m'a inscrites dans tes POSTS.

Est-ce que tu me conseilles de le faire et attendre 10-15jours que le DLM agisse ?  Ou alors je le fait en étant au Tel avec un conseillé pour qu'il puisse faire un test en temps réel ?

 

 

Merci en tout cas pour le temps que tu m'a consacré

Trouvez les réponses à toutes vos questions

De nombreuses discussions sur les sujets qui vous intéressent :

79 membres connectés
et 1704 invités

Tous les membres en ligne

Infos utiles sur la Fibre

Tout savoir sur la Fibre