Vous avez une question ?

Créer un sujet

internet & fixe ma connexion

Divers problèmes...

Highlighted
contributeur occasionnel
1 605  

Divers problèmes...

Bonjour à tous,

 

Je me tourne vers vous pour tenter de résoudre divers problèmes liés à ma connexion.

Je suis chez orange depuis mai/juin et j'ai souscris à la fibre optique.

 

Je rencontre pas mal de problème ces derniers temps. Et il y a des problèmes aussi que j'ai laissé trainer...

 

Tout d'abord j'ai le PC branché en éthernet ainsi que la console XB1.

 

Mes soucis se situe surtout au niveau de ces deux appareils. Je ne rencontre absolument aucun problème avec la télé.

 

Tout d'abord concernant la console de jeux, c'est simple : elle met un temps fou à se connecter au live. Avant il suffisait que je l'allume pour y être connecté d'office et d'un coup (avec l'ancien FAI). Maintenant je dois attendre parfois 10 minutes avant que celle-ci puisse s'y connecter. Parfois je la redemarre plusieurs fois.

J'avais tenté de donner des adresses ip etc... Daprès des tutos... Mais aucune différence.

 

Ensuite pour l'ordi fixe. Je rencontre un problème. Celui-ci possède deux réseaux. Le wifi (auquel finalement il est constamment connecté) et l'ethernet. Sauf que pour l'ethernet, l'identification ne se fait pas et quand je tente de résoudre le problème (sous windows 8), il y a : "ethernet n'a pas de configuration IP valide".

 

Et dernièrement, je rencontre de grosse latence voir des "abscences" de connection avec le pc. Je lance internet et la page mets parfois 10-15 min à s'afficher. Ou alors je suis obliger d'actualiser la page internet jusqu'à ce que ça veuille bien fonctionner. Mais uniquement sur l'ordinateur. Car pendant que j'ai des soucis sur l'ordinateur, la console ou bien la télé fonctionnent parfaitement. Donc je pense pas que ce soit un problème de débit général. Le problème doit être lié à l'ordinateur...

 

J'espère que vous pourrez m'aider à résoudre le problème de l'ordinateur au moins (la console c'est pas grave, je suis patient ! :smileytongue: )

 

Merci d'avance pour le temps que vous prendrez à m'aider.

 

Cordialement.

8 RÉPONSES 8
#TopMembre
1 588  

Re : Divers problèmes...

Bonsoir,

 

Sur le PC en Ethernet, quelle adresse IP retrouvez-vous dans l'interface de la livebox (/levibox dans le navigatuer de votre choix) ? clic droit sur le nom du PC

Passer la commande ipconfig /all dans un invite de commande et postez le résultat. le faire en Ethenet et WiFi.

Pour la difficulté de la console à ce connecter je ne vois pas pourquoi, faire un relevé d'adresse également dans la page d'accueil de l'interrface de la livebox.

 

Cdt

Citation de Pierre Dac :
Avec de la méthode et de la logique on peut arriver à tout aussi bien qu’à rien.

Jacky95
contributeur occasionnel
1 515  

Re : Divers problèmes...

Merci pour votre reponse

 

IP du PC via l'interface livebox : Adresse IP : 192.168.1.16

 

Ipconfig/ all avec l'invite de commande :

Configuration IP de Windows

   Nom de l’hôte . . . . . . . . . . : PC-De-Maison
   Suffixe DNS principal . . . . . . :
   Type de noeud. . . . . . . . . .  : Hybride
   Routage IP activé . . . . . . . . : Non
   Proxy WINS activé . . . . . . . . : Non
   Liste de recherche du suffixe DNS.: home

Carte réseau sans fil Connexion au réseau local* 12 :

   Statut du média. . . . . . . . . . . . : Média déconnecté
   Suffixe DNS propre à la connexion. . . :
   Description. . . . . . . . . . . . . . : Carte virtuelle directe Wi-Fi Microsoft
   Adresse physique . . . . . . . . . . . : 2C-D0-5A-F8-0A-BD
   DHCP activé. . . . . . . . . . . . . . : Oui
   Configuration automatique activée. . . : Oui

Carte réseau sans fil Connexion au réseau local* 2 :

   Statut du média. . . . . . . . . . . . : Média déconnecté
   Suffixe DNS propre à la connexion. . . :
   Description. . . . . . . . . . . . . . : Microsoft Hosted Network Virtual Adapter
   Adresse physique . . . . . . . . . . . : 2C-D0-5A-F8-0A-BC
   DHCP activé. . . . . . . . . . . . . . : Oui
   Configuration automatique activée. . . : Oui

Carte Ethernet Ethernet :

   Suffixe DNS propre à la connexion. . . :
   Description. . . . . . . . . . . . . . : Realtek PCIe GBE Family Controller
   Adresse physique . . . . . . . . . . . : 60-A4-4C-E8-66-62
   DHCP activé. . . . . . . . . . . . . . : Oui
   Configuration automatique activée. . . : Oui
   Adresse d’autoconfiguration IPv4 . . . : 169.254.85.17(préféré)
   Masque de sous-réseau. . . . . . . . . : 255.255.0.0
   Passerelle par défaut. . . . . . . . . :
   NetBIOS sur Tcpip. . . . . . . . . . . : Activé

Carte réseau sans fil Wi-Fi 2 :

   Suffixe DNS propre à la connexion. . . : home
   Description. . . . . . . . . . . . . . : 802.11n Wireless LAN Card
   Adresse physique . . . . . . . . . . . : 2C-D0-5A-F8-0A-BB
   DHCP activé. . . . . . . . . . . . . . : Oui
   Configuration automatique activée. . . : Oui
   Adresse IPv4. . . . . . . . . . . . . .: 192.168.1.16(préféré)
   Masque de sous-réseau. . . . . . . . . : 255.255.255.0
   Bail obtenu. . . . . . . . . . . . . . : jeudi 15 octobre 2015 03:32:44
   Bail expirant. . . . . . . . . . . . . : vendredi 16 octobre 2015 03:32:44
   Passerelle par défaut. . . . . . . . . : 192.168.1.1
   Serveur DHCP . . . . . . . . . . . . . : 192.168.1.1
   Serveurs DNS. . .  . . . . . . . . . . : 192.168.1.1
   NetBIOS sur Tcpip. . . . . . . . . . . : Activé

 

 

Je suis maintenant sous Windows 10.

Je tiens à signaler que sur mes cartes ethernet j'avais désactiver l'IPv6... Mais ça change rien visiblement. Apres l'installation de Windows 10 je pensais le problème résolu j'étais en ethernet à nouveau. Cette nuit mise à jour du pc, ce matin je suis à nouveau en wifi et l'ethernet est en connection limité non identifié.......

#TopMembre
1 498  

Re : Divers problèmes...

Bonjour,

 

Ce qui est curieux c'est que vous n'avez pas obtenu ni de bail ni la passerelle par défaut ni serveur DHCP et ni serveurs DNS pour la carte réseau Ethernet. Le problème doit venir de là, essayer de réinitialiser (vous la désactivez et vous le réactivez) la carte réseau.

 

Cdt

Citation de Pierre Dac :
Avec de la méthode et de la logique on peut arriver à tout aussi bien qu’à rien.

Jacky95
contributeur occasionnel
1 484  

Re : Divers problèmes...

J'ai déjà tenté à plusieurs reprises de désactiver puis réactiver la carte réseau le problème reste le même : l'identification ne se fait pas.

J'ai tenté même de désactiver la carte Wifi en pensant que du coup l'identification se ferait sur la carte ethernet mais non plus...

 

 

Je viens d'essayer quelque chose... J'ai vu en faite que dans l'interface livebox j'ai 2 "Pc-de-maison"... J'en avais un actif (qui correspond à l'adresse IP de la carte wifi) et un dans les équipements non connectés mais qui ont été connecté au moins une fois (c'est celui avec la carte ethernet).

 

J'ai tenté dans ma carte ethernet->propriété IPv4->configuration alternative de mettre une adresse IP/passerelle/DNS spécifié par l'utilisateur...

J'ai donc repris pour passerelle/DNS les IP de ma carte Wifi et en adresse IPv4 j'ai mis un different...

 

Du coup le Pc-de-maison carte wifi a disparu de l'interface livebox... et celui internet est apparu...

Maintenant ce qui me chiffonne c'est que quand je vois l'adresse IP de celui donné par la livebox ça fini par 10... Alors que moi dans la carte ethernet j'avais spécifié 17 à la fin....

 

bref du coup je suis retourné en Ethernet pour le moment...

 

:smileyfrustrated::smileyfrustrated::smileyfrustrated:

#TopMembre
1 476  

Re : Divers problèmes...

Bonsoir,

 

Du faite que vous aviez 2 accès pour le même PC il est normal de trouver le deux même nom avec un connecté et un non connecté.

La configuration alternative est surtout pour l'accès à 2 réseaux différents, je pense que vous avez laissé le DHCP dans l'onglet général donc la livebox a du donner une adresse en automatique mais finissant par 10, si vous avez la télé risque de poser problème.

Au lieu d'utiliser configuration alternative, essayer de paramétrer avec une IP fixe mettre une valeur entre 151 et 200 par exemple. (supprimer les données dans configuration alternative)

les valeurs à mettre :

192.168.1.160   pour l'adresse IP (exemple)

255.255.255.0 sur la ligne Masque de sous-réseau

192.168.1.1 sur la ligne Passerelle par défaut

192.168.1.1 Dans le champ Serveur DNS préféré

 

Tester d'abord sans carte WiFI puis avec carte WiFI en service.

 

Cdt

Citation de Pierre Dac :
Avec de la méthode et de la logique on peut arriver à tout aussi bien qu’à rien.

Jacky95
contributeur occasionnel
1 458  

Re : Divers problèmes...

Du coup vous voulez dire que je désactive le DHCP dans la livebox et je fais une attribution d'IP fixe pour chaque équipements ?

contributeur occasionnel
1 354  

Re : Divers problèmes...

désolé pour mon abscence, ma dernière est réponse à résolu le problème.

 

Merci pour l'aide !!

#TopMembre
1 252  

Re : Divers problèmes...

Bonsoir,

 

Il ne faut pas être désolé, moi même avait zapper votre question du 16/10.

Pour répondre, je ne demandais pas de désactiver le DHCP de la livebox mais de mattre le PC en adresse fixe, ce que vous avez fait il me semble.

 

Cdt

Citation de Pierre Dac :
Avec de la méthode et de la logique on peut arriver à tout aussi bien qu’à rien.

Jacky95

Vous avez une question ?

Créer un sujet

Trouvez les réponses à toutes vos questions

De nombreuses discussions sur les sujets qui vous intéressent :

169 membres connectés
et 3614 invités

Tous les membres en ligne

Infos utiles sur la Fibre

Tout savoir sur la Fibre