internet & fixe ma connexion

Livebox Sagem, Protocole 41 ne passe plus ! Faites quelque chose !

Highlighted
contributeur confirmé
595  

Livebox Sagem, Protocole 41 ne passe plus ! Faites quelque chose !

AU SECOURs ORANGE HELP HELP HELP J'utilisais habituellement des tunnels IP6-in-IP4 sans problèmes avec la LB, depuis des années. Hélas ! Depuis plusieurs mois déjà, savoir, depuis l'avant-dernière "mise à jour" du fiirmware LB, les paquets IP de "protocole n°41" - indispensables pour cette application, sont arrêtés par la LB quel que soit le réglage du "firewall", empêchant totalement l'utilisation de l'IP v6 par tunnels !!! J'avais espéré que ce bug serait réparé, mais après DEUX changements de firmware, rien ne remarche : on se demande vraiment ce que vous faites, chez Orange comme chez le prestataire qui bricole ces firmwares bridés !!! SVP messieurs les modérateurs, techniciens d'Orange ou du prestataire, faites "remonter" ce problème et envoyez-nous un frimware enfin réparé, cela commence à bien faire ! Note (modérément) technique : il y a deux façons de réparer le gâchis que vous avez fait. Ou bien, laisser les paquets de proto 41 traverser le FW comme c'était le cas auparavant, ou bien, prévoir la possibilité de "règles" du pare-feu relatives à ces paquets (Actuellement, il n'est pas possible de créer de règles par numero de protocole, seulement par numéro de "ports" - ceci ne concerne que les paquets TCP/UDP évidemment !) HELP HELP HELP !
1 RÉPONSE 1
Highlighted
#TopMembre
489  

Re : Livebox Sagem, Protocole 41 ne passe plus ! Faites quelque chose !

Bonjour Steph

 

Quel dommage que tu n'aies pas eu le temps de mettre un poil de trésentation.

Tu avais déjà posté sur ce sujet et je n'ai pas réussi à retrouver ton post.

L'autre était mieux présenté et plus parlant.

Edit : ton sujet précédent était http://communaute.orange.fr/t5/ma-connexion/Livebox-blanche-amp-Protocole-IP-n-41/m-p/365171

 

J'ai peut-être une idée à te suggérer pour conserver ta Livebox à cause des services Orange intégrés tout en court-circuitant le bug.

 

Essaye de connecter un routeur (j'ai bien dit routeur et pas switch) à la box.

Configure l'adresse IP du routeur dans le réseau de la box comme adresse de DMZ et connecte tes équipements dans le réseau du routeur.

 

Je ne connais pas les contraintes de l'encapsulage de protocoles mais la box risque d'être transparente vis à vis de la DMZ.

 

Il y a peu de chances que ça marche, mais ça a permis de contourner d'autres bugs gènants.

Alors en te le proposant je risque juste que tu me dises que tu l'as déjà essayé et que ça ne marche pas.

Dans ce cas le routeur fait fonction de concentrateur.

 

A propos d'IPV6, la dernière version de firmware des Livebox Play comporte déjà une partie IPV6, elle n'est pas activable (pour l'instant ?). Le soft IPV6, n'est visible que pour les abonnements fibre.

Mais ça montre que le développement V6 est en cours, c'est peut être pour toi un bon signe.

 

Bon courage

PhilDur

 

Faites confiance aux produits libres : Firefox, Thunderbird, LibreOffice, Irfanview, VLC, 7-zip, FileZilla
Votre machine vous en remerciera
Recherchez dans la Communauté

Vous avez une question ?

Créer un sujet

Déjà 618190 membres inscrits 🧡

704 personnes actuellement en ligne

Tous les membres en ligne