Recherchez dans la Communauté

Vous avez une question ?

Interrogez la communauté

internet & fixe ma connexion

Livebox4 et connexion sur bande 5Ghz

JC061
contributeur occasionnel
330  

Re: Livebox4 et connexion sur bande 5Ghz

Cela fonctionne, mais sans tout comprendre. J’avais  donc installé Ubuntu en  parallèle de W10. C’est-à-dire que j’ai deux OS sur le même ordi que je peux maintenant booter au choix.

Sous Linux, je suis arrivé à me connecter sur la bande 5Ghz. J’ai donc rebooté mon ordi sur W10, and guess what, cela marche.

Ce genre de phénomène, je l’ai déjà vécu par le passé sans en trouver une vraie explication. A l’époque, et c’est très vague dans mes souvenirs, il semblait que  linux aurait pu  modifier le comportement du périphérique. Je signale que sur cet ordi, je tournais en linux seul jusqu’à il y a deux mois ensuite sous W10. Je me connectais alors sans problème à une Livebox play en 2.4ghz. Les soucis ont débuté avec l’installation récente de la fibre et de la livebox 4.

En tout cas, cela fonctionne à merveille.

En ce qui concerne votre suggestion d’Acrylic, c’est un merveilleux outil. Il y a également Windows System Control Center (WSCC) qui permet d’utiliser les outils Nirsoft ou Systinternals.  C’est un utilitaire absolument extraordinaire et gratuit sous Windows.  Je le recommande pour résoudre de nombreux problèmes sous Windows entre autres aussi de Réseau.

En tout cas, je remercie tous ceux qui se sont penchés sur mon problème, encore merci pour votre temps.

Vous avez une question ?

Interrogez la communauté

Déjà 760066 membres inscrits 🧡

2250 personnes actuellement en ligne

Tous les membres en ligne