Recherchez dans la Communauté

Vous avez une question ?

Interrogez la communauté

internet & fixe ma connexion

Loopback ne fonctionne plus sur Livebox 4 firmware 3.103.16

JeanMary17
contributeur occasionnel
2 240  

Re: Loopback ne fonctionne plus sur Livebox 4 firmware 3.103.16

ok... de mon coté, le 4.01.12 ne marchait pas

j'ai suivi les conseils de @Gohu14  et.... bah.... ca marche

j'avais fais un backup (screenshot) de ma config pour bien tout retrouver et pas oublier un port forward en route

j'avais oublié les fameux bugs de l'interface et que des fois je suis obligé d'y aller avec l'inspecteur du navigateur pour forcer des valeurs de port forward

(en fait, si une machine est derriere un repetiteur, il le liste pas obligatoirement comme matos... et il a tendance a tout associé a l'adresse mac du repetiteur... et dans la partie port forward, la liste deroulante du matos est limité... donc, je prend un matos, et avec l'inspecteur, je change l'adresse IP du formulaire pour mettre l'adresse IP que je souhaite reellement... ca marche... )

 

encore un grand merci a @Gohu14  car j'aurais pu attendre encore un moment 

 

encore une remarque : il faut bien annuler la recuperation de sa configuration... sinon ca ne fonctionne pas du tout (j'etais optimiste.... j'ai essayé comme ca: echec)

 

Vagalarm
contributeur occasionnel
1 984  

Re: Loopback ne fonctionne plus sur Livebox 4 firmware 3.103.16

Pour ma part, malgré le firmware 4.01.12 j'ai toujours le certificat Orange qui se pointe quand je vais sur le loopback en IPv4 ... Mais en IPv6 c'est bon j'ai bien le certificat du synology de présenté ... C'est vraiment n'importe quoi

J'imagine que je dois suivre la procédure pour le factory reset, je vous dirai si ça a corrigé le souci

Vagalarm
contributeur occasionnel
1 970  

Re: Loopback ne fonctionne plus sur Livebox 4 firmware 3.103.16

Bon ça a l'air d'aller mieux, en remettant en place le NAT 

seniorpapou
contributeur occasionnel
1 721  

Re: Loopback ne fonctionne plus sur Livebox 4 firmware 3.103.16

Bonjour, SUPER, j'ai la LIVEBOX FIBRE (5) et depuis deux jours plus d'accès LAN depuis l'intérieur.

 

A tout hasard j'ai mis en DMZ c'était OK. J'ai tenté de retirer du DMZ et c'est aussi OK.

Dès que je suis riche j'achète un routeur performant .

 

steph355
contributeur occasionnel
1 475  

Re: Loopback ne fonctionne plus sur Livebox 4 firmware 3.103.16

Bonjour,

J'ai tenté la réinitialisation de ma livebox 4 aujourd'hui (sans restauration automatique de la config), mais sans succès, je suis désespéré 

ChtiGG
contributeur occasionnel
1 337  

Re: Loopback ne fonctionne plus sur Livebox 4 firmware 3.103.16

Hello !

En effet ça fait partie des palliatifs.

 

Dans le détail, voici ce qu'il faut tenter :

1 - Tester en configurant l'équipement cible de la règle NAT dans la DMZ, puis l'enlever.

2 - Faire un reset usine avec restauration de la config

3 - Si toujours KO, désactiver la sauvegarde de la config, faire un reset usine et ressaisir la configuration

 

Pour rassurer les troupes, le loopback n'est pas abandonné par Orange.

"Juste un codage" qui doit être revu.
On attend la prochaine version firmware sur Livebox 4 Livebox 5 et on croise les doigts

papymey
contributeur confirmé
contributeur confirmé
1 311  

Re: Loopback ne fonctionne plus sur Livebox 4 firmware 3.103.16

Cette bonne blague ! ça dure depuis décembre l'attente d'un codage correct.

Les troupes qui ont toujours le problème ont surtout le choix entre :

- acheter un routeur ce qui élimine le problème du loopback, élimine la salade de la livebox quand on a beaucoup de périphériques, et permet de changer d'opérateur pour profiter des promos avec une grande facilité.

- partir ailleurs si ce n'est déjà fait ...

ChtiGG
contributeur occasionnel
1 283  

Re: Loopback ne fonctionne plus sur Livebox 4 firmware 3.103.16

Le codage a été revu depuis décembre.
Certains n'ont plus de problème depuis le déploiement de la nouvelle version firmware, d'autres encore malheureusement mais ils ne sont pas oubliés. Les solutions palliatives ont été citées plus haut.

C'est facile de dire que l'herbe est plus verte ailleurs et de préconiser la pose d'un routeur tiers.

Quand tu dis salade, il ne faut pas oublier que La Livebox n'est pas un simple routeur.
Sans Livebox, pas de maison connectée, maison protégée, pas d'appli Ma Livebox, pas de cartographie wifi, pas planification wifi, et j'en passe.
Personnellement c'est une solution tout en un qui me convient parfaitement.

Et comme toute solution tout en un, quand on la fait évoluer depuis 4 ans, parfois il peut arriver que ça bug.

C'est pas plaisant, je le conçois.

Si pour toi la solution c'est l'achat d'un routeur tiers ou la résiliation, rien ne t'y en empêche.

Pour les autres, chacun est libre de faire ses propres choix.

papymey
contributeur confirmé
contributeur confirmé
1 267  

Re: Loopback ne fonctionne plus sur Livebox 4 firmware 3.103.16

C'est reparti ! un des chiens de garde de ce forum qui a dû créer un nouveau profile, pour nous expliquer que tout va bien...

On vous a pas vu trop vu sur ce post où ce sont essentiellement des gens compétents qui ont des utilisations bien différentes de même michu, que vous êtes si fiers de dépanner.

"Sans Livebox, pas de maison connectée, maison protégée, pas d'appli Ma Livebox, pas de cartographie wifi, pas planification wifi, et j'en passe.", tu es payé pour ce genre d'intervention ?

ChtiGG
contributeur occasionnel
1 256  

Re: Loopback ne fonctionne plus sur Livebox 4 firmware 3.103.16

Je suis un simple client orange qui en a un peu marre de lire des posts haters sur les réseaux.
Si les produits et services orange te débectent autant que fais tu encore sur ce forum ?

A moins que tu ne sois payer pour déverser ta bile ici ?!

Vous avez une question ?

Interrogez la communauté

Déjà 750875 membres inscrits 🧡

4865 personnes actuellement en ligne

Tous les membres en ligne