Recherchez dans la Communauté

Vous avez une question ?

Interrogez la communauté

internet & fixe ma connexion

Pas de Smart Hub sur Samsung TV derrière LivePlug

zitoon
contributeur occasionnel
1 425  

Pas de Smart Hub sur Samsung TV derrière LivePlug

Bonjour à tous !

Je reviens sur un problème déjà traité mais pas solutionné :

Ma TV Samsung ne se connecte pas à internet derrière un LivePlug 5Ghz.

J'ai acheté ce Liveplug pour supprimer le RJ45 entre la Box et la TV, mais depuis son installation, plus de connexion web sur le Smart Hub Samsung.

Ma TV est bien paramétrée, je la vois bien pour lire en DLNA depuis mes périphériques réseau, elle voit bien mon serveur Twonky sur mon NAS (heureusement, c'est 90% de mon utilisation réseau sur ma TV), mais toutes les applis web ne fonctionnent pas.

Quelqu'un a-t-il trouvé une solution à ce problème ?

J'ai testé de mettre l'IP de la TV en DMZ sur la Livebox, j'ai changé les DNS sur la TV.... Bref, je cale, et c'est ennuyeux !

Si quelqu'un a une idée, je suis preneur ! (Pas envie d'acheter un VRAI routeur, même si j'ai l'impression que c'est la seule solution pour que tout fonctionne !).

Et bravo Orange pour ces LivePlug qui foirent complet !

2 RÉPONSES 2
bjf56fr
star
star
1 408  

Re : Pas de Smart Hub sur Samsung TV derrière LivePlug

Bonjour,

 

J' utilise des liveplugs wifi duo  5Ghz pour connecter mon décodeur tv à ma livebox qui est éloignée.

 

Ma tv samsung qui n' est pas récente peut se connecter en wifi à la box sans problèmes, mais j' ai utilisé un cable ethernet pour brancher la tv sur 1 des 4 ports à l' arrière du liveplug.

Aucuns réglages à faire.

Mais même sans liveplug la tv peut se connecter en wifi à votre box !

 

je n' ai aucun problèmes, vous parlez bien de liveplug wifi et pas de CPL ?

 

j' ai vérifié ce que le serveur Twonky était, je ne connaissais pas.

Avec Samsung Allshare téléchargé sur mon pc et une TV samsung, la communication fonctionne bien.

 

zitoon
contributeur occasionnel
1 398  

Re : Pas de Smart Hub sur Samsung TV derrière LivePlug

Bonjour,

J'ai un LivePlug Wifi solo, pas duo, et ma TV est en ethernet dessus (pas de carte wifi sur ma TV).

J'ai vu dans un post qu'en passant en duo ça réglait le problème.

http://communaute.orange.fr/t5/ma-connexion/Ma-TV-ne-peut-acceder-a-internet-mais/m-p/560872#M56286

Je vais voir avec Orange pour qu'ils me reprennent le solo et me donnent un duo, mais au final leurs arguments d'accroche sur ces plugs sont faux....

Vous avez une question ?

Interrogez la communauté

Déjà 754440 membres inscrits 🧡

1586 personnes actuellement en ligne

Tous les membres en ligne