Vous avez une question ?

Créer un sujet

internet & fixe ma connexion

Petit problème avec la ligne 5ghz

Highlighted
contributeur
1 974  

Petit problème avec la ligne 5ghz

Bonjours tout le monde! Bon alors déjà je préfère préciser, les réseaux et autres éléments de type connexions c'est pas mon fort! 

 

Voici mon soucis, j'ai récemment fais l'aquisition d'une petite antenne pour booster ma connexion en wifi (étant assez loin de la box j'en avais vraiment besoin) j'ai donc découvert l'existance des fameux réseaux 2.4ghz et 5ghz. J'ai donc prit l'initiative (en suivant pas à pas les explications trouvé sur ce forum en plus!) de détacher l'un de l'autre histoire de pouvoir profiter du 5ghz. Seulement voila! Si tous les appareils de chez moi peuvent maintenant voir, et même se connecter aux deux réseaux, seul le 2.4 semble stable, le 5ghz ne cesse de faire des hausses et baisses de connexion (qu'on soit à côté ou à l'autre bout de la maison par rapport à la box). Si c'était des chutes me faisant tomber à 1mo, ça passerait, mais ça tombe tout de même jusqu'à 300ko/sec au plus bas, et monte à 10-12mo au maximum. C'est complètement aléatoire en plus parfois je peux rester sur le réseaux deux heures de suites sans soucis, et d'un coup paf, j'ai presque plus rien. C'est assez contraignant compte tenu qu'internet est mon outils de travail! :/

 

Y aurait t'il un paramètre existant qui permet de stabiliser ce réseau, ou une manip toute bête à faire dont je n'aurais pas entendu parler? :/

 

Avec l'espoir de vos réponses éclairés, cordialement


EDIT 1: ouplah! j'ai oublié plein de détails! Tout d'abord que le modèle de ma box c'et une livebox-4 de type ADSL! Et aussi que normalement la box monte jusqu'à 80mo/sec! Que mon ordinateur est sous windobe 10, et que je passe par le gestionnaire windobe pour me connecter!

3 RÉPONSES 3
Highlighted
#TopMembre
1 896  

Re: Petit problème avec la ligne 5ghz


MrChatpristi a écrit :EDIT 1: ouplah! j'ai oublié plein de détails! Tout d'abord que le modèle de ma box c'et une livebox-4 de type ADSL! Et aussi que normalement la box monte jusqu'à 80mo/sec! Que mon ordinateur est sous windobe 10, et que je passe par le gestionnaire windobe pour me connecter!

Bonjour MrChapristi

 

On va commencer par corriger une ou deux imprécisions

 

La vitesse :

80 Mo/s correspondrait à 80 Méga octets par secondes soit environ  700 Mb/s (Mégabits par seconde)

C'est largement au dessus de la plus haute vitesse offerte par la fibre 500 Mb/s.

 

Je vais supposer que la vitesse de synchronisation est de 80 Mb/s  (Mégabits par seconde) et c'est un très beau débit.

 

Le type de connexion :

Le maximum de l"ADSL est autour de 20Mb/s. Ta connexion est très probablement du VDSL.

 

 

Améliorer le débit en Wifi

Tu as acheté "une antenne" ??? La Livebox (2, 3 ou 4 ) ne dispose d'aucune prise pour brancher une antenne Wifi. Qu'as tu acheté, si tu as gardé la boite, le ticket ou la facture pourrais-tu retrouver le terme exact ?

 

Le dispositif que tu as acheté se connecte à quoi ? A la box ou au PC ?

Utilise t-il un port USB ?

Attention : Passer par un port USB est un facteur de limitation de débit.

 

 

 

Tous les ordinateurs sont conçus et faits pour se connecter directement à Internet.

Tu nous dis "... mon ordinateur est sous windobe 10, et que je passe par le gestionnaire windobe pour me connecter!"

Commence par désinstaller tout gestionnaire de connexion.

Windows n'en prévoit aucun, ce genre de truc ets aussi un facteur agravant.

 

Avec une box (quel que soit l'opérateur) :

En ethernet:

(il n'y a pas plus rapide et plus stable) tu connectes un cable entre la box et le PC et tu n'as rigoureusement rien d'autre à faire.

 

En Wifi :

Tu établis la connexion la première fois. Ensuite ton ordinateur se reconnectes tout seul, là aussi il n'y a rien d'autre à faire.

 

On supprime tout logiciel du fournisseur d'accès. Ces trucs sont surtout là pour favoriser les annonceurs préférés de l'opérateur. Ce n'est qu'une question de gros sous, ça n'a aucun intérêt technique.

 

Le débit de ton wifi est juste dépendant du dispositif le plus lent entre l'émetteur (ta box) et le récepteur (la carte wifi de ton ordinateur).

Ta Livebox est une LB4, merci de l'avoir signalé, ce n'est donc probablement pas le facteur limitant.

A quelle distance de ta Livebox souhaites tu te connecter ? Quels obstacles le signal doit-il traverser : dalles de béton, mur, cloisons, cloison ou porte métallique ?

Connais tu le modèle et les spécifications de la carte wifi de l'ordinateur ?

Avec Win 10 tu vas dans paramètres (raccourci clavier <Touche-Windows>+I>)

Tu cliques sur réseau et internet

Tu cliques sur Wifi

Tu cliques sur propriétés du matériel

Merci de nous donner les valeurs des données :

  • SSID : ??
  • Protocole : ??
  • Bande passante : ??
  • Description : ??

Cordialement

PhilDur

Faites confiance aux produits libres : Firefox, Thunderbird, LibreOffice, Irfanview, VLC, 7-zip, FileZilla
Votre machine vous en remerciera
Balises (4)
Highlighted
contributeur
1 873  

Re: Petit problème avec la ligne 5ghz

Tout d'abord merci à toi de m'avoir répondu si vite. Par rapport à l'antenne il s'agit d'une antenne TP-Link branchée en USB à mon ordinateur, le modèle est le T4UH, antenne avec double bande passante en plus, elle est effectivement branchée en usb (le problème ne vient malheureusement pas de mon matériel puisqu'il touche absolument tous les objets connectés en wifi sur la livebox, qu'ils soient récent ou non et à porté ou bien très loin. J'ai même été le testé chez un ami qui à également orange et il fonctionnait nettement mieux que chez moi du coup) En restant sur la base de mon ordinateur, quand je parle du gestionnaire de windows c'est justement du système automatique de connection dont je parle pas d'un logiciel annexe, je me suis mal exprimé désolé. Pour les obstacles, il n'y en à qu'un seul c'est le plancher, l'escalier est grand ouvert il n'y à ni murs ni portes, et ma porte reste toujours ouverte. Il n'à rien à traverser en soit sauf le plancher qui est à base de poutres et de plauqes de plancher (seem legit...xd) J'aurais adoré pouvoir me brancher directement à la box (ce qui aurait très certainement résolu absolument tous mes soucis) mais je me trouve à plus ou moins 12mètres en diagonale de la box (elle est au rez de chaussé, l'ordinateur au premier étage). Le soucis étant que le réseau à 5ghz est aussi instable qu'il s'agisse de mon ordinateur portable à côté de la box (littéralement hein, à 1 mètre de la box sur la table juste à côté) que sur mon ordinateur fixe au premier. Le réseau fait des sauts de 300kb à 3mb et monte même jusqu'à 10mb. Et c'est ça qui est très étrange puisque le réseau en 2.4ghz lui ne saute pas, il reste totalement stable sur ses 5mb.


Pour ce qui est de mon ordinateur portable : 

SSID : Livebox-14E6-Réseau2.4GHz
Protocole : 802.11n
Bande passante réseau : 2,4 GHz
Description : Qualcomm Atheros QCA9377 Wireless Network Adapter

Du coup là oui le pc fixe je l'ai branché sur le réseau 2.4ghz histoire d'être tranquille et de pouvoir travailler, et puis ça offre une différenciation des deux réseaux comme ça aussi.

 

Et pour mon ordinateur fixe : 

 

SSID : Livebox-14E6-Réseau5GHz

Protocole : 802.11ac

Bande passante réseau : 5 GHz

Description : Carte USB 2.0 802.11ac Realtek RTL8821AU pour réseau local sans fil

 

 

Ce qui me perturbe le plus c'est que parfois j'arrive à toucher 10mb/s tranquillement sans soucis sur la 5GHZ pendant une heure, puis d'un coup tout tombe et tous les appareils de la maison sur ce réseau tombe sur du 300kb/sec si ce n'est moins.

 

 EDIT: je viens de vérifier, effectivement tu as bien raison, c'est du VDSL et non pas du ADSL autant pour moi! Concernant le débit j'ai 85.4MB/s en descendant et 17.3MB/s montant!

 

Highlighted
#TopMembre
1 855  

Re: Petit problème avec la ligne 5ghz

Bonsoir

 

Ton dispositif n'est pas une antenne.

C'est tout un récepteur complet avec une antenne.

Ses caractéristiques sont  (d'après le constructeur): "

 

  • Débit ultra rapides en 802.11AC 867MHz sur la bande de fréquences 5GHz ou 300Mbps sur la bande de fréquences 2.4GHz
  • Connexion haut débit pour la diffusion de vidéos HD sans latence, les jeux en ligne
  • Connexion vers l'hôte en USB 3.0 jusqu'à 10fois plus rapide qu'en USB"

 

Pour que tu aies des débits aussi faibles en wifi, il y a nécessairement une cause.

Essaye d'utiliser l'application d'administration de la box (http://Livebox ) pour essayer les différents canaux wifi possible. Si deux émétteurs voisins utilisent les mêmes canaux ils se brouillent mutuellement, d'où le débit très bes.

Nota : Le mot de passe administrateur des Livebox est, par défaut, composé des 8 premiers caractères (sans l'espace) de la clé wifi d'usine imprimée sur l'étiquette de la box.

 

 

En 2.4 Ghz tu devrais dans tous les cas obtenir 70 Mb/s

En 5 Ghz tu devrais atteindre sans problèmes 300 Mb/s (surtout à 1 m de la box)

On en  est bien loin.

 

Je veux bien que le passage par un port USB ralentisse l'efficacité de ton récepteur, mais quand même !

Au passage ,ton récepteur wifi USB est récent et supporte l'USB3, si ton portable dispose d'un port USB3, essaye de connecter ton T4UH dessus. Les ports USB3 ont souvent un détrompeur en plastique bleu ou peuvent être repérés avec un s sous le logo USB (en forme de trident).

 

 

 

Cordialement

PhilDur

 

 

Faites confiance aux produits libres : Firefox, Thunderbird, LibreOffice, Irfanview, VLC, 7-zip, FileZilla
Votre machine vous en remerciera

Vous avez une question ?

Créer un sujet

Trouvez les réponses à toutes vos questions

De nombreuses discussions sur les sujets qui vous intéressent :

135 membres connectés
et 3221 invités

Tous les membres en ligne