internet & fixe ma connexion

Plus d'UPnP et plus de NAT sur Livebox 4

contributeur occasionnel
367  

Plus d'UPnP et plus de NAT sur Livebox 4

Bonsoir, j'ai perdu depuis 2 jours l'UPnp et la configuration NAT sur ma Livebox 4.

 

Pour l'UPnP, plus aucune règle affichée alors que j'en avais quelques unes notamment pour des services L2TP/IPSEC.

Mon NAS (QNAP) ne trouve plus de plus la Livebox sur le réseau et m'affiche un message d'erreur "Aucun routeur UPnP trouvé sur le réseau". Sur la Livebox dans Réseau/UPnP la case "Activer le service UPnP IGD" est bien cochée... de toute manière je ne peux pas désactiver le service. Si je décoche et que j'enregistre, lorsque je reviens sur cette page, la case est de nouveau cochée.

 

Pour le NAT, toutes mes règles ont disparu et je n'ai qu'un message "Aucune règle à afficher." Je suis même incapable de créer manuellement une règle car en cliquant sur "nouveau" je n'ai pas moyen de rentrer le nom de la règle (je reste coincé sur l'option nouveau). J'utilise comme navigateur Safari. Etrangement avec Firefox je peux rentrer un nom. En essayent de créer une règle sur le port 443 pour router le traffic sur mon NAS après validation j'ai le message "cette règle est en conflit avec une règle existante"... mais que je ne vois nul part...

 

J'ai rebooté plusieurs fois la Livebox, tenté une ré initialisation soft et une plus hard (le bouton reset à l'arrière)... rien n'y fait.

J'ai la sauvegarde automatique activée donc je suppose qu'elle recharge automatiquement la dernière configuration connue et qui est peut être corrompue. Je pourrais essayer de ré initialiser la Livebox sans l'option de sauvegarde pour retrouver les paramètres usine et tout reconfigurer mais je souhaiterai l'éviter car je n'ai aucune envie de tout re configurer. 

 

Merci de vos conseils pour m'aider à résoudre ce problème.


Solutions approuvées
#TopMembre
306  

Re: Plus d'UPnP et plus de NAT sur Livebox 4

Bonjour @redfirebrooks 

 


@redfirebrooks  a écrit :

...malheureusement pas de sauvegarde réalisée avant le bug...

 


Tu peux toujours tenter une sauvegarde config de ta situation courante, faire le reset usine avec désactivation sauvegarde/restauration auto Orange.

Puis restaurer depuis sauvegarde.

Est-ce-que la sauvegarde config embarquera le bug et restauration itou... That's the question.

Au pire: situation actuelle après manip.

Au mieux : 

 

De toutes façons si tu appelles l'assistance pour un éventuel échange de ta box, il commenceront par faire ou te faire faire un reset au préalable... Alors.!!

 

Cordialement
Daniel35
.

«Une erreur peut devenir exacte selon que celui qui l'a commise s'est trompé ou non» Pierre Dac

Voir la solution dans l'envoi d'origine

4 RÉPONSES 4
#TopMembre
329  

Re: Plus d'UPnP et plus de NAT sur Livebox 4

Bonjour @redfirebrooks 

 

Si tu avais fait une sauvegarde config avant le bug, fais un reset usine avec désactivation de la sauvegarde/restauration auto Orange.

Puis restaure depuis ta sauvegarde config.

 

Si le problème persiste : appel à l'assistance 3900 pour échange.

 

Livebox 4 : le dernier firmware est buggé, dont souci port 443. Mais pas vraiment les problèmes que tu décris.

 

Cordialement
Daniel35
.

«Une erreur peut devenir exacte selon que celui qui l'a commise s'est trompé ou non» Pierre Dac
contributeur occasionnel
313  

Re: Plus d'UPnP et plus de NAT sur Livebox 4

Merci, malheureusement pas de sauvegarde réalisée avant le bug... je suis bon pour tout re paramétrer ?

#TopMembre
307  

Re: Plus d'UPnP et plus de NAT sur Livebox 4

Bonjour @redfirebrooks 

 


@redfirebrooks  a écrit :

...malheureusement pas de sauvegarde réalisée avant le bug...

 


Tu peux toujours tenter une sauvegarde config de ta situation courante, faire le reset usine avec désactivation sauvegarde/restauration auto Orange.

Puis restaurer depuis sauvegarde.

Est-ce-que la sauvegarde config embarquera le bug et restauration itou... That's the question.

Au pire: situation actuelle après manip.

Au mieux : 

 

De toutes façons si tu appelles l'assistance pour un éventuel échange de ta box, il commenceront par faire ou te faire faire un reset au préalable... Alors.!!

 

Cordialement
Daniel35
.

«Une erreur peut devenir exacte selon que celui qui l'a commise s'est trompé ou non» Pierre Dac

Voir la solution dans l'envoi d'origine

contributeur occasionnel
281  

Re: Plus d'UPnP et plus de NAT sur Livebox 4

Bonjour, 

donc j'ai désactivé la sauvegarde automatique pour faire une réinitialisation usine.

La dernière sauvegarde ayant le bug, j'ai tout re paramètré, baux statiques et NAT principalement, deux bonnes heures pour tout remettre en ordre, m'assurer que les redirections fonctionnent... et finalement faire le ménage... par sécurité je ferai des sauvegardes régulières de ma config pour toujours avoir un fichier de restauration valide.

 

Et j'espère surtout qu'un nouveau firmware viendra corriger le bug du loopback car c'est un peu l'origine de mes déboires.

 

Recherchez dans la Communauté

Vous avez une question ?

Créer un sujet

Déjà 634063 membres inscrits 🧡

2696 personnes actuellement en ligne

Tous les membres en ligne