Répondre
Highlighted
contributeur
Envois : 2
Inscrit : ‎25-11-2016

Probleme WiFi avec certains equipements

Équipe de la dernière livebox, depuis quelques temps j'ai des problèmes de connexions WiFi avec certains equipements.
Mon réseau WiFi fonctionne parfaitement bien, en DHCP et IP auto.
Cela a commencé avec la PS4, qui n'arrive plus a se connecter au WiFi. Dans l'infrastructure rien n'a change.
Cela peut arriver. C'est ensuite au tour de l'imprimante, elle ne se connecte plus.
J'ai d'abord pense a une mise a jour de la livebox qui a peut être activé le WPS.
Rien. WPS pas active.
Je retire pour tester les réseaux enregistrés dans mes téléphones portables et tente de me connecter. Tout fonctionne.
L'ordinateur pareil , le Wi-Fi fonctionne.
Je tente alors de séparer mon réseau WiFi en 2, un avec la bande 2,4 et l'autre en 5 GHz.
Impossible de connecter la PS4, ni l'imprimante.
Je teste encore une fois avec la liveradio, pareil. Impossible.
Tous ces appareils quand je tente les connexions, trouvent le bon réseau WiFi, pas d'erreur au niveau du mot de passe. Juste un message comme quoi impossible de se connecter.

Je sèche un peu.. Des idées?

Merci
star
Envois : 3 271
Inscrit : ‎18-07-2015

Re: Probleme WiFi avec certains equipements

Bonjour,

 

Vous etes sur de votre code wifi?

Si vous avez separé les reseaux 2,4ghz et 5ghz, vous pouvez avoir 2 codes differents.

 

Pourquoi avoir coupé le WPS? ce dernier permet de se connecter au wifi en etant sur de ne pas faire d'erreur le code wifi

contributeur
Envois : 2
Inscrit : ‎25-11-2016

Re: Probleme WiFi avec certains equipements

Bonjour,

Merci pour votre reponse.
Oui les codes WiFi sont les bons (j'ai vérifié a nouveau après vous avoir lu).
Je ne suis pas fan du WPS et surtout je préfère la simplicité d'une connexion simple.

J'ai tenté d'attribuer une IP fixe aux équipements qui ne fonctionnent pas mais sans succes.

C'est quand même un drôle de probleme..
star
Envois : 3 271
Inscrit : ‎18-07-2015

Re: Probleme WiFi avec certains equipements

Le WPS est justement fait pour simplifier la connexion...

Activez le et connectez vos equipement par ce biais. Une fois vos equipements connectés, vous pouvez le desactiver.

contributeur
Envois : 1
Inscrit : ‎18-10-2017

Re: Probleme WiFi avec certains equipements

Bonjour,

 

Il semblerait que je rencontre le même souci... Cela a commencé par l'Android TV, puis la Box, ...

Et exactement pareil, la connexion Wifi est bien réalisée, mais le débit vers Internet est inexistante.

 

Bizarrement, mon WPS est également désactivé car pas fan non plus... 

 

J'ai tenté en désactivant le 5GHz, mais cela n'a rien résolu. 

Je viens de trouver un ancien tuto pour séparer le 2.4 et le 5 GHz (https://communaute.orange.fr/t5/Trucs-et-astuces/Connexion-Wifi-instable-avec-une-Livebox-Play/ta-p/...)

 

J'vais tenter cela et je vous tiens au courant... mais je séche un peu pour comprendre pourquoi la box refuse de laisser passer le traffic Internet...

 

Bonne journée

Utilisateurs en ligne
Actuellement en ligne :87 membres 8 518 invités
Veuillez souhaiter la bienvenue à nos tout nouveaux membres :