Vous avez une question ?

Créer un sujet

internet & fixe mon mail Orange

L'envoi de mail ne fonctionne pas avec OS X

Highlighted
SPA
contributeur occasionnel
1 420  

L'envoi de mail ne fonctionne pas avec OS X

Bonjour à toutes et à tous

 

Désolé de réssusciter un vieux sujet mais j'ai toujours les mêmes problèmes pour envoyer un message via les serveurs SMTP d'Orange et, ce, malgrè les conseils glanés dans ce forum.

 

J'ai même fait appel par 2 fois au support Orange (les 2 interlocuteurs ayant fait des manipulations différentes...) sans succès définitif.

 

Bref, j'ai essayé :

  • le port 465 avec SSL et mot de passe
  • le port 25 sans SSL et mot de passe (conseillé par le support Orange et cela a bien fonctionné ainsi... quelques temps)
  • plus d'autres combinaisons (le port 587 par exemple) ...

Mais cela finit toujours par aboutir à un message du type

Capture d'écran

 

Avez-vous des conseils, suggestions, prières à prononcer pour qu'enfin je puisse de manière durable envoyer des mails ?

 

Merci d'avance pour votre aide!

Balises (3)
15 RÉPONSES 15
contributeur
1 419  

Re : L'envoi de mail ne fonctionne pas avec OS X

 
#TopMembre
1 412  

Re : L'envoi de mail ne fonctionne pas avec OS X

Bonjour SPA,

 

Logiquement, aujourd'hui c'est : smtp.orange.fr avec le port 465 envoi authentifié (SSL/TLS) et identification par mot de passe simple, qui devrait fonctionner . (les mots de passe chiffrés n'étant pas acceptés par les serveurs Orange)

 

Essaye ce truc : mettre en nom d'utilisateur ton adresse de messagerie complète .

 

Salut

----------------------§§§§§------------------------
- Réfléchir d'abord et cliquer ensuite et non l'inverse .
SPA
contributeur occasionnel
1 383  

Re : L'envoi de mail ne fonctionne pas avec OS X

Bonsoir Jos76

 

C'est déjà fait cf. le screenshot suivant.

Capture d’écran 2015-11-01 à 19.28.57.jpg

 

De plus, je n'ai pas l'impression qu'il s'agisse d'un problème de login mais plus d'un timeout (cf. "

Les connexions au serveur « smtp.orange.fr » sur les ports par défaut ont expiré.")

 

Merci néanmoins pour ton conseil.

 

mjf
contributeur
1 338  

Re : L'envoi de mail ne fonctionne pas avec OS X

Même problème chez moi, "smtp.orange.fr déconnecté ! Impossible d'envoyer des messages.

La connection smtp ne se fait pas !

smtp.jpg

mjf
contributeur
1 277  

Re : L'envoi de mail ne fonctionne pas avec OS X

La solution....

Je suis allé dans "préférences Mail" puis j'ai sélectionné mon compte "Orange"

Dans données du compte "serveur d'envoi smtp", j'ai cliqué sur la flèche à droite et j'ai sélectionné "modifier la liste des serveur SMTP". Dans avancé, j'ai sélectionné "Aucune" dans Authentification.

Et miracle, ça fonctionne !!!

donnees_compte.jpg

avance.jpg

smtp.orange.tiff

helper confirmé
1 266  

Re : L'envoi de mail ne fonctionne pas avec OS X

Bonsoir,
Sur Mac ça peut aider...
http://www.apple.com/fr/support/mac-apps/mail/

 

@mjf

Tu devrais être en Authentification Mot de passe, apparemment tu as dû faire une erreur en entrant ton nom d'utilisateur ou ton mot de passe.

@SPA

Va jeter un coup d'oeil par là 

http://www.mac4ever.com/actu/102374_l-app-mail-plante-depuis-la-derniere-mise-a-jour-d-os-x-voici-un...

 

N'oublie pas de t'aider avec le Diagnostic de connexion Mail (voir le lien ci-dessus rubrique : Utiliser le Diagnostic de connexion Mail

)

mjf
contributeur
1 233  

Re : L'envoi de mail ne fonctionne pas avec OS X

Merci  @Naindugolf

helper confirmé
1 213  

Re : L'envoi de mail ne fonctionne pas avec OS X

@mjf

 

C'était effectivement une des solutions pour certains dèjà sous Yosemite.

https://discussions.apple.com/thread/6609827?start=30&tstart=0

http://osxdaily.com/2014/10/28/fix-mail-smtp-sending-errors-os-x-mac/

Je verrai cela dans 6 mois quand je passerai sous El Capitan en clean install :smileywink:

Une p'tite liste en cadeau lol !

http://www.imobie.fr/support/problemes-communs-d-os-x-yosemite-et-les-solutions.htm#q9

En tout cas, Merci pour ton retour d'expérience.

SPA
contributeur occasionnel
1 156  

Re : L'envoi de mail ne fonctionne pas avec OS X

Bonsoir Naindugolf

 

Avant tout merci pour ton aide.

 

J'ai essayé les conseils du site mac4ever mais, malheureusement, cela n'a pas fonctionné.

J'ai aussi créé une nouvelle boîte email et cela a produit le même résultat.

 

J'ai réalisé d'autres essais (cf mon nouveau message à la racine de ce fil) qui m'orientent vers la Livebox et son firewall...

 

Vous avez une question ?

Créer un sujet

Trouvez les réponses à toutes vos questions

De nombreuses discussions sur les sujets qui vous intéressent :

7 membres connectés
et 710 invités

Tous les membres en ligne

Infos utiles sur la Fibre

Tout savoir sur la Fibre