Recherchez dans la Communauté

Vous avez une question ?

Interrogez la communauté

TV d'Orange TV par ADSL et Fibre

Pourquoi la LED orange de mon port Ethernet (Livebox 4) s'éteint et mon débit descend sous 10 Mbs ?

fredomi
contributeur
20 328  

Pourquoi la LED orange de mon port Ethernet (Livebox 4) s'éteint et mon débit descend sous 10 Mbs ?

Bonjour,

Je possède une LIVEBOX 4 (offre fibre) et j'ai branché un cable Ethernet sur le port 1. Ce cable mesure entre 20 et 25 mètres et parcourt mon domicile depuis ma Livebox (située à l'étage) jusqu'à mon décodeur TV (situé au rez-de-chaussée).

Mon problème est le suivant: tous les jours, lorsque je veux regarder la TV d'Orange, je constate que la LED orange du port Ethernet est éteinte et que seule la LED verte est allumée (mon décodeur TV est branché et en veille). Si je veux regarder la TV d'Orange, j'ai alors un message d'erreur S01-E01 liée à l'absence de connexion (Si je branche un PC à la place du décodeur TV et que je teste le débit de la ligne Intenret, j'ai un débit inférieur à 10 Mbs)

Si je débranche puis rebranche le cable Ethernet sur port de ma Livebox (sans redémarrer ni la Livebox ni le décodeur), le voyant Orange se rallume et ensuite le décodeur TV fonctionne à nouveau correctement (Si je teste le débit avec un PC, j'ai bien un débit correspondant à mon offre fibre d'environ 200 Mbs)

Il m'est arrivé que ce problème se produise pendant que je regardais une VOD; l'image s'est alors figée. En débranchant puis rebranchant le cable, j'ai pu reprendre le visonnage de la VOD. Il m'est également arrivé que le décodeur TV fonctionne mais que les châines en HD+ affichent un écran figé avec seulement le son (les chaînes en HD/SD fonctionnant correctement); là encore, en débranchant/rebranchant le cable Ethernet sur le port de la Livebox, tout fonctionne à nouveau normalement (ceci est plutôt logique puisque les chaîne HD+ nécessitent un débit supérieur à 10 mbs)

En tous cas, je ne trouve pas confortable (ni normal) de devoir débrancher et rebrancher le cable Ethernet derrière ma Livebox tous les jours dès que je veux regarder la TV d'Orange via mon décodeur TV.

J'ai l'impression qu'il s'agit d'un dysfonctionnement de ma Livebox: c'est un peu comme si la Livebox 4 mettait le port "en veille" avec pour conséquence une baisse du débit qui ne permet pas au décodeur TV de sortir de sa veille et de se reconnecter.

 

Serait-ce une configuration "eco-green" de la Livebox ? Pouvez-vous m'aider à ne plus subir cette situation plutôt inconfortable ?

Merci d'avance.

8 RÉPONSES 8
melet39
#TopMembre
#TopMembre
20 320  

Re: Pourquoi la LED orange de mon port Ethernet (Livebox 4) s'éteint et mon débit descend sous 10 Mb

bonjour @fredomi

 

éssaie après réinitialisation

https://assistance.orange.fr/tv-decodeur/tous-les-decodeurs/depanner/probleme-d-equipement/decodeur/...

 

et si pas de résultat

 

appel au service client 3900
-
ou par chat depuis ton PC Espace client
-
clic sur contrat concerné,offre et options
en bas à droite tu verras une vignette jaune contact tu clic
-
et ensuite tu clic sur commencer le chat
tu rentre les renseignements demandés et envoie
-
au besoin désactive ton bloqueur de pub si tu as
-
disponible les jours ouvrables de 8h à 20h
-
ou attendre le passage d'un webconseiller
_
ou sinon après avoir désactivé éventuellement ton bloqueur de pub si tu as,clic sur la vignette à droite service dispo de 8h à 21h30 tous les jours
https://assistance.orange.fr/assistance-commerciale/les-modalites-pour-joindre-orange/vous-rencontre...

 

cdt

"L'obstination est le chemin de la réussite." Charlie Chaplin
aerotech
star
star
20 303  

Re: Pourquoi la LED orange de mon port Ethernet (Livebox 4) s'éteint et mon débit descend sous 10 Mb

Bonjour,

 

La diode orange indique que la negociation entre la livebox et le decodeur se fait en gigabit (pour les decodeurs TV4)

Si elle s'eteint par moment,

Soit probleme avec le cable ethernet

Soit probleme avec la livebox (essayer un autre port que le 1)

Soit probleme avec la carte reseau du decodeur

 

Dans la grande majorité des cas, c'est la 1ere possibilité.

 

A verifier :

quel categorie de cable?

les connecteurs à chaque extremité du cable et si le cable n'est pas abimé sur sa longueur

et dans le cas où il a été fixé avec des agraphes, verifier qu'une ne s'est pas retournée dans le cable

 

Sinon il n'y a pas de fonction eco qui baisserait la negociation du gigabit au 10mb (ni meme en 100mb)

 

 

--------

La nouvelle clé TV, prévu dans quelques mois


--------

Canal + en clair du 06 au 09 septembre sur TV d'Orange

fredomi
contributeur
20 276  

Re: Pourquoi la LED orange de mon port Ethernet (Livebox 4) s'éteint et mon débit descend sous 10 Mb

Merci aerotech pour cette réponse rapide et détaillée.

C'est un cable de catégorie 5e qui passe dans une gaine par mon grenier et redescend dans une cloison jusqu'à mon salon.

Les connecteurs ne sont pas endommagés (les fiches sont correctement enfoncées et sont bien maintenues dans les ports Ethernet). Je n'ai pas de moyen de vérifier que le cable n'est pas endommagé sur sa longueur puisque dans une gaine (peut-être en faisant l'acquisition d'un testeur de câble Ethernet).

Néanmoins, cette option me parait peu plausible puisque le débit remonte à son niveau maximal lorsque je procède à la manipulation consistant à débrancher puis rebrancher le connecteur du cable dans le port Ethernet de ma Livebox (ce qui déclenche l'illumination de la LED orange du port Ethernet)

Je pense que je vais quand même procéder au remplacement des fiches RJ45 et investir dans un testeur de cable afin d'éliminer cette piste et m'orienter ensuite vers un défaut potentiel de la Livebox (je ne pense pas à un défaut du décodeur TV4 puisque je constate la baisse du débit via un PC connecté à la place du décodeur TV dès lors que la LED orange de la Livebox est éteinte)

A suivre...

aerotech
star
star
20 262  

Re: Pourquoi la LED orange de mon port Ethernet (Livebox 4) s'éteint et mon débit descend sous 10 Mb

A verifier quand la diode orange est eteinte, sur l'interface de la livebox http://192.168.1.1, allez sur information systeme puis à l'onglet LAN. Vitesse maximum du port ethernet utilisé doit etre à 1000. Si ce n'est pas le cas surement probleme avec la livebox.

Par contre vitesse negociée devrait indiqué 10 quand la diode est eteinte, et 1000 quand elle est alumé

 

 

--------

La nouvelle clé TV, prévu dans quelques mois


--------

Canal + en clair du 06 au 09 septembre sur TV d'Orange

fredomi
contributeur
20 222  

Re: Pourquoi la LED orange de mon port Ethernet (Livebox 4) s'éteint et mon débit descend sous 10 Mb

La vitesse maximum ET la vitesse négociée des 4 ports Ethernet de ma Livebox 4 est à 1000, que le port soit actif ou inactif. La vitesse négociée est également à 1000.

 

Informations système Livebox 4

 

Ce matin, j'ai allumé le décoteur TV4 d'Orange et, tandis que la LED Orange du port Ethernet est toujours éteinte, j'ai une image pixelisée (avec le son) sur les chaines en HD+ (par exemple, le canal 1 - TF1 en HD+) et l'image est fluide sur la même chaîne en qualité moindre (par exemple, le canal 701).

 

Canal 1 HD+ image pixelisée

Avant d'allumer mon PC, relié sur le port 2 de ma Livebox avec un câble d'environ 2 mètres, j'ai constaté que la LED Orange était également éteinte (LED verte allumée)  et qu'elle s'est allumée après démarrage du PC.

Malgré une affirmation précédente qu'il n'y a pas de mode "veille" sur un port Ethernet, cela me donne quand même l'impression que la Livebox interrompt la "négociation en Gigabit" lorsqu'on éteint (ou met en veille) l'équipement connecté sur ce port.

Lorsque je sort le décodeur TV du mode veille, il ne se passe pas la même chose que pour le PC: la LED orange reste éteinte (avec les conséquences décrites ci-dessus)
J'ai donc l'impression que le signal envoyé par le décodeur à la Livebox ne permet pas de "réveiller" le port de la Livebox pour reprendre la négociation en Gigabit.

Y-aurait-il une anomalie de fonctionnement ou une limitation (une erreur de conception) au niveau de l'un des équipements (Livebox4 ? décodeur TV4) et qui serait en rapport avec la longueur du cable Ethernet reliant la Livebox4 au décodeur TV ?

Blanquet94
star
star
20 203  

Re: Pourquoi la LED orange de mon port Ethernet (Livebox 4) s'éteint et mon débit descend sous 10 Mb

Bonjour @fredomi

Avez-vous essayé de reproduire le problème avec un câblage en direct sur la Livebox, sans passez par votre câble de grande longueur?
fredomi
contributeur
20 049  

Re: Pourquoi la LED orange de mon port Ethernet (Livebox 4) s'éteint et mon débit descend sous 10 Mb

Bonjour, 

J'ai branché un câble plus court (20 mètres) entre ma Livebox et mon décodeur TV 4.

Je n'ai laissé ce branchement qu'une soirée et une nuit car gênant.

Le lendemain matin, la LED orange du port Ethernet était toujours allumée. Donc, la TV fonctionnait.

Il semble donc que mon câble de 25 mètres ne permette pas à la Livebox de conserver la connexion à 1000 Mbits avec le décodeur. 

On peut donc penser que mon câble est défaillant. Et pourtant, j'ai testé le débit via ce câble en reliant 2 pc et avec l'application L'AN Speed Test: j'ai un excellent débit viavia ce câble.

J'ai également testé le débit, toujours avec LAN Speed Test, en passant via le port Ethernet de la livebox: quand la LED orange est éteinte, le débit est faible (même s'il devrait théoriquement suffire pour le décodeur TV4 y compris sur des chaînes en HD+). Si je débranche et rebrancher le câble afin d'activer la LED orange, j'ai une mesure d'un très bon débit.

Bref, il y a peut être un défaut sur le câble (25 mètres serait-ce trop long pour la Livebox ?) mais il y a quand même un comportement étrange au niveau de la gestion des ports Ethernet de la Livebox.

Encore merci pour votre soutien. 

fredolerouge
#TopMembre
#TopMembre
20 023  

Re: Pourquoi la LED orange de mon port Ethernet (Livebox 4) s'éteint et mon débit descend sous 10 Mb

salut @fredomi

 

@Blanquet94 @aerotech @melet39

 

la norme permet 100 mètres sans pertes, donc 20 ou 25 c'est kif kif vu de la box

 

la question intéressante concerne le type et la qualité du câble ethernet

 

pour que ça fonctionne correctement, ce doit être du Cat 5E ou 6, FTP ou STP, jamais ô grand jamais de l'UTP

 

tes câbles répondent ils à ces éxigences ?

Le monde est partagé en 10 catégories de personnes, ceux qui comprennent le binaire et les autres.

Vous avez une question ?

Interrogez la communauté

Déjà 750289 membres inscrits 🧡

2213 personnes actuellement en ligne

Tous les membres en ligne