Recherchez dans la Communauté

Vous avez une question ?

Interrogez la communauté

internet & fixe ma connexion

Ethernet Réseau non identifié, pas d'accès à internet

Waevile
contributeur occasionnel
39 227  

Ethernet Réseau non identifié, pas d'accès à internet

Bonjour, ayant une livebox je me suis dirigé ici pour avoir la meilleure aide possible alors voilà mon problème.. cela fait maintenant 4 jours que je n'ai plus accès au réseau internet via mon cable ethernet. Pourtant tout fonctionnait bien jusqu'à la, c'est arrivé soudainement. Mon wifi fonctionne.. Le cable ethernet aussi je l'ai testé sur l'ordinateur fixe qui lui n'a aucun problème et tout allait. J'ai aussi déjà essayé plusieurs solutions comme toutes les commandes netsh, des reboots de la box ainsi que le changement de port sur la boxe.. Ainsi qu'en désactivant les pare-feu et l'ipv6

 

 

Voici mon ipconfig : 

Microsoft Windows [version 10.0.14393]
(c) 2016 Microsoft Corporation. Tous droits réservés.

C:\WINDOWS\system32>ipconfig/all

Configuration IP de Windows

Nom de l’hôte . . . . . . . . . . : Alexouuu
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non
Liste de recherche du suffixe DNS.: home

Carte réseau sans fil Connexion au réseau local* 3 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
Adresse physique . . . . . . . . . . . : 1A-C2-DD-86-F0-93
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui

Carte Ethernet Ethernet :

Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Adresse physique . . . . . . . . . . . : 1C-B7-2C-39-43-3A
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui
Adresse IPv6 de liaison locale. . . . .: fe80::60df:898:55b1:53b8%4(préféré)
Adresse d’autoconfiguration IPv4 . . . : 169.254.83.184(préféré)
Masque de sous-réseau. . . . . . . . . : 255.255.0.0
Passerelle par défaut. . . . . . . . . :
IAID DHCPv6 . . . . . . . . . . . : 68990764
DUID de client DHCPv6. . . . . . . . : 00-01-00-01-1D-31-B1-D0-1C-B7-2C-39-43-3A
Serveurs DNS. . . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS sur Tcpip. . . . . . . . . . . : Activé

Carte réseau sans fil Wi-Fi :

Suffixe DNS propre à la connexion. . . : home
Description. . . . . . . . . . . . . . : Qualcomm Atheros AR956x Wireless Network Adapter
Adresse physique . . . . . . . . . . . : 28-C2-DD-86-F0-93
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui
Adresse IPv6. . . . . . . . . . . . . .: 2a01:cb0c:4b0:6b00:9858:85ac:35a4:2219(préféré)
Adresse IPv6 temporaire . . . . . . . .: 2a01:cb0c:4b0:6b00:251a:45a2:2676:f2bc(préféré)
Adresse IPv6 de liaison locale. . . . .: fe80::9858:85ac:35a4:2219%14(préféré)
Adresse IPv4. . . . . . . . . . . . . .: 192.168.1.13(préféré)
Masque de sous-réseau. . . . . . . . . : 255.255.255.0
Bail obtenu. . . . . . . . . . . . . . : lundi 29 août 2016 14:30:51
Bail expirant. . . . . . . . . . . . . : mardi 30 août 2016 14:46:50
Passerelle par défaut. . . . . . . . . : fe80::ba26:6cff:feba:dc9e%14
192.168.1.1
Serveur DHCP . . . . . . . . . . . . . : 192.168.1.1
IAID DHCPv6 . . . . . . . . . . . : 153666269
DUID de client DHCPv6. . . . . . . . : 00-01-00-01-1D-31-B1-D0-1C-B7-2C-39-43-3A
Serveurs DNS. . . . . . . . . . . . . : 192.168.1.1
NetBIOS sur Tcpip. . . . . . . . . . . : Activé

Carte Ethernet Connexion réseau Bluetooth :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Adresse physique . . . . . . . . . . . : 28-C2-DD-86-F0-92
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui

Carte Tunnel isatap.{0E689AA6-D33D-4EC1-8A2A-CE0E1D258C5E} :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Microsoft ISATAP Adapter
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel isatap.home :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . : home
Description. . . . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel Teredo Tunneling Pseudo-Interface :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Microsoft Teredo Tunneling Adapter
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

C:\WINDOWS\system32>

 

Je joint aussi une image pouvant être utile : http://hpics.li/7d31fc6

 

Merci d'avance pour vos réponses!

 

 

12 RÉPONSES 12
fredolerouge
#TopMembre
#TopMembre
39 204  

Re : Ethernet Réseau non identifié, pas d'accès à internet

salut @Waevile

 

IPv6 actif et cartes pseudo interfaces, il va falloir faire le ménage

 

tu vas désactiver les connectivités IPv6 pour ne garder que les IPv4 :

http://www.baudelet.net/windows-vista/protocole-ipv6.htm


Ensuite, faire comme ceci :
- appuies sur Window+R puis regedit.exe
- Dans la boîte de dialogue Contrôle de compte d'utilisateur, cliques sur Continuer.
- Dans l'Éditeur du Registre, recherches la sous-clé de Registre suivante et cliques dessus :
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip6\Parameters\
 - Double-cliques sur DisabledComponents pour modifier l'entrée DisabledComponents en saisissant la valeur ffffffff

Si jamais l'entrée DisabledComponents n'est pas disponible, tu dois la créer. Pour ce faire, procédes comme suit :
- Dans le menu Édition, pointes sur Nouveau, puis cliques sur Valeur DWORD (32 bits)
- Tapes DisabledComponents et appuyes sur Entrée
- Double-cliques sur DisabledComponents et tapes ffffffff dans le champ Données de la valeur pour désactiver tous les composants IPv6, à l'exception de l'interface de bouclage IPv6.

Cette valeur configure également Windows de sorte qu'il préfère IPv4 à IPv6, en modifiant les entrées de la table de stratégie des préfixes
 
Pour finir, aller dans le panneau de configuration, puis dans le gestionnaire de périphérique, et tu fais afficher/périphériques cachée, puis tu supprimes toutes les cartes de type réseau du style "carte xxx n°2", cartes "tunel ISATAP", "6to4", etc (si tu en vois)

Ensuite, éteindre le PC, puis la box. Attendre 10 minutes et redémarrer la box.

Lorsque la box est active, redémarres le PC

Le monde est partagé en 10 catégories de personnes, ceux qui comprennent le binaire et les autres.
PhilDur
#TopMembre
#TopMembre
39 191  

Re : Ethernet Réseau non identifié, pas d'accès à internet

Bonjour

 

Quel type de machine a ce problème ? Un ordi portable sous Windows 10 probablement (merci de confirmer).

C'est une machine sous Windows avec un port Ethernet, un port Wifi et un port Bluetooth, ça ressemble for à un portable.

 

Quel est le modèle de Livebox ?

 

Ta capture d'écran est intéressante, je la poste directement ici, c'est mieux que sur des sites externes

Orange_001_29082016_151946.jpg

 

Elle est très explicite :

Ta carte réseau Ethernet est activée

La vitesse de connexion est de 100 Mb/s

Et ton PC en 13 mn de connexion a émis sur cette liaison 659 paquets et n'en a reçu aucun.

 

As-tu inséré quoi que ce soit entre le PC et la box (plugs CPL, switch, routeur, ...) ou est-ce un cable direct vers la box ?

Sur quel port de la Livebox as-tu connecté ce cable ? Essaye sur le même port que lors de l'essai sur l'ordi fixe qui fonctionne.

Quelle est la version de Windows de l'ordi fixe ?

 

Clique sur le bouton "propriétés" de l'état Ethernet, en haut de l'écran des propriétés tu auras un bouton "configurer ..."

Ce bouton te permet d'accéder au paramétrage de la carte Ethernet. Cherche la propriété Speed &Duplex, elle permet de forcer un mode et la vitesse de la connexion réseau. Essaye de la configurer en mode entièrement automatique, mode = autoneg

 

Pour l'instant ton PC essaye d'émettre mais ne reçoit absolument rien.

 

Cordialement

PhilDur

Faites confiance aux produits libres : Firefox, Thunderbird, LibreOffice, Irfanview, VLC, 7-zip, FileZilla
Votre machine vous en remerciera
Balises (1)
Waevile
contributeur occasionnel
39 188  

Re : Ethernet Réseau non identifié, pas d'accès à internet

Bonjour et merci pour cette réponse ! J'ai tout fais sauf la dernière étape par peur de faire une betise, je t'envoie l'image montrant tous les périphéries cachés : http://hpics.li/146175f , je dois donc supprimer lesquelles? 

PhilDur
#TopMembre
#TopMembre
39 179  

Re : Ethernet Réseau non identifié, pas d'accès à internet

Salut @fredolerouge

 

Pour l'instant je ne pense pas du tout que le problème soit au niveau TCP/IP.

On est dans une connexion bizarre, c'est juste comme si seul le sens émission fonctionnait.

 

Si tu avais totalement raison il y a 10 ans concernant l'IPv6, on approche maintenant à grand pas du moment ou IPv6 sera impératif.

 

Rassure toi, je ne m'autoproclamerai pas "le meilleur de ces forum" et je ne Paul et Mick Ray pas :robotvery-happy:

 

C'est pour l'instant le second PC qui refuse les connexions Ethernet, il y a soit un problème avec  Windows 10 soit avec les Livebox. Apparemment il semblerait qu'une mise à jour de l'un ou de l'autre sème une grouille pas possible.

 

Pour l'instant j'enterre mon lapin

Alors toute idée et tout coup de main sont bons à prendre.

 

PhilDur

Faites confiance aux produits libres : Firefox, Thunderbird, LibreOffice, Irfanview, VLC, 7-zip, FileZilla
Votre machine vous en remerciera
Waevile
contributeur occasionnel
39 171  

Re : Ethernet Réseau non identifié, pas d'accès à internet

Bonjour! Effectivement ma machine est un ordinateur sous Windows 10. C'est le modem play fibre. C'est un câble direct vers la modem, qui est connecté à l'endroit où il est écrit "Ordinateurs" J'ai déjà interchangé plusieurs fois les câbles de place sans succès.. L'ordinateur fixe est aussi sous Windows 10. Il est déjà en négocation automatique 

Waevile
contributeur occasionnel
39 161  

Re : Ethernet Réseau non identifié, pas d'accès à internet

Aussi, lorsque je demande un diagnostique, celui-ci m'informe que Ethernet n'a pas de configuration IP valide

PhilDur
#TopMembre
#TopMembre
39 145  

Re : Ethernet Réseau non identifié, pas d'accès à internet

Bonjour tous

Ce problème ressemble à s'y méprendre à cet autre.

Etrange !

PhilDur

 

Faites confiance aux produits libres : Firefox, Thunderbird, LibreOffice, Irfanview, VLC, 7-zip, FileZilla
Votre machine vous en remerciera
Waevile
contributeur occasionnel
39 130  

Re : Ethernet Réseau non identifié, pas d'accès à internet

C'est vrai qu'en faisant le tour j'ai vu qu'étrangement nous avions le même problème, et donc que sûrement une solution qui fonctionne pour l'un fonctionnera pour l'autre. J'ai pensé à l'hypothèse d'une mise à jour de l'ordinateur et/ou du modème mais bon.. Après avoir vérifié il y aucune mise à jour dispo pour ma livebox et mon ordinateur n'a fais aucune mise à jour le jour ou j'ai eu cette perte de connexion. Une remise à 0 ou à une date avant le problème serait-elle utile?

PhilDur
#TopMembre
#TopMembre
39 124  

Re : Ethernet Réseau non identifié, pas d'accès à internet


@Waevile a écrit :

... J'ai pensé à l'hypothèse d'une mise à jour de l'ordinateur et/ou du modème mais bon..


Ce problème n'a strictement rien à voir avec la partie Modem de la Livebox.

Si le problème est dans le logiciel de la Livebox, alors c'est du côté routeur qu'il faut chercher, j'irais même jusqu'à suggérer de commencer par regarder le serveur DHCP qui est inclus dans le routeur.

 

On voit bien ton PC qui emet des demandes mais ne reçoit pas de réponses.

 

Essaye de désactiver les cartes wifi et bluetooth de ton PC et refais un essais.

Ca donne quoi ?

 

N'oublie pas de les remettre en service si ça ne résoud rien.

 

PhilDur

Faites confiance aux produits libres : Firefox, Thunderbird, LibreOffice, Irfanview, VLC, 7-zip, FileZilla
Votre machine vous en remerciera

Vous avez une question ?

Interrogez la communauté

Déjà 673826 membres inscrits 🧡

2635 personnes actuellement en ligne

Tous les membres en ligne