Recherchez dans la Communauté

Vous avez une question ?

Interrogez la communauté

internet & fixe ma connexion

wifi

queneterra
helper confirmé
helper confirmé
459  

Re: les réponses

merci à Daniel35

mais je n'avais pas fait le rapprochement

à bientôt alors

fredolerouge
#TopMembre
#TopMembre
419  

Re: les réponses

salut @queneterra 

 

@Daniel35  @jyjo29 

 

je t'avais expliqué que ton fil était provisoirement masqué et que tu devais juste attendre que le nécessaire soit fait

 

il n'était pas utile d'ouvrir encore un fil

 

quoi qu'il en soit, le fil initial étant à nouveau visible, j'ai tout fusionné

Le monde est partagé en 10 catégories de personnes, ceux qui comprennent le binaire et les autres.
queneterra
helper confirmé
helper confirmé
397  

Re: wifi

Bonjour Daniel35

un grand merci pour l'intervention et la normalisation des choses

je n'ai pas été assez prudent , semble-t-il

 

pour ce qui est de mon problème , je n'avais pas fait de sauvegardes mais seulement des copies écran de chaque page et je les ai sauvegardées dans un dossier

pour la caméra , j'ai recopié les mêmes données (ssid , clé , etc) que précédemment

une chose diffère pourtant : lors de la réinstallation de la cam avec le cd , IP attribué est devenu .16 au lieu de .14 et le port était 801 et j'ai remis le même car tout fonctionnait avant (donc pv40:ip.16 et port 801)

tout fonctionne parfaitement avec ethernet (messages alarme envoyés , etc)

les paramètres wifi ont été recopiés à l'identique

merci encore de ta disponibilité

cordialement

 

queneterra
helper confirmé
helper confirmé
378  

Re: les réponses

Bonjour Fredolerouge

 

merci de ton intervention

 

je peux de nouveau communiquer

 

bien cordialement

 

Daniel35
#TopMembre
#TopMembre
356  

Re: wifi

Bonjour @queneterra 

 

Si j'étais toi, je referai une installation en repartant à zéro dans la box.

 

1 - Commence par séparer les réseaux 2,4 et 5 Ghz de ta LB3/play, en donnant un SSID (nom réseau différent) au 2,4 et au 5 Ghz - Tu peux laisser la même clé pour les 2:

https://assistance.orange.fr/livebox-modem/toutes-les-livebox-et-modems/installer-et-utiliser/pilote...

 

2 - Ensuite, puisque tu as accès ethernet à ta cam, vérifie ou retape les paramètres réseau dans ta cam:

* DHCP / attribution automatique d'IP

* Wifi : SSID 2,4 (en fonction du nom donné / point 1), WPA2 AES, clé.

Pour la clé: respecte bien la casse. Astuce : tu la saisis par copier dans les paramètres Wifi avancé de la livebox et coller dans le champ ad hoc de la cam.

 

3 - dans la box, supprime ta règle NAT ipcam, et supprime l'IP statique .16 (je présume que l'autre IP statique .11 est pour un autre terminal.?). Valide et redémarre la box.

 

4 - Branche la cam en Wifi : apparait-t-elle dans les baux valides.?

* si oui, refixe lui une IP statique en la choisissant la cam dans la liste des terminaux, puis refais la règle NAT

* si non: mystère.???  Peux-tu nous communiquer une copie d'écran de ton paramétrage wifi de ta cam (Network / Wireless ou équivalent).

 

NB: Si ça fonctionne: tu ne parles de DNS dynamique qui pallie au changement d'IP Wan des livebox.?
Si tu as besoin d'aide pour ça, fais-nous signe.!

 

Cordialement

Daniel35

.

«Une erreur peut devenir exacte selon que celui qui l'a commise s'est trompé ou non» Pierre Dac
queneterra
helper confirmé
helper confirmé
330  

Re: wifi

Bonjour Daniel35

 

Mille excuses pour le retard (quelques jours d'absence) et merci pour les compléments d'explication

voilà : après avoir remis la main sur le cd d'installation de la caméra et réinstallation , j'avais , comme je l'ai dit ,

reconnecté en ligne ; mais pour la fonction WIFI c'était l'échec .

Je t'avais indiqué que j'avais recopié les réglages réseaux sans fil comme auparavant ; erreur : dans SSID au lieu de LiveBox-**** j'avais mis liveBox-**** (l minuscule au lieu de majuscule ) . cela suffisait (manque de rigueur de ma part)

dorénavant tout refonctionne !

reste à faire des essais avec ddns ( 0------.------.com ) fourni avec la cam pour commande à distance .

Auparavant j'utilisais no-ip avec un "hosname" , etc qui est payant

Je me suis laissé dire que l'on pouvait utiliser le numéro fourni avec la cam mais je n'ai pas encore essayé ne sachant trop comment m'y prendre . A voir !.

En tous cas , merci encore pour l'aide et les renseignements que tu m'as fournis

bien cordialement!

 

 

 

 

Daniel35
#TopMembre
#TopMembre
313  

Re: wifi

Bonjour @queneterra 

 

@fredolerouge  @jyjo29 

 

Merci de ton retour et heureux pour toi que la cam fonctionne à nouveau.

La logique informatique est draconienne et il suffit de peu...

 


@queneterra  a écrit :

...Auparavant j'utilisais no-ip avec un "hosname" , etc qui est payant

Je me suis laissé dire que l'on pouvait utiliser le numéro fourni avec la cam mais je n'ai pas encore essayé ne sachant trop comment m'y prendre .

 


Numéro cam pour accès à distance...? Je ne connais pas.!

Par contre, perso, j'utilise No-Ip depuis 5 ans sans soucis, formule gratuite. Les 3 ou 4 clics mensuels à partir du mail de rappel de confirmation du Hostname n'est pas une contrainte bien méchante.

J'ai utilisé la formule payante pendant 2 ans (promo 2 ans 40 $), puis suis revenu à la formule gratuite / confirmation mensuelle.

 

En attendant, et si tu es en fibre ou VDSL, l'IP Wan change assez peu souvent (3/4 mois). Les terminaux (après IP statique + règle NAT ad hoc) sont accessibles de "l'extérieur" via l'URL http://IP_Wan:num_port_externe

Le DNS dynamique pallie au changement d'IP Wan, comme tu le sais.

 

Bonne continuation.

Cordialement.

Daniel35

.

«Une erreur peut devenir exacte selon que celui qui l'a commise s'est trompé ou non» Pierre Dac
queneterra
helper confirmé
helper confirmé
289  

Re: wifi

Bonjour Daniel35

merci pour tes derniers renseignements

j'utilisais également no-ip auquel je suis toujours abonné d'ailleurs (jusque juillet) mais à distance j'étais souvent

déconnecté ;

je voulais donc utiliser le ddns gratuit du fabricant (copie jointe) qui permet parait-il d'obtenir les mêmes résultats

bien cordialement

Capture.PNG

 

 

Daniel35
#TopMembre
#TopMembre
274  

Re: wifi

Bonjour @queneterra 

 


@queneterra  a écrit :

... j'utilisais également no-ip auquel je suis toujours abonné d'ailleurs (jusque juillet) mais à distance j'étais souvent

déconnecté...

 


...??? Es-tu certain que la règle DynDns était OK dans la LB.?  Est-ce que 'lindication de date de mise à jour était OK, et l'IP_Wan cohérente entre ta LB et le host de ton compte chez No-IP.?

 

Avec ta copie d'écran je ne vois pas de quel service DNS Dynamique il s'agit.

Et il faut que ce service soit compatible Livebox.!

Depuis la fermeture de DtDns en août 2018 (et de DNSDynamic semble-t-il aussi.?), il n'en reste plus beaucoup qui sont compatibles, et qui sont dans la liste DynDns de la LB.

Et certains fonctionnent + ou - comme ChangeIp (je ne connais pas perso, mais à priori l'indication de mise à jour semble ne pas suivre / même si le changement se fait.?)

Donc, de mon côté,  je reste avec No-Ip formule gratuite qui fonctionne très bien. Et je touche du bois pour que ce service perdure...!

 

Cordialement

Daniel35

.

«Une erreur peut devenir exacte selon que celui qui l'a commise s'est trompé ou non» Pierre Dac
queneterra
helper confirmé
helper confirmé
209  

Re: wifi

Bonjour Daniel35

 

voilà : j'attendais pour te répondre de faire un essai à distance

en utilisant le ddns fourni avec la caméra , l'essai était concluant

maintenant , peut-être était-dû à l'utilisation de DUC DE NO-IP que j'utilise encore et qui permet de garder un ip

fixe

dans ce cas , cela ne fonctionnera plus après la fin de mon abonnement à NO-IP (juillet)

 

nous verrons !!

bien cordialement

 

 

Vous avez une question ?

Interrogez la communauté

Déjà 666294 membres inscrits 🧡

3646 personnes actuellement en ligne

Tous les membres en ligne