Vous avez une question ?

Créer un sujet

TV d'Orange TV par ADSL et Fibre

Problème HDCP 2.2 nouveau décodeur TV 4

contributeur
5 047  

Re : Problème HDCP 2.2 nouveau décodeur TV 4

Bonjour,

 

J'ai eu le même problème sur mon Ampli Yamaha RX-V679, j'ai solutionné le problème en branchant le décodeur Orange TV 4 sur une sortie HDMI non HDCP2.2. Mon téléviseur n'est pas 4K donc pas de HDCP2.2

et cela marche nickel.

J'espère que cette informations solutionera ton problème.

 

contributeur
5 019  

Re : Problème HDCP 2.2 nouveau décodeur TV 4


@tintin81 a écrit :

Bonjour a tous !

 

J'ai eu le même problème : le decodeur TV4 passe automatique en HDCP 2.2 dès qu'il détecte que l'appareil situé derrière lui (ampli home cinéma par exemple) est compatible. Or, si au bout de la chaine la télé n'est pas compatible alors aucune image ne s'affiche.

 

Je ne pense pas qu'orange sortira une solution permettant de faire "sauter" cette protection (le HDCP 2.2 est une protection anti-copie qui crypte les données, d'ou l'impossibilité de lire les images si la télé ne sait pas les décrypter). Leur message est assez clair ("ce n'est pas un dysfonctionnement") et je doute qu'ils voudront/pourront permettre a l'utilisateur de faire sauter la protection anti-copie... sans compter que cela n'est peut être même pas possible (la commutation HDCP 2.2 est peut-être hardware).

 

J'ai lu les solutions proposées mais pour ma part j'en ai trouvé une beaucoup moins cher et/ou beaucoup plus pratique : j'ai installé un "simple" splitter entre le decodeur et le home cinéma (en le choississant bien sur incompatible avec le HDCP 2.2 : comme cela le décodeur voit que l'équipement situé derriere lui n'est pas compatible et il reste en HDCP 2.0). J'ai pris un "HDElite Power HD 2 ports HDMI 1.4" (et oui le HDMI 1.4 = HDCP 2.0 ... ne cherchons pas à comprendre les éditeurs de normes aiment la complication) trouvé sur amazon à 29,90 €... (https://www.amazon.fr/gp/product/B00AZKSAUC)

 

Et depuis tout fonctionne nickel ! Image HD, son (même AC3 et DTS) !!!

 


Bonjour,

Merci à tintin81, j'ai acheté et branché le splitter. Tout fonctionne correctement : la qualité d'image est aussi bonne et le son passe bien. 

 

Livebox 4 TV sur Ampli Denon AVR-X2200W

contributeur
5 013  

Re : Problème HDCP 2.2 nouveau décodeur TV 4

Bonjour à tous,

 

Ma solution est la moins onéreuse, il suffit de prendre un port HDMI qui ne possède pas de HDCP2.2,

c'est le cas sur le Yam RX-V679 en HDMI4, seul les 3 premiers sont HDCP2.2.

 

Cela fonctionne à merveille sans dépenser un seul Euro.

 

Cordialement

 

Antoine

contributeur confirmé
4 997  

Re : Problème HDCP 2.2 nouveau décodeur TV 4

Bonjour,

Mon téléviseur est 4k et hdcp 2.2, un panasonic 55cx700e j'ai également un ampli onkyo
Mais dès que je suis branché sur un port hdpc 2.2 de l'ampli cela ne fonctionne pas.
contributeur confirmé
4 982  

Re : Problème HDCP 2.2 nouveau décodeur TV 4

Si tu as bien branché le décodeur TV4 sur une entrée hdmi hdcp 2.2 de ton ampli onkyo, est-ce que tu as bien branché ensuite la sortie hdmi de l'ampli sur une entrée hdmi hdcp 2.2 de ta TV ?

Essaie les tous si tu ne sais pas lequel est compatible HDCP 2.2

 

quel est ton modèle d'ampli onkyo ?

contributeur confirmé
4 954  

Re : Problème HDCP 2.2 nouveau décodeur TV 4

Bonjour

Mon ampli est le txnr545
http://www.son-video.com/Rayons/Ampli-home-cinema/Onkyo-TX-NR545.html
Superbe ampli d'ailleurs
J'ai l'avantage d'avoir des sorties qui ne sont pas hdpc 2.2 donc je connecte la box dessus.

Sur ma TV je pense que tous les ports HDMI son hdcp 2.2
Il me semble qu'à l'époque j'avais essayé tous les ports mais je pourrait réessayer a l'occasion.
contributeur
4 921  

Re : Problème HDCP 2.2 nouveau décodeur TV 4

Etant nouvel abonné la fibre, j'ai la Livebox 4.

Comme beaucoup ici je passe par mon ampli HC (Denon AVR-X1200W) pour centraliser les connectiques HDMI, et pour pouvoir profiter du son sur l'ampli.

Comme beaucoup ici j'ai une télé Full HD qui a quelques années, et qui ne connait que l'HDMI 1.3/1.4 mais surtout le DHCP 1.0/1.1/1.2

J'ai donc eu moi aussi le fameux message de la part de mon ampli comme quoi ma télé ne supporte pas le HDCP 2.2, et que cela venait bien de la Livebox qui balance son HDCP 2.2 vu qu'elle ne voit que l'ampli récent en face d'elle...

J'ai donc repris l'astuce de mettre un splitter HDMI comme évoqué ici, et depuis ça fonctionne nickel

Par contre ça me faisait clairement chier de mettre 30€ là dedans avec le modèle donné ici.

J'ai donc trouvé un splitter HDMI moins cher mais qui fait le job à 12,99€ : https://www.amazon.fr/gp/product/B01F4RXG7C/

L'alimentation étant du 5V sur USB, je l'ai branché sur l'USB arrière de la Livebox

 

Il en existe de nombreux, mais j'ai cherché le splitter HDMI actif le moins cher. Je n'ai pas pris le risque de tenter avec un switch HDMI passif ou actif.

contributeur confirmé
4 912  

Re : Problème HDCP 2.2 nouveau décodeur TV 4

Je vous rassure même avec une TV 4k il y a des problèmes.

Après 5 mois de problèmes, je change décodeur demain pour un neuf.

J'ai signalé à la conseillère, au téléphone, les nombreux bugs. Elle m'a dit que les problèmes allaient bientôt être résolus car il y allait avoir une mise jour prochainement. À voir

contributeur confirmé
4 907  

Re : Problème HDCP 2.2 nouveau décodeur TV 4

Bonjour,

 

J'ai finalement trouvé d'ou venait mon problème.

Je ne sais pour quelle raison mais j'avais configuré mon port HDMI 1 en HDCP 1.4 et en auto les 2 autres Ports HDMI.

En branchant mon ampli sur le port HDMI 2 et le décodeur LiveBox 4 sur un port HDMI HDCP 2.2 de mon ampli j'ai eu une image !

Mais cela n'a été que de courte durée. Au bout de 3 secondes plus rien.

J'ai alors forcé, dans les paramètres de ma TV, le mode HDCP 2.2 sur tous les Ports et là, miracle, une belle image fluide et stable !

 

L'image est top en 4K même si je sais bien que les programmes eux ne sont pas en 4K.

contributeur occasionnel
4 738  

Re : Problème HDCP 2.2 nouveau décodeur TV 4

Nouvel abonné Fibre depuis une semaine, je rencontre le même problème avec une barre de son toute neuve Yamaha (YSP 2700) dont tous les ports sont 2.2. Mon Téléviseur (un plasma Panasonic ST50E) ne disposant pas de ce type de norme HDMI en entrée, je suis dans une impasse.

Je teste demain la solution du splitter...mais quelle déception : j'avais quitté Orange pour SFR il y a 5 ans, en grande partie à cause du décodeur IHD 91 qui était une honte. Je constate que les choses n'ont pas beaucoup changé en terme de maîtrise des firmwares chez Orange....

Vous avez une question ?

Créer un sujet

Trouvez les réponses à toutes vos questions

De nombreuses discussions sur les sujets qui vous intéressent :

278 membres connectés
et 4988 invités

Tous les membres en ligne

Infos utiles sur la Fibre

Tout savoir sur la Fibre