Recherchez dans la Communauté

Vous avez une question ?

Interrogez la communauté

internet & fixe mon mail Orange

Serveur smtp et El Capitan

papou22
#TopMembre
#TopMembre
17 336  

Re : Serveur smtp et El Capitan

Bonjour @cath94,

 

Une petite recherche sur Internet donne ceci, entre autres (j'espère que tu comprends l'anglais) :

 

https://discussions.apple.com/thread/7286677

 

Dans ce cas, la solution a été de supprimer le compte de messagerie dans El Capitan et de le recréer.

 

D'une façon générale, ce problème semble être spécifique à une mise à jour de El Capitan et aurait plus sa place sur un forum Apple que sur ce forum Orange.

 

 

 

Un problème bien décrit est déjà à moitié résolu

cath94
contributeur occasionnel
17 312  

Re : Serveur smtp et El Capitan

merci pour la recherche, sauf que même le service technique d'apple ne comprend pas pourquoi le smtp d'orange ne fonctionne pas dans el capitan et n'arrive donc pas à le résoudre. 

ce problème est bien à sa place et est toujours d'actualité.

beaucoup de gens parlent et ont des idées mais rien n'est réglé.

j'ai de l'expérience sur les forums orange car je n'ai jamais eu de réponses constructives à mes questions.

cela fait deux semaines que je supprime et crée de nouveau le compte de messagerie, j'ai également réinstaller el capitan aujourd'hui avec l'aide d'un senior de chez apple mais rien n'y fait.

les mails arrivent mais ne partent pas.

bonne soirée et merci pour les recherches futures.

papou22
#TopMembre
#TopMembre
17 302  

Re : Serveur smtp et El Capitan

Bonjour @cath94,

 

Désolé d'avoir parlé pour ne rien dire. Une petite parole de plus et je m'en vais car je ne parle pas le langage d'Apple :

 

Dans l'autre monde (celui au drapeau à damier), quand quelqu'un me dit "les mails ne partent pas", l'écho, aidé en général par un message d'erreur (lequel ?) me répond : "Essaye de paramétrer le serveur sortant pour faire des envois authentifiés" (qui n'est pas le paramétrage par défaut) :

 

smtp.orange.fr

port = 465

SSL

Authentification par mot de passe simple

Ce serveur requiert une authentification

 

As-tu essayé de traduire ça en Appleien ?

Un problème bien décrit est déjà à moitié résolu

cath94
contributeur occasionnel
17 254  

Re : Serveur smtp et El Capitan

bonsoir,

j'ai déjà fait cet essai à plusieurs reprises mais sans effet.

bonne continuation.

tikijes
contributeur
17 155  

Re : Serveur smtp et El Capitan

Bonsoir,

Apres avoir abandonné les bidouilles sur Mail pendant plusieurs jours, j'ai finalement, ce soir, supprimé mes comptes Pop et Imap, en ne gardant que le compte Icloud (le seul qui fonctionne). Et j'ai recréé un compte orange avec les coordonnées classiques de ports ( 993 pour Imap et 465 pour SMTP). Miracle, plus de message d'erreur et le mail est bien parti par mon adresse orange.

Comment et pourquoi... vive les mystères de l'électronique. J'espère que cela marchera pour vous.

aixois
contributeur
17 145  

Re : Serveur smtp et El Capitan

Bonjour à tous

J'avais avec Mail sous El Capitan les dysfonctionnements déjà décrits (réception normale, envoi impossible).  Je me suis enfin souvenu d'avoir modifié la configuration du parefeu de la Livebox (niveau de sécurité renforcé de "moyen" à "élevé"). Après retour au réglage "moyen" (qui est le réglage par défaut), cela fonctionne. J'espère que cela pourra aider. 

cath94
contributeur occasionnel
16 950  

Re : Serveur smtp et El Capitan

bonjour,

j'ai continué à faire de nombreux tests et des recherches.

j'ai créé une nouvelle adresse orange que j'ai intégrée à mail de el capitan avec donc un smtp orange.

j'ai fait des envois qui sont tous passés.

j'ai ensuite réinstallé mes adresses autres que orange (free, gmail, ...)

j'ai désigné le smtp de l'adresse mail d'orange comme smtp par défaut.

si cela peut vous aider.

comgil
contributeur
16 658  

Re : Serveur smtp et El Capitan

Après tous les tests dont tous les autre utilisateurs ont parlé précédemment, et avoir essayé toutes les configurations, je me suis résolu à aller dans les paramètres de parefeu de la LiveBox.

J'ai mis le niveau de sécurité à "Moyen", et miracle, tout fonctionne !

Pour ma part les réglages smtp.orange.fr qui fonctionnent : dans l'onglet "Avancé"

- décocher "Détecter automatiquement et préserver les réglgaes de compte"

- Port : 465 - cocher "Utiliser SSL"

- Authentification : Mot de passe

- décocher "Autoriser l'authentification non sécurisée"

- Nom d'utilisateur : début de l'email, SANS "@orange.fr"

- Mot de passe : le mot de passe du compte

 

Bon courage. Il m'a fallu du temps pour en arriver là !

SylTra
contributeur
16 431  

Re : Serveur smtp et El Capitan

Bonsoir, j'ai eu le même problème que l'ensemble d'entre vous. La solution a en effet été de changer les ports de connexion aux serveurs pop et smtp en décochant la case "détecter automatiquement...". A noter qu'il faut cocher la case "SSL" pour que cela marche.

Bon courage à tous. Il n'est cependant pas normal qu'un tel problème arrive alors que ce sont de grandes entreprises et qu'il était possible d'anticiper le problème. Enfin...

petrus38
contributeur
16 274  

Re : Serveur smtp et El Capitan

Merci je vais essayer

Vous avez une question ?

Interrogez la communauté

Déjà 750435 membres inscrits 🧡

2122 personnes actuellement en ligne

Tous les membres en ligne